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Overview of audio and the Audio Mixer

Audio tracks in a sequence (CS6)
Channels in audio clips

Mixing audio tracks and clips
Processing order for audio
Making quick audio adjustments
View audio data

Audio Mixer overview

In Premiere Pro, you can edit audio, add effects to it, and mix as many tracks of audio in a sequence as your computer system can handle. Tracks
can contain mono, stereo, or 5.1 surround channels.

In Premiere Pro CS5.5, and earlier, it is important to add the proper kind of audio track for editing your media the Timeline: mono, stereo, and 5.1
surround.

In Premiere Pro CS6, audio tracks have changed significantly to allow for any kind of audio format. In addition to mono, and 5.1 surround audio
tracks, there are now standard tracks, and adaptive tracks. Stereo tracks have been removed.

Note: In Premiere Pro CS5.5, and earlier, choose mono, stereo, mono as stereo, or 5.1 tracks as the default track format, go to audio preferences
(Edit > Preferences > Audio (Windows), or Premiere Pro > Preferences > Audio (Mac OS)) to change the setting..

In Premiere Pro CS6, you can choose different kinds of tracks for different kinds of media. For example, you could choose for mono clips to be
edited only onto mono tracks. You can choose for multichannel mono audio be directed to an adaptive track by default.

To work with audio, first import it into a project or record it directly to a track. You can import audio clips or video clips that contain audio.

After the audio clips are in a project, you can add them to a sequence and edit them just like video clips. You can also view the waveforms of
audio clips and trim them in the Source Monitor before adding the audio to a sequence. You can adjust volume and pan/balance settings of audio
tracks directly in the Timeline or Effect Controls panels. You can use the Audio Mixer to make mixing changes in real time. You can also add
effects to audio clips in a sequence. If you are preparing a complex mix with many tracks, consider organizing them into submixes and nested
sequences.

Q If you have Adobe Soundbooth, you can use the Edit In Soundbooth command to send an audio file to Adobe Soundbooth for advanced
editing. In Premiere Pro CS5.5 and later, you can use the Edit in Audition command.

Maxim Jago presents "Working with Audio in Premiere Pro”, from Premiere Pro CS5 for Avid Editors.

Audio tracks in a sequence (CS6) To the top

A sequence can contain any combination of the following audio tracks:

Standard The standard track replaces the previous stereo track type. It can accommodate both mono and stereo audio clips. Standard tracks can
contain both mono and stereo clips, but not adaptive or 5.1 clips. The standard track is used as the default preset for audio tracks.

Mono (monophonic) Contains one audio channel. If a stereo track is added to a mono track, the stereo track is converted to a mono track.

Adaptive The adaptive track can contain both mono and stereo tracks. With adaptive tracks, you can map source audio to output audio channels
in the way that works best for your workflow. This track type is useful for working with audio from cameras that record multiple audio tracks.
Adaptive tracks can also be used when working with merged clips, or multicam sequences. For more information, see this video.

5.1 Contains the following:

« Three front audio channels (left, center, and right)

« Two rear or surround audio channels (left and right)

« A low-frequency effects (LFE) audio channel routed to a subwoofer speaker.
5.1 tracks can only contain 5.1 clips.

You can add or delete tracks at any time. Once a track is created, you can’t change the number of channels it uses. A sequence always contains
a master track that controls the combined output for all tracks in the sequence. The Tracks panel in the New Sequence dialog specifies the
following: The master track’s format, the number of audio tracks in a sequence, and the number of channels in the audio tracks

A sequence can contain two types of audio tracks. Regular audio tracks contain actual audio. Submix tracks output the combined signals of tracks
or sends routed to it. Submix tracks are useful for managing mixes and effects.

Each sequence is created with the designated number of audio tracks in a Timeline panel. However, Premiere Pro automatically creates new audio
tracks when you drop an audio clip below the last audio track in a Timeline panel. This feature is useful if the number of stacked audio clips
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exceeds the available tracks in a sequence. It is also useful when the number of channels in an audio clip doesn’t match the number of channels
in the default audio tracks. You can also add tracks by right-clicking a track header and choosing Add Tracks, or by choosing Sequence > Add
Tracks.

In CS5.5, and earlier, if you need information about why the audio from your clip doesn't go where you intend it to, see this FAQ: "Why does audio
not go to the track where | drop it?"

. . . To the to
Channels in audio clips ’

Clips can contain one audio channel (mono), two audio channels—left and right (stereo), or five audio surround channels with a low-frequency
effects audio channel (5.1 surround). A sequence can accommodate any combination of clips. However, all the audio is mixed to the track format
(mono, stereo, or 5.1 surround) of the master track.

You can determine whether a stereo clip is placed on one or two tracks. Right-click a clip in the Project panel, and select Modify > Audio
Channels. If you choose to place a stereo clip across two tracks, the Clip Panners use their default behavior (left to left, right to right).

Premiere Pro lets you change the track format (the grouping of audio channels) in an audio clip. For example, you can apply audio effects
differently to the individual channels in a stereo or 5.1 surround clip. You can change the track format in stereo or 5.1 surround clips. In such
cases, the audio is placed on separate mono tracks when the clips are added to a sequence.

Note: You can change a master clip’s track format only before you add an instance of the clip to a sequence.

Premiere Pro also lets you remap the output channels or tracks for a clip’s audio channels. For example, you can remap the left channel audio in a
stereo clip so that it's output to the right channel.

Preserve matrix of 5.1 audio clip
To preserve the matrix of an imported 5.1 audio clip, use the clip in a 5.1 audio track in a sequence. To use the component channels as discrete
multi-mono tracks in a sequence, import or remap the clip into mono channels.

.. . . To thet
Mixing audio tracks and clips o

Mixing is blending and adjusting the audio tracks in a sequence. Sequence audio tracks can contain many audio clips, and the audio tracks of
video clips. Actions you perform when mixing audio can be applied at various levels within a sequence. For example, you can apply one audio
level value to a clip and another value to the track that contains the clip. A track containing the audio for a nested sequence can contain volume
changes and effects previously applied to the tracks in the source sequence. Values applied at all of these levels are combined for the final mix.

You can modify an audio clip by applying an effect to the clip or to the track that contains the clip. Consider applying effects in a planned,
systematic way to avoid redundant or conflicting settings on the same clip.

Chris and Trish Meyer provide an overview on the Artbeats website of how to mix and time multiple audio tracks for maximum clarity and story-
telling impact.

. . To the to
Processing order for audio ’

As you edit sequences, Premiere Pro processes audio in the following order, from first to last:

« Gain adjustments applied to clips by using the Clip > Audio Options > Audio Gain command.
« Effects applied to clips.

« Track settings, which are processed in the following order: Pre-fader effects, pre-fader sends, mute, fader, meter, post-fader effects, post-
fader sends, and then pan/balance position.

» Track output volume from left to right in the Audio Mixer, from audio tracks to submix tracks, ending at the master track.

Note: You can modify the default signal path with sends or by changing a track’s output setting.

Making quick audio adjustments fotnetop

Although Premiere Pro includes a full-featured audio mixer, there are times when many of these options are not required. For example, when
creating a rough cut from video and audio captured together from DV footage, output to stereo tracks, follow these guidelines:

« Start with the Master meters and volume fader in the Audio Mixer. If the audio is too far below 0 dB or too high (the red clipping indicator
appears), adjust the level of clips or tracks as needed.

« To temporarily silence a track, use the Mute Track button i in the Audio Mixer or the Toggle Track Output icon &7 in a Timeline panel. To
temporarily silence all other tracks, use the Solo button in the Audio Mixer.
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« When making audio adjustments of any kind, determine whether the change is applied to the entire track or to individual clips. Audio tracks
and clips are edited in different ways.

« Use the Show/Hide Tracks command in the Audio Mixer menu to display only the information you want to see and save screen space. If you
aren’t using Effects and Sends, you can hide them by clicking the triangle at the left edge of the Audio Mixer.

. . To theto
View audio data ’

To help you view and edit the audio settings of any clip or track, Premiere Pro provides multiple views of the same audio data. You can view and
edit volume or effect values for either tracks or clips in the Audio Mixer or in a Timeline panel. Make sure that the track display is set to Show
Track Keyframes or Show Track Volume.

In addition, audio tracks in a Timeline panel contain waveforms, which are visual representations of a clip’s audio over time. The height of the
waveform shows the amplitude (loudness or quietness) of the audio—the larger the waveform, the louder the audio. Viewing the waveforms in an
audio track is helpful for locating specific audio in a clip.

To view a waveform, expand the audio track by clicking the triangle next to the audio track name.

View audio clips

You can view an audio clip’s Volume, Mute, or Pan time graphs and its waveform in a Timeline panel. You can also view an audio clip in the
Source Monitor, which is useful for setting precise In and Out points. You can also view sequence time in audio units instead of frames. This
setting is useful for editing audio at smaller increments than frames.

» Do any of the following:

« To view the audio waveform of a clip in a Timeline panel, click the triangle to the left of the audio track name and click the Set Display
Style icon Bunder the Toggle Track Output icon =I. Then choose Show Waveform.

« To view an audio clip in the Source Monitor when the clip is in a Timeline panel, double-click the clip.

« To view an audio clip in the Source Monitor when the clip is in the Project panel, double-click the clip, or drag the clip to the Source
Monitor. If a clip contains video and audio, you can view its audio in the Source Monitor by clicking the Settings button and selecting
Audio Waveform.

View time in audio time units

« In the Audio Mixer, Program Monitor, Source Monitor, or Timeline panel, choose Show Audio Time Units from the panel menu.

Q To see more volume detail when viewing an audio waveform in a Timeline panel, increase the track height. To see more time detail, view
time in audio units.

. . . To thet
Audio Mixer overview omeep

In the Audio Mixer, you can adjust settings while listening to audio tracks and viewing video tracks. Each Audio Mixer track corresponds to a track
in the timeline of the active sequence and displays the Timeline audio tracks in an audio console layout. You can rename a track by double-
clicking its name. You can also use the Audio Mixer to record audio directly into a sequence’s tracks.
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Audio Mixer
A. Pan/balance control B. Automation mode C. Mute Track/Solo Track/Enable Track For Recording buttons D. VU meters and faders E. Track
name F. Clipping indicator G. Master VU meter and fader

By default, the Audio Mixer displays all audio tracks and the master fader, and the VU meters monitor output signal levels. The Audio Mixer
represents the tracks in the active sequence only, not all project-wide tracks. If you want to create a master project mix from multiple sequences,
set up a master sequence and nest other sequences within it.

1-'|- -il'
A B C D E F

Audio mixer playback controls

A. Go To In Point B. Go To Out Point C. Play/Stop Toggle D. Play In To Out E. Loop F. Record

The Audio Meters panel duplicates the audio display of the Audio Mixer Master Meters. You can open a separate Audio Meters panel and dock it
anywhere in your workspace. The Audio Meters panel allows you to monitor audio even when the full Audio Mixer or the Master Fader section is
not visible.

Q Set fader to 0dB by double-clicking the fader.
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Audio Mixer
A. Show/Hide Effects and Sends B. Effects C. Sends D. Track Output Assignment E. Automation Mode

Modify the Audio Mixer
1. Choose any of the following from the Audio Mixer menu:
« To display or hide specific tracks, choose Show/Hide Tracks, use the options to mark the tracks you want to see and click OK.

« To display hardware input levels on the VU meters (not track levels in Premiere Pro), choose Meter Input(s) Only. If this option is
chosen, you can still monitor audio in Premiere Pro for all tracks that aren’t being recorded.

« To display time in audio units instead of video frames, choose Show Audio Time Units. You can specify whether to view samples or
milliseconds by changing the Audio Display Format option in the General tab of the Project Settings dialog box. The Show Audio Time
Units option affects the time displays in the Audio Mixer, Source panel, Program panel, and Timeline panel.

« To display the Effects And Sends panel, click the Show/Hide Effects And Sends triangle along the left side of the Audio Mixer.

Note: If you can't see all the tracks, resize the Audio Mixer or scroll horizontally.

« To add an effect or send, click the Effect Selection or Send Assignment Selection triangle in the Effects And Sends panel. Then choose
an effect or send from the menu.

2. Right-click the panel and use the menu to set the visual metering mode, peak display, valley indicator display, and decibel range.
Monitor specific tracks in the Audio Mixer
» Click the Solo Track button for the corresponding tracks.
Only the tracks with the Solo Track button enabled are monitored during playback.

Note: You can also silence a track using the Mute Track button.

Audio Meters panel

1. Select Window > Audio Meters.
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L,
Audio Meter panel
A. LED Meter (gradients in the meter panel) B. Solo channels C. Clipping indicator D. Peak indicator E. Valley indicator

2. Right-click the panel and use the options to do the following:

» View peaks as static peaks or dynamic peaks. For dynamic peaks, the peak indicator is updated constantly with a three-second
threshold. For static peaks, the peak indicator displays the loudest peak until the indicator is reset or playback is restarted.

« View valley indicators at low amplitude points.
+ View LED Meters (meter appears with color segments)
« Set a decibel range from the available options

Note: The audio meters provide information about both the Source and Program monitors.

Set monitoring options for the Audio Meters panel
Right-click the Audio Meters panel, and choose a desired option from the menu.

Solo in Place Solo one or more channels without changing their speaker assignment. For example, soloing the right-surround in 5.1, you hear
only this channel out of the right-surround speaker. This option is available for all clips played in the Source monitor and for all sequences played
in the Timeline panel.

Monitor Mono Channels Allows you to listen to one specific channel out of both your stereo monitoring speakers, regardless of its assignment.

For example, monitoring an 8-channel adaptive clip in the Source monitor allows you to listen to channel 4 out of both the left and right speakers.
This option is available for the following:

« Adaptive clips played in the Source monitor
« Sequences with multi-channel masters played in either the Source monitor or the Timeline panel

Monitor Stereo Pairs Only available for sequences with multi-channel masters played in the Timeline. For example, for an 8-channel multi-
channel master sequence, you can monitor just channels 3 and 4 out of the left and right speakers.

Note: Disabled channels are not displayed in the Source monitor or in the Audio Meters panel.

Customize a VST effect in an options window

1. Apply a VST plug-in effect to a track in the Audio Mixer.
2. Double-click the effect in the Effects And Sends panel.

Premiere Pro opens a separate VST editing window.

3. Customize the effect with the option controls.

e Review project settings
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e Work with submixes

o Work with tracks

e Record audio from a microphone or another analog source
¢ Routing audio to buses, sends, and the Master track

e Adjusting gain and volume

e Mix tracks in the Audio Mixer

¢ Timeline panels

{ec Twitter™ and Facebook posts are not covered under the terms of Creative Commons.

Legal Notices | Online Privacy Policy
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Working with clips, channels, and tracks

Mapping source and output audio channels

Audio channel icons

Extract audio from clips

Render and replace audio

Break a stereo track into mono tracks

Use a mono clip as stereo

Placing sound from one channel of a stereo clip into both channels
Linking multiple audio clips

Link audio clips

Edit a multi-clip link in the Source Monitor

. . To the t
Mapping source and output audio channels e

Mapping the audio channels in clips determines the type and number of audio tracks in which they appear in a sequence. Also, mapping channels
determines their destination channels within the master track, and therefore in the final output file. For example, if you map channels 1 and 2 in a
stereo clip to the Left-Front and Right-Front channels in a 5.1-channel master track, the two source channels appear as a single 5.1-channel track
when placed into a sequence. They feed the Left-Front and Right-Front channels of the master track. When the final output is played through a
5.1-channel surround sound system, the original two channels play through the Left-Front and Right-Front speakers, respectively.

To learn more about mapping audio channels, see the video tutorial, Audio Channel Mapping In Premiere Pro CS3 on the Creative COW website.

Karl Soule shows how to map audio channels in Premiere Pro in this video tutorial. This video is for editors dealing with footage using split-mono
tracks (voice on one track, ambient sound on another). This quick tutorial on audio channel mapping is a must-see.

By default, clip audio channels are mapped to the master track when they are captured or imported into a project. You can specify how Premiere
Pro maps them by selecting a Default Track Format in the Source Channel Mapping pane of the Audio Preferences dialog box (Audio Channels in
Premiere Pro CS5.5 and later). You can also change how clip audio channels are mapped after importing them into a project.

Finally, you can specify which output channels Premiere Pro uses to monitor each audio channel. For example, you can monitor the left channel of
stereo tracks through the left-front speaker of your computer speaker system. Set this default in the Audio Output Mapping Preferences dialog box.

Map source audio channels on import
You can specify how Premiere Pro automatically maps clip audio channels to audio tracks and the Master Track on import or capture.

1. Select Edit > Preferences > Audio (Windows), or Premiere Pro > Preferences > Audio (Mac OS).
2. In the Audio Tracks section of the Audio Preferences dialog box, select a format from the Default Track Format menu.
3. Click OK.

Change the source audio channel mapping for one or more clips
1. Select one or more clips containing audio in the Project panel and choose Clip > Modify > Audio Channels.

Note: If you select more than one audio clip, make sure that the track format is the same for all the selected clips.

2. In the Audio Channels pane of the Modify Clip dialog box, do any of the following:
» Select a format from the Track Format list.

« To enable or disable an audio channel, select or deselect the Enable option for a source channel. When you add a clip to a sequence,
Premiere Pro adds only the enabled channels to a Timeline panel.

« To map a source channel to a different output track or channel, drag a track or channel icon to another source channel row. This step
swaps the output channels or tracks for the two source channels.

Note: When you view a clip with remapped source channels in a Timeline panel, the tracks appear in ascending order. However, the
mapping determines their associated source channels.

« To map less than six source channels to the output channels in 5.1 surround audio, drag the channel icon to another source channel
row. Alternatively, click the 5.1 Channel icon until the source channel is mapped to the desired output channel.

3. To preview the audio in a channel, select the source channel and click the Playback button or use the slider.
4. Click OK.

In Premiere Pro CS5.5 and later, you cannot modify audio channels of a merged clip. They must be mono by default. However, you can still

280


http://cowcast.creativecow.net/premiere_pro/episodes/002_SCM_iPod_Lo.mp4
http://tv.adobe.com/watch/short-and-suite/mapping-audio-channels-in-premiere-pro/

reorder and enable/disable all of the available audio channels from the component clips.

Map P2 clip audio for export to P2

You can export audio in P2 sequences back to their original four channels if you map clip audio channels to 5.1 channels correctly. You can export
to four channels, for example, if you want to transfer your final output file back to P2 media. Map the channels in your P2 clips before placing them
into a sequence, and before using the File > Export To Panasonic P2 command.

Note: If you leave P2 clips at their default mono channel mapping, use them in a sequence with a 5.1 master track, and export that sequence to
P2, the exported file contains audio only in the third and fourth channels.
1. Import the clips into a P2 project containing a sequence with a 5.1 master track.
In the Project panel, select the clip or clips you want to map.
Select Clip > Modify > Audio Channels.
Under Track Format, click 5.1.

If necessary, click the 5.1 channel icons until they map the four source channels in this way:
e Ch. 1 to Left-Front Channel.

a bk wbd

e Ch. 2 to Right-Front Channel.

e Ch. 3 to Left-Rear Channel.

« Ch. 4 to Right-Rear Channel.
6. Click OK.

Map sequence audio channels to audio output device hardware channels

You can specify the channel in a target hardware audio device for each channel in a sequence Master track. You map channels in the Audio
Output Mapping pane of the Preferences dialog box. Premiere Pro plays each sequence channel through the hardware channel you specify. For
example, your project could have a 5.1-channel sequence, but your system hardware might support only two channels. You could specify which of
the two hardware channels carries each of the six sequence channels.

16-channel sequences, however, remain mapped to 16 output channels if the selected hardware device has fewer than 16 channels. For example,
the selected device could have only two channels. You could then map only the first two channels of a 16-channel sequence to the two hardware
channels.

Note: In the Audio Output Mapping pane, you can map sequence channels to any supported hardware device installed in your computer, not only
the device currently activated. However, you see and hear the channel mapping you specify for a device only when the device is activated.
Mapping sequence audio channels to the device does not activate the device. To activate an audio hardware device, select it in Audio Hardware
preferences. For more information, see Specify ASIO device settings (Windows only).

To map sequence channels for a hardware device, you first select the device in the Map Output For menu. The list below the Map Output For
menu shows the hardware channels supported by the device chosen. You then map sequence channels to each hardware channel using channel
tiles.

For example, if you choose a third-party 16-channel audio device, the list shows 16 hardware channels. If you choose a stereo device, the list
shows only two hardware channels. Tiles to the right of each channel name in the list represent the three types of sequence channels you can
map to that hardware channel: stereo, 5.1, and 16-channel.

By default, Premiere Pro selects Premiere Pro WDM Sound (Windows), or Built-In (Mac OS) as the device. However, if your computer has a
supported third-party audio device installed, it appears in the Map Output For menu. Select the third-party device to make its supported channels
appear in the list.

1. Choose Edit > Preferences > Audio Output Mapping (Windows) or Premiere Pro > Preferences > Audio Output Mapping (Mac OS).

2. In the Preferences dialog box, from the Map Output For menu, choose the driver for the device desired. By default, Premiere Pro selects
Premiere Pro WDM Sound (Windows) or Built-In (Mac OS).

3. Drag the desired sequence channel tile into line with the desired hardware channel in the list.
4. Click OK.

. . To thet
Audio channel icons omenr
These icons appear on the Audio Channels tab of the Modify Clip dialog box, and in the Audio Output Mapping dialog box.
The following icons indicate channel mapping for stereo mixes:

th< | eft stereo channel

P4l Right stereo channel
The following icons indicate channel mapping for 5.1 surround mixes:

| Left front channel
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O Right front channel
O Left surround channel

[ Right surround channel

[

Center front channel

-

Low frequency effects channel

. . To the to
Extract audio from clips ’

You can extract audio from clips and generate new audio master clips in a project. The original master clips are preserved. Any source channel
mappings, gain, speed, duration, and interpret footage adjustments in the original master clips are applied to the new, extracted audio clips.

1. In the Project panel, select one or more clips containing audio.

2. Choose Clip > Audio Options > Extract Audio.

Premiere Pro generates new audio files containing the extracted audio, with the word “Extracted” added to the end of the filenames.

. To the to
Render and replace audio ’

You can select an audio clip in a sequence and generate a new audio clip that replaces the one you selected. The new audio clip contains any
editing and effects you applied to the original sequence clip. If you trimmed the original sequence clip, the new clip contains only the trimmed
audio instead of the entire audio of the original master clip.

1. Select an audio clip in a sequence.

2. Choose Clip > Audio Options > Render And Replace.

A new audio clip is created and replaces the selected audio clip. The master clip (either audio clip or video clip containing audio) in the
Project panel is untouched.

. To theto
Break a stereo track into mono tracks .

The Breakout To Mono command creates mono audio master clips from a clip’s stereo or 5.1 surround audio channels. Breaking out a stereo clip
results in two mono audio master clips—one for each channel. Breaking out a 5.1 surround clip results in six mono audio master clips—again, one
for each channel. Premiere Pro preserves the original master clip. The Breakout To Mono command does not create new files, only new master
clips with appropriate source channel mapping.

1. In the Project panel, select a clip containing stereo or 5.1 surround audio.

2. Choose Clip > Audio Options > Breakout To Mono.

The resulting audio master clips are given filenames reflecting the name of the original clip, followed by the channel names. For example,
when Premiere Pro creates two audio master clips from a stereo audio clip named Zoom, it names them Zoom Left and Zoom Right.

Q The Breakout To Mono command does not create linked clips. To create mono clips that are linked, use the Source Channel Mappings
command.

Note: The Breakout To Mono command works on items in the Project panel, not on clips in a sequence in the Timeline panel.

See Andrew Devis' tutorial “Changing Audio From Stereo to Dual Mono” on the Creative COW website.

Break all stereo tracks into mono tracks

Premiere Pro can automatically break out individual stereo and surround channels to discrete monaural clips as each clip is captured or imported.
1. Choose Edit > Preferences > Audio (Windows) or Premiere Pro > Preferences > Audio (Mac OS).
2. In the Source Channel Mapping area, choose Mono from the Default Track Format menu.
3. Click OK.

. To the top
Use a mono Cllp as stereo

You may sometimes find it useful to use a mono audio clip as a stereo clip. Using the Modify Clip dialog box, you can apply a mono clip to a pair
of left and right stereo channels.

1. In the Project panel, select a mono clip.
2. Choose Clip > Modify > Audio Channels.
3. In the Modify Clip dialog box, select Mono As Stereo, and then click OK.
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Note: You can apply the Modify Clip command to a mono clip only in the Project panel, before the clip appears in a Timeline panel. You
can't convert a clip instance to stereo when it's used in a mono audio track.

. . . To thet
Placing sound from one channel of a stereo clip into both channels et

If you have a stereo clip with sound recorded in only one channel, or if you have a stereo clip that has sound in one channel that you want to
replace with the sound from the other channel, you can use source clip channel mapping, the Fill Left audio filter, or the Fill Right audio filter.

Linking multiple audio clips fothetop

You can link one video clip to multiple audio clips and you can link multiple audio clips together. When you link audio clips in a sequence, you link
only the instances of the master clips. The original master audio clips in the Project panel are untouched.

Linked clips remain synchronized as you move them or trim them in a Timeline panel. You can apply audio effects, including Volume and Panning
effects, to all channels in the linked clips. If you make an edit that moves one of the linked clips without moving the others, out-of-sync indicators
appear.

-9
00;00; 16;00 00;00;32;00
| | 1 T Y ) ) | Y Y N N I

i

;17 |

=)

egattad.avi [A] Yolume:Level ~

i L et bl Lok L Lk Lt Lok Lo e 0 bl L 1
Lo FETYTY TP (TR

Indicators appe-a hen linked clips nized.

You can display and trim a multi-clip link in the Source Monitor. To view a track in the multi-clip link, choose from the Track menu. You can view
and play only one channel at a time in the Source Monitor. If the linked clips contain markers, the Source Monitor timeline displays markers only
for the displayed track. If the Source Monitor displays a multi-clip link from the Project panel, you can use the Overlay (or Overwrite in Premiere
Pro CS5.5 and later) or Insert buttons to add the linked clips to separate tracks in a Timeline panel.
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Choosing track of multi-clip link in Source Monitor

The Effect Controls panel displays all the video and audio tracks in a multi-clip link with the applied effects grouped together by track. You can
apply effects from the Effects panel to a specific group in the Effect Controls panel.

Seque 0 L i (>

Yideo Effects [ Regatta2, avi -

# M Motion o
# Dpacity (d)
Time Remapping
Audio Effects 1
# ¥olume
#= Balance
| Audio Effects 2
# Yolume

#= DeMoiser

ects applied to audio tracks in multi-clip link displayed in Effect Controls panel

. . . To the to
Link audio clips ’
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The audio clips must have the same channel type and each clip must be on a different track. If clips are already linked, such as an audio clip
linked to a video clip, they must be unlinked before you can create a multi-clip link.

1. If necessary, select each linked video and audio clip, and choose Clip > Unlink. In Adobe Premiere Pro CS5.5 and later, you may select
multiple clips, and choose Clip > Unlink.
2. Do one of the following:
« Shift-click to select each audio clip on separate tracks in a Timeline panel. You may also shift-click to select a video clip.

« Shift-click to select more than one audio clip on separate tracks in a Timeline panel.

All audio clips must have the same track format (mono, stereo, or 5.1 surround).

3. Choose Clip > Link.

. . . . . . To the to
Edit a multi-clip link in the Source Monitor .
1. In a Timeline panel, double-click a linked clip.
2. Choose a track from the Track menu to display a specific channel.
3. (Optional) Specify the In and Out points for a track.
Specifying the In and Out points for a specific track applies the same amount of trimming to the In and Out points of the other linked tracks.
The In and Out points of linked tracks with different durations will be different. The In and Out points of linked clips are the same only if they
have identical durations.
e Audio Preferences
¢ Audio Output Mapping preferences
o Fill Left, Fill Right effects
e Group clips
e Link and unlink video and audio clips
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Editing audio in a Timeline panel

Set sample-based audio In and Out points
Link and unlink video and audio clips
Create split edits

Set sample-based audio In and Out points fothetop

In and Out points are set at time-base divisions—that is, between video frames. Although frame-based edits are usually adequate for audio as
well, some audio edits require greater precision. For example, you may want to place an In point between two words in a sentence, but the tiny
division between words doesn’t conveniently fall between frames. Fortunately, digital audio isn't divided into frames, but into audio samples, which
occur far more frequently. By switching the Source Monitor’s or sequence’s time ruler to audio samples, you can set more precise audio In and
Out points.
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Source Monitor set to display audio units for more precise editing of an audio clip

Switch atime ruler to audio units in the Source or Program Monitor
= In the Source or Program Monitor panel menu, choose Show Audio Time Units.

Navigate audio in sample view
1. Switch the time ruler in the Source Monitor or Timeline panel to audio units.
2. To navigate, do one of the following:
« Drag the current-time indicator W in the time ruler to navigate smoothly through the clip.

« Click the Step Forward or Step Back buttons to move the current-time indicator W one audio sample at a time.
3. To zoom in or out, drag either end of the viewing area bar in the time ruler of the Source Monitor or Timeline panel.

In Premiere Pro CS6, drag either end of the zoom scroll bar below the time ruler in the Source Monitor or Timeline panel.

Trim audio in sample view in a Timeline panel
1. In a Timeline panel menu, choose Show Audio Time Units. The time rulers in a Timeline panel and Program Monitor switch to a sample-
based scale.

2. If necessary, expand the audio track containing the clip you want to edit, click the Set Display Style button B and choose Show Waveform.
3. View the audio In point or Out point of the clip you want to edit in detail by dragging the zoom slider to the right.
4. Trim the clip by doing one of the following:

« To adjust the In point, position the pointer over the left edge of the clip’s audio so that the trim head tool + appears, and drag left or
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right.

« To adjust the Out point, position the pointer over the right edge of the clip’s audio so that the trim tail icon 4 appears, and drag left or
right.

5. Use the waveform display or play the audio to make sure that you adjusted the In and Out points properly.

. . . . . To thet
Link and unlink video and audio clips e

In the Project panel, clips that contain both video and audio appear as a single item, represented by I&. When you add the clip to the sequence,
however, the video and audio appear as two objects, each in its appropriate track (provided you specified both the video and audio sources when
adding the clip).

The video and audio portions of the clip are linked so that when you drag the video portion in a Timeline panel, the linked audio moves with it, and
vice versa. For this reason, the audio/video pair is called a linked clip. In a Timeline panel, each part of the linked clip is labeled with the same clip
name, which is underlined. The video is marked [V] and the audio is marked [A].

Ordinarily, all editing functions act on both parts of a linked clip. When you want to work with the audio and video individually, you can unlink them.
When you do, you can use the video and audio as though they were not linked; even the clip names no longer appear underlined or bear the [V]
and [A] labels. Even so, Premiere Pro keeps track of the link. If you relink the clips, they indicate whether they have been moved out of sync, and
by how much. You can have Premiere Pro automatically resynchronize the clips.

You can also create a link between previously unlinked clips. This is particularly useful if you need to synchronize video and audio that were
recorded separately.

Note: You can link video only to audio—you cannot link a video clip to another video clip. You can link a video clip to multiple audio clips, or
multiple audio clips together.
Here is a video tutorial from Andrew Devis on unlinking audio & video to edit them separately (J & L cuts).

For more information about linking and unlinking clips, see this excerpt from An Editor's Guide to Premiere Pro by Richard Harrington, Robbie
Carman and Jeff Greenberg.

Link or unlink video and audio
1. Do the following in a Timeline:
« To link video and audio, Shift-click a video and audio clip, or a series of audio clips to select them, and then choose Clip > Link.

« To unlink video and audio, select a linked clip and choose Clip > Unlink.
e To unlink video and audio from multiple clips, select the clips and choose Clip > Unlink (Premiere Pro CS5.5, and later).
Note: In Premiere Pro CS5, after unlinking a clip, audio and video remains selected. To move or trim either audio or video, you must first

deselect the either clip. In Premiere Pro CS5.5 and later, after unlinking a clip, video remains selected while audio becomes deselected.

2. (Optional) To use a set of linked clips multiple times, create a nested sequence from the set of synchronized clips, and place the nested
sequence in other sequences as desired. For more information, see Create a nested sequence from a selection of clips.

Edit tracks of linked clips individually
« In a Timeline, Alt-click/Option-click either part of a linked clip, and then use any editing tool. When you have finished editing the clip, you can
reselect (click) the clip to edit it as a linked clip again. Alt/Option-dragging audio or video works well for adjusting a split edit.

Automatically synchronize clips that were moved out of sync
1. Right-click/Control-click the number that appears at the In point in a Timeline panel of the out-of-sync video or audio clip. (The number
indicates the amount of time the clip is out of sync with its accompanying video or audio clip.)

2. Choose one of the following options:
Move Into Sync Shifts the selected video or audio part of the clip in time to restore sync. Move Into Sync moves the clip without regard to
adjacent clips and overwrites any clips to regain sync.
Slip Into Sync Performs a slip edit to restore sync without moving the clip’s position in time.

Q For information about synchronizing multiple clips with each other for a multi-camera edit, see Synchronize clips with markers.

Create split edits To the top

Ordinarily, you set one In point and one Out point for a source clip. Even if it's a linked clip (a clip containing video and audio tracks), In and Out
points apply to both tracks of the clip. Set in a sequence, the audio and video of the standard clip appear at the same time. Sometimes you want
to set the video and audio In or Out points independently, however, in order to create split edits (also known as L-cuts and J-cuts). When placed in
a sequence, a clip trimmed for a split edit will have its audio appear before its video, or its video before its audio.
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Create a split edit
1. If necessary, click the triangle to the left of each track name in a Timeline panel to expand the audio tracks you want to adjust.

2. Select one of the clips involved in the split edit, and choose Clip > Unlink. Repeat for the other clip.

3. Select the Rolling Edit tool % from the Tools panel.
4. Starting at the audio edit point between the two clips, drag left or right.

Note: If nothing happens, make sure that before you start dragging, you position the pointer over the visible audio edit point, not over an
applied audio transition.

A common editing technique is to Alt/Option-drag a clip’s audio or video to quickly adjust a split edit. It's a lot faster than going to a menu to
unlink a clip.

Set source In and Out points for a split edit

Although it's common to create split edits after clips are assembled into a rough cut, it's possible to trim clips for split edits in the Source Monitor
before adding them to the sequence.

1. Open a clip in the Source Monitor, and move the playhead to the frame you want to set as a video or audio In or Out point.

2. In the Source Monitor, choose Marker > Mark Split, and select Video In, Video Out, Audio In, or Audio Out.

3. Set the remaining video and audio In and Out points. (When you add the clip to a sequence, the video portion starts and ends at different
times than the audio.)

o Create a nested sequence from a selection of clips
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Recording audio

Capturing analog audio

Set the location for captured audio

Preparing the audio input channel for recording

Record audio from a microphone or another analog source
Mute input during recording

You can record to an audio track in a new sequence or record to a new audio track in an existing sequence. The recording is saved as an audio
clip that's added to your project.

Before recording audio, make sure that your computer has sound inputs. Premiere Pro supports ASIO (Audio Stream Input Output) devices
(Windows) and Core Audio devices (Mac OS). Many devices have connectors for connecting speaker, microphone cables, and breakout boxes.

If your computer has an ASIO or Core Audio device for connecting sound input devices, make sure that the sound device settings and input
volume level options are properly set. Refer to your operating system’s Help for details.

In Premiere Pro, set the default device options in the Audio Hardware Preferences for specifying the input channel used when recording.

Once you connect input devices and make all preliminary settings, you can use the Audio Mixer in Premiere Pro to record audio. Use controls in
the Audio Mixer to adjust the monitoring levels. An audio clip is created from the recording and is added to both the Timeline and Project panels.

. . To the to
Capturing analog audio .
If you want to use audio that isn't yet in digital form (for example, from an analog cassette or a live microphone), you need to digitize it through an
audio or audio/video digitizer/capture card.

The quality of digitized audio and the size of the audio file depend on the sample rate (the number of samples per second) and bit depth (the
number of bits per sample) of the digitized audio. Also, stereo audio requires twice as much disk space as mono audio. These parameters,
controlled in the Capture section of the Project Settings dialog box, determine how precisely the analog audio signal is represented in digital form.
Higher sample rates and bit depths reproduce sound at higher levels of quality, but with correspondingly larger file sizes. Capture audio at the
highest quality settings your computer can handle, even if those settings are higher than the settings you'll specify for final export or playback. This
provides headroom, or extra data, that helps preserve quality when you adjust audio gain or apply audio effects such as equalization or dynamic
range compression/expansion. Although the DV format can record two independent stereo audio pairs, Premiere Pro can capture only one stereo
pair. It may be possible to select either stereo pair 1, stereo pair 2, or a mix of both, depending on the DV hardware you use. For details, see the
documentation for the DV hardware.

. . To the to
Set the location for captured audio ’
1. Choose Project > Project Settings> Scratch Disks.
2. For Captured Audio, select a location and click OK.
To the top

Preparing the audio input channel for recording

When you enable recording for a track, the track can record from the Default Device channel specified in the Audio Hardware section of the
Preferences dialog box. This dialog box includes the ASIO Settings button (Windows only), which you use to enable audio inputs connected to the
computer. Submix and master tracks always receive audio from tracks within the sequence, so recording and track input options are unavailable
for them.

. . To the to
Record audio from a microphone or another analog source v

1. Make sure that you have specified the Input audio device. For more information, see Specify the default audio device.

2. Make sure that the input device (microphone or other audio device) is connected properly to the computer or sound card.

Q If recording from a microphone, check the documentation for your computer or sound card to determine whether the microphone jack is
for a monaural or stereo microphone. Use the appropriate microphone for the jack. Noise, the loss of a channel, intermittent sound, and
no sound all can result from plugging a mono microphone into a stereo jack or a stereo microphone into a mono jack.

3. If recording from a microphone, turn off your computer speakers to prevent feedback and echo.

4. (Optional) If necessary, add an audio track to a Timeline appropriate for the number of channels you will record. For example, if you're
recording voice with a single monaural microphone, you should record to a mono audio track. See Work with tracks. A track will appear in
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the Audio Mixer for each track you add to a Timeline.
In the Audio Mixer, click the Enable Track For Recording icon 4 for the track you added for your audio device. In Premiere Pro CS6, the
Enable Track For Recording icon has been replaced with an “R” icon.

Choose the recording input channel from the Track Input Channel menu.
Note: The Track Input Channel menu appears after you click the Enable Track For Recording icon.

7. Repeat steps 3 and 4 as necessary if you're recording to multiple tracks.

8. (Optional) Create a new sequence.

10.
11.
12.

13.

14.
15.
16.

17.

Mute input during recording

Note: It's also possible to record to an existing sequence. Doing so is useful for recording voice-overs. You can record your voice while
watching the playback of the sequence. When you record voice-overs to an existing sequence, it's good practice to click the Solo Track
icon 4 in the Audio Mixer for the track that you're recording to. Clicking the icon mutes the other audio tracks.

In Premiere Pro CS6, the Solo Track icon has been replaced with a “S” icon.

(Optional) Select the audio track that you want to record to.

(Optional) Adjust the levels on the input device to achieve the proper recording level.

Select Meter Input(s) Only in the Audio Mixer panel menu to meter only the sound card’s inputs.
Click the Record button @ at the bottom of the Audio Mixer to enter Record mode.

e o

Audio Mixer recording controls
A. Record Enable button for track B. Record button for Audio Mixer

Test the input levels by playing a selection from the analog source, or by having the narrator speak into the microphone. Watch the Audio
Mixer level meters to ensure that the input levels for record-enabled tracks are high but not clipping.

(Optional) When you finish testing, deselect Meter Input(s) Only in the Audio Mixer panel menu to meter the project’s audio tracks also.
Click the Play button B to start recording.
If necessary, adjust the track volume slider up (louder) or down (quieter) as you record to maintain the monitor level you want.

The red indicators at the top of the VU meters light up if the audio is clipped. Make sure that the audio level isn’'t loud enough to cause
clipping. Generally, loud audio registers near 0 dB, and quiet audio registers around -18 dB.

Click the Stop icon B to stop recording.

The recorded audio appears as a clip in the audio track and as a master clip in the Project panel. You can always select the clip in the
Project panel and rename or delete it.

Muting input can prevent feedback or echo when the computer is connected to speakers.

1.
2.

Choose Edit > Preferences > Audio (Windows) or Premiere Pro > Preferences > Audio (Mac OS).
Select Mute Input During Timeline Recording.
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More Help topics
Troubleshoot analog capture problems in Premiere Pro

Premiere Pro Wikia: Setting up a USB microphone for use with Premiere Pro on Windows XP
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Adjusting volume levels

Monitor volume level from Timeline, or Program Monitor
Monitor volume level while capturing

Specify whether to play audio while scrubbing
Adjusting gain and volume

Normalize one or more clips

Normalize the Master track

Adjust track volume with keyframes

Apply avolume level to several clips

Adjust volume in Effect Controls

Set track volume in the Audio Mixer

Mute a track in the Audio Mixer

Mix tracks in the Audio Mixer

. . . . To the to
Monitor volume level from Timeline, or Program Monitor ’

You can monitor audio levels for clips in a Timeline panel.

1. If the Audio Master Meters panel is not open, select Window > Audio Master Meters. In Premiere Pro CS6, choose Window > Audio Meters.
2. Select the Program Monitor or a Timeline panel.
3. Do one of the following:

* Press Space,
« In the Program Monitor, click the Play Stop Toggle (Space) button ¥ .

The Audio Meters panel displays the audio level for the Timeline.

. . . To the to
Monitor volume level while capturing ’

You can monitor audio levels while capturing DV or HDV footage.

1. If the Audio Meters panel is not open, select Window > Audio Master Meters. In Premiere Pro CS6, choose Window > Audio Meters.
2. Capture video from a DV or HDV source.

The Audio Meters panel displays the audio level for the captured footage.

Specify whether to play audio while scrubbing fothetop

By default Premiere Pro plays the audio when you scrub any clip or sequence containing audio in the Source Monitor, Program Monitor, or a
Timeline. You can change this setting, if you prefer silent scrubbing.

1. Select Edit > Preferences > Audio (Windows), or Premiere Pro > Preferences > Audio (Mac OS).
You can assign a keyboard shortcut to the Preferences > Audio command. See Finding and customizing keyboard shortcuts.

2. Check or deselect Play Audio While Scrubbing, depending on the option desired.
3. Click OK.

Adjusting gain and volume fothetop
Gain generally refers to the input level or volume in clips. Volume generally refers to the output level or the volume in sequence clips or tracks. You
can set gain or volume levels to make levels more consistent among tracks or clips, or to change the volume of a track or clip. Keep in mind,
however, that if the level of an audio clip was set too low when it was digitized, increasing the gain or volume might simply amplify noise. For best
results, follow the standard practice of recording or digitizing source audio at the optimum level; this practice allows you to concentrate on
adjusting track levels.

You use the Audio Gain command to adjust the gain level for one or more selected clips. The Audio Gain command is independent of the output
level settings in the Audio Mixer and Timeline panels, but its value is combined with the track level for the final mix.

You can adjust the volume for a sequence clip in the Effect Controls or Timeline panels. In the Effect Controls panel, you use the same methods
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to adjust the volume that you use to set other effect options. It's often simpler to adjust the Volume effect in a Timeline panel.

You control track output levels in the Audio Mixer or a Timeline panel. Although you control track levels primarily through the Audio Mixer, you can
also do so using audio track keyframes in a Timeline panel. Because track keyframes represent mixer automation settings, they affect output only
if automation is set to Read, Touch, or Latch.

You can adjust the gain for an entire sequence with the Normalize Master Track command.

. . To the top
Normalize one or more clips

1. Do one of the following:

« You can adjust the gain of a master clip so that all instances of the clip added to a Timeline panel have the same gain level. Select the
master clip in the Project panel.

« To adjust the gain of just one instance of a master clip already in a sequence, select the clip in a Timeline panel.

« To adjust the gain of more than one master clip or clip instance, select the clips in a Project panel or sequence. In a sequence, Shift-
click the clips to select them. In a Project panel, Shift-click to select contiguous clips, or Ctrl-click (Windows) or Command-click (Mac
OS) to select non-contiguous clips.

2. Choose Clip > Audio Options > Audio Gain.

The Audio Gain dialog box opens and Premiere Pro automatically calculates the peak amplitude of the selected clips, reporting the
calculated value in the Peak Amplitude field. Once calculated, this value is stored for the selection. You can use this value as a guide for the
amount to adjust gain.

3. Select one of the following, set its value, and then click OK:
Set Gain To The default value is 0.0 dB. This option allows the user to set gain to a specific value. This value is always updated to the
current gain, even when the option is not selected and the value appears dimmed. For example, when the second option, Adjust Gain By, is
used to adjust the gain by -1 dB, the Set Gain To value would also update to show the resulting gain level. When the Audio Gain dialog is
opened for selected clips that have already had their gain adjusted, the current gain value is displayed in this field.

Adjust Gain By The default value is 0.0 dB. This option allows the user to adjust gain by + or - dB. Entering a value other than zero in this
field automatically updates the Set Gain To dB value to reflect the actual gain value applied to the clip.

Normalize Max Peak To The default value is 0.0 dB. Users can set this to any value below 0.0 dB. For example, a user may want to allow
for headroom and set this to -3 dB. This normalization option adjusts the maximum peak amplitude in the selected clips to the user-specified
value. For example, a clip with a peak amplitude of -6 dB will have its gain adjusted by +6 dB if Normalize Max Peak To is set to 0.0 dB. For
a multiple-clip selection, the clip with the maximum peak will be adjusted to the user-specified value, while the other clips will be adjusted by
the same amount, preserving their relative gain differences. For example, assume clip one has a peak of -6 dB, and clip two has a peak of -
3 dB. Since clip two has the greater peak value, it will be adjusted by +3 dB to boost it to the user-specified gain of 0.0 dB, while clip one
also will be adjusted by +3 dB, boosting it to -3 dB, and preserving the gain offset between the two clips in the selection.

Normalize All Peaks To The default value is 0.0 dB. Users can set this to any value below 0.0 dB. For example, a user may want to allow
for headroom and set this to -3 dB. This normalization option adjusts the peak amplitude in the selected clips to the user-specified value.
For example, a single clip with a peak amplitude of -6 dB will have its gain adjusted by +6 dB if Normalize All Peaks To is set to 0.0 dB. For
a multiple-clip selection, each clip in the selection would have its gain adjusted by amounts necessary to boost them all to 0.0 dB.

Normalize the Master track fothetop
You can set the peak volume level for the master track of a sequence. Premiere Pro automatically adjusts the fader for the whole master track
upward or downward. The loudest sound in the track achieves the value specified. Premiere Pro scales any keyframes on the master track upward
or downward, in proportion to the adjustment made in overall volume.
Note: Adobe Premiere Pro does not allow a volume adjustment that would raise the peak higher than 0 dB.

1. Select the sequence you want to normalize.

N

Select Sequence > Normalize Master Track.

w

In the Normalize Track dialog box, type an amplitude value in the dB field.
Click OK.

P

Adjust track volume with keyframes fothetop

You can adjust the volume level of a whole clip or track, or have the volume change over time using the rubber band in an audio track of a
Timeline panel.

1. Expand the audio track view by clicking the triangle next to the audio track name.

2. In the audio track header, click the Show Keyframes button “., and choose one of the following from the menu:
Show Clip Keyframes Lets you animate audio effects for a clip, including Volume Level.
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Show Clip Volume Lets you change only a clip’s Volume Level.
Show Track Keyframes Lets you animate many audio track effects, including Volume, Mute, and Balance.
Show Track Volume Lets you change only a track’s volume level.
3. If one of the Keyframes settings is selected, do one of the following:
« If Show Clip Keyframes is selected, choose Volume > Level from the drop-down menu at the head of the clip in the audio track.
« If Show Track Keyframes is selected, choose Track > Volume from the drop-down menu at the head of the clip in the audio track.
Volume adjustment is enabled by default.

Note: When you have audio keyframes displayed, you cannot move the audio clip to a different position in a Timeline. Hide the
keyframes or collapse the track in order to move audio clips.

4. Use either the Selection tool or the Pen tool to move the Volume level rubber band up (increase volume) or down (decrease volume).
Note: If you want the Volume effect to change over time, place the current-time indicator W at the location for each change, click the
Add/Remove Keyframe button @ in the audio track header, and drag the keyframe up (louder) or down (quieter).

. To the top
Apply a volume level to several clips

1. In the Timeline, adjust the volume of a single clip to the desired level.
2. Choose Edit > Copy.

3. Drag a marquee over the other clips you want to change.

4. Choose Edit > Paste Attributes.

Note: This procedure pastes all effects and attributes of the first clip selected, not just its volume settings.

. . To the to
Adjust volume in Effect Controls ’
1. Select an audio clip in a sequence.
2. In the Effect Controls panel, click the triangle next to Volume to expand the effect.

3. Do any of the following:

« Enter a value for the level. A negative value decreases the volume level and a positive value increases the volume level. A value of 0.0
represents the original clip’s volume level without adjustment.

« Click the triangle next to Level to expand the effect options, and then use the slider to adjust the volume level.
A keyframe is automatically created at the beginning of the clip’s timeline in the Effect Controls panel.

4. (Optional) To change the Volume effect over time, move the current-time indicator and adjust the volume level graph in the Effect Controls
panel.

Each time you move the current-time indicator and make an adjustment, a new keyframe is created. You can also adjust the interpolation
between keyframes by editing the keyframe graph. Repeat as needed.

. . . To the to
Set track volume in the Audio Mixer .
% In the Audio Mixer, adjust the track’s volume setting.
Note: You can use this procedure when automation isn't applied to a track. If levels vary over time because track automation keyframes are
already applied, you may be able to adjust the track level uniformly by sending it to a submix and setting the submix level.

. . . To the to
Mute a track in the Audio Mixer .
+* Click the track’'s Speaker icon in the Audio Mixer. In Premiere Pro CS6, the Speaker icon is replaced by an “M” icon.
Note: Muting doesn't affect pre-fader items such as effects and sends. Also, the state of the Mute Track button is subject to the automation
settings in effect. If you want to silence track output completely, click the track’s Speaker icon in a Timeline panel.

Mix tracks in the Audio Mixer fothetop
You can set volume levels of two or more audio tracks, relative to one another, using the Audio Mixer. For example, you can raise the volume of a
narrator’s voice on one audio track while simultaneously decreasing the volume of the background music on another track. Also, you can raise or
lower the overall volume level of the complete mix, which contains the audio from all tracks selected. The Audio Mixer lets you make these
adjustments in real time while you listen to playback from desired tracks. By default, the Audio Mixer volume adjustments made for each audio
track are saved in Track Volume keyframes visible on that track in a Timeline panel. Volume adjustments made for the whole mix are saved in
Track Volume keyframes visible in the Master audio track in a Timeline panel.
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1. Select a sequence that contains audio in two or more audio tracks.
2. Select Window > Workspace > Audio.
The Audio Mixer panel appears in the central drop zone, with each audio track of a Timeline panel assigned to its own bus on the mixer.

3. Choose Latch, Touch, or Write for all the tracks in the Audio Mixer you wish to modify.

4. In a Timeline panel, for each audio track, click the Show Keyframes button .. Then choose Show Track Keyframes, or Show Track Volume
from the drop-down menu.

5. Toward the bottom left of the Audio Mixer panel, click the Play button ® to play the sequence and monitor its audio.
6. Move the volume slider for any audio track up or down to increase or decrease its volume as you monitor the sound.
7. Move the volume slider for the Master track up or down to increase or decrease the volume of the whole mix as you monitor the sound.

Track Volume keyframes appear in each of the tracks for which you made volume adjustments, including the Master track.

More Help topics
Finding and customizing keyboard shortcuts
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Recording audio mixes

Record changes to sound tracks

Preserve a track property while recording an audio mix
Audio Mixer automation modes

Set Automatch Time for Touch mode and Read mode
Specify automated keyframe creation

Using the Audio Mixer, you can apply changes to audio tracks as a sequence plays back. You can instantly hear the results of any changes you
make. You can control the volume, pan, and mute settings of a track or its sends. You can control all effect options for track effects, including the
bypass setting.

The Audio Mixer records the changes as track keyframes in the audio tracks. It doesn’t make changes to the source clips.

Q It's best to make adjustments to multitrack sequences one track at a time. Ride the controls on one track while playing a sequence. Then play it
again from the beginning while riding the controls on another track. The changes you made to the first track are preserved if you set the track’s
automation setting to Off or Read.

To the t
Record changes to sound tracks et

Each channel of the Audio Mixer corresponds to an audio track in the Timeline. You can use the controls in each Audio Mixer channel to record
changes to its corresponding audio track. For example, to vary the volume level of clips in the Audio 1 track, use the Volume slider in the Audio 1
channel of the Audio Mixer.

1. In a Timeline panel or Audio Mixer panel, set the current time to the point where you want to start recording automation changes.
Note: In the Audio Mixer, you can set the current time at the top left corner of the panel.

2. In the Audio Mixer, choose an automation mode from the Automation Mode menu at the top of each track you want to change. To record
changes, choose a mode other than Off or Read. (See Audio Mixer automation modes)

3. (Optional) To protect the settings of a property during the Write automation mode, right-click (Windows) or Control-click (Mac OS) an effect
or send and then choose Safe During Write from the menu.

4. In the Audio Mixer, do one of the following:
« To start automation, click the Play button # in the Audio Mixer.
« To play the sequence in a continuous loop, click the Loop button &.
« To play from the In point to the Out point, click the Play In To Out button 1*+.

. As the audio plays back, adjust the options of any automatable property.
. To stop automation, click the Stop button B,
. To preview changes, change the current time to the beginning of your changes, and click the Play button ¥

o N o O

. To view the keyframes you created, do the following:
a. Click the Show Keyframes button . at the head of the audio track you changed, and select Show Track Keyframes.
b. Click the clip header toward the top left of an audio clip you changed, and choose from the drop-down menu the type of change you
recorded. For example, if you changed the volume, choose Track > Volume.

This step will show the keyframes you recorded with the Audio Mixer along the yellow change line. You can edit these keyframes like any
others in the Timeline.

. . . . To the to
Preserve a track property while recording an audio mix ’

You can preserve the settings of a property while recording an audio mix, preventing a selected property from being edited. It protects that
property across all tracks in a sequence.

%+ In the Effects And Sends panel for a track, right-click (Windows) or Control-click (Mac OS) an effect or send and choose Safe During Write from
the menu.

Note: Use the Audio Mixer to automate track properties only, not clip properties. You can edit clip keyframes by selecting the clip and using the
Effect Controls panel or Timeline panel.

To the top

Audio Mixer automation modes

Automation modes are set in the menu at the top of each track. For example, drag a track’s volume fader or pan control during playback. When
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you replay the audio with the track’'s automation menu set to Read, Touch, or Latch, Premiere Pro plays back the track with the adjustments you
made. As you make adjustments in channels of the Audio Mixer, Premiere Pro applies the changes to their respective tracks by creating track
keyframes in a Timeline panel. Conversely, audio track keyframes you add or edit in a Timeline panel set values (such as fader positions) in the
Audio Mixer.

For each audio track, the selection in the automation options menu determines the track’s automation state during the mixing process:

Off Ignores the track’s stored settings during playback. Off allows real-time use of Audio Mixer controls without interference from existing
keyframes. However, changes to the audio track aren’t recorded in Off mode.

Read Reads the track’s keyframes and uses them to control the track during playback. If a track has no keyframes, adjusting a track option (such
as volume) affects the entire track uniformly. If you adjust an option for a track that's set to Read automation, the option returns to its former value
(before the current automated changes were recorded) when you stop adjusting it. The rate of return is determined by the Automatch Time
preference.

Write Records adjustments you make to any automatable track settings that aren’t set to Safe During Write, and creates corresponding track
keyframes in a Timeline panel. Write mode writes automation as soon as playback starts without waiting for a setting to change. You can modify
this behavior by choosing the Switch To Touch After Write command from the Audio Mixer menu. After playback stops or a playback loop cycle is
completed, the Switch To Touch After Write command switches all Write mode tracks to Touch mode.

Latch Identical to Write, except that automation doesn’t start until you begin adjusting a property. The initial property settings are from the
previous adjustment.

Touch Identical to Write, except that automation doesn't start until you begin adjusting a property. When you stop adjusting a property, its option
settings return to their previous state before the current automated changes were recorded. The rate of return is determined by the Automatch
Time audio preference.

Set Automatch Time for Touch mode and Read mode To the top

When you stop adjusting an effect property in Touch mode, the property returns to its initial value. This is also the case while in Read mode if a
keyframe exists for the affected parameter. The Automatch Time preference specifies the time for an effect property to return to its initial value.

Automating audio changes in the Audio Mixer can create more keyframes than necessary in the audio track, causing a degradation in performance.
To avoid creating unnecessary keyframes, thereby ensuring both quality interpretation and minimal performance degradation, set the Automation
Keyframe Optimization preference. In addition to the other benefits, you can edit individual keyframes much easier if they are assembled less
densely in the track.

1. Choose Edit > Preferences > Audio (Windows) or Premiere Pro > Preferences > Audio (Mac OS).

2. Enter a value for Automatch Time and then click OK.

Specify automated keyframe creation fothetop

Automating audio changes in the Audio Mixer can create more keyframes than necessary in the audio track, degrading performance. To avoid
creating unnecessary keyframes, thereby ensuring both quality interpretation and minimal performance degradation, set the Automation Keyframe
Optimization preference. In addition to providing other benefits, this preference makes editing individual keyframes easier because they are less
densely arranged on the keyframe graph. For information about the Linear Keyframe Thinning and Minimum Time Interval Thinning options, see
Audio Preferences.

1. Choose Edit > Preferences > Audio (Windows) or Premiere Pro > Preferences > Audio (Mac OS).
2. In the Automation Keyframe Optimizations pane, select Linear Keyframe Thinning, Minimum Time Interval Thinning, or both.
3. Click OK.

More Help topics
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Advanced mixing

Work with submixes

Route tracks with sends
Downmixing to fewer channels
Change 5.1 audio to stereo or mono
Routing track output

Route or turn off track output

. . To thet
Work with submixes o the top

A submix is a track that combines audio signals routed to it from specific audio tracks or track sends in the same sequence. A submix is an
intermediate step between audio tracks and the master track. Submixes are useful if you want to work with a number of audio tracks in the same
way. For example, you can use a submix to apply identical audio and effect settings to three tracks of a five-track sequence. Submixes can help
make the best use of your computer’s processing power by allowing you to apply one instance of an effect instead of multiple instances.

Like audio tracks that contain clips, submixes can be mono, stereo, or 5.1 surround. Submixes appear as fully functional tracks in both the Audio

Mixer and a Timeline panel—you can edit submix track properties just as you edit a track containing audio clips. However, submixes are different
from audio tracks in the following ways:

« Submix tracks can'’t contain clips, so you can't record to them. Therefore, they don’t contain any recording or device input options or clip
editing properties.

« In the Audio Mixer, submixes have a darker background than other tracks.

« In a Timeline panel, submixes don't have a Toggle Track Output icon &I or a Display Style icon ¥,

Create a submix in a Timeline panel
1. Choose Sequence > Add Tracks.

2. Specify options in the Audio Submix Tracks section, and then click OK.

Simultaneously create a submix and assign a send
1. If necessary, display the effects/sends panel in the Audio Mixer by clicking the triangle to the left of an automation option’s menu.
2. Choose Create Mono Submix, Create Stereo Submix, or Create 5.1 Submix from any of the five sends list menus in the Audio Mixer.

v Mone

Submix |
Master

Create Mono Submix
Create Starso Submix

Choosing submix type in Audio Mixer

Route a track’s output to a submix
< In the Audio Mixer, select the submix name from the track output menu at the bottom of the track.

Route tracks with sends Tothe top

Each track contains five sends, located in the Effects And Sends panel in the Audio Mixer. Sends are often used to route a track’s signal to a
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submix track for effects processing. The submix can return the processed signal to the mix by routing it to the master track, or it can route the
signal to another submix. A send includes a level knob that controls the ratio of the send track volume to the submix volume. This value is called
the wet/dry ratio, with “wet” referring to the effects-processed submix signal and “dry” referring to the signal from the send track. A wet/dry ratio of
100% indicates that the wet signal is output at full strength. The submix volume affects the wet signal, and the send track’s volume affects the dry
signal.

A send can be applied pre-fader or post-fader, and the outcome is that the track audio is sent either before or after the track’s volume fader is
applied. With a pre-fader send, adjusting the track fader doesn't affect the output level from the send. A post-fader send maintains the wet/dry
ratio, fading the wet and dry signals simultaneously as you adjust the send track’s volume.

Note: You cannot assign a track send to the Master track in a 16-channel sequence.

Send atrack to a submix

1. (Optional) To display the Effects And Sends panel in the Audio Mixer, click the Show/Hide Effects And Sends triangle at the left side of the
Audio Mixer.

2. In the Effects And Sends panel, do one of the following:
» To send to an existing submix, click a Send Assignment Selection triangle and choose a submix name from the menu.

« To create and send a new submix, click a Send Assignment Selection triangle and choose one of the following: Create Mono Submix,
Create Stereo Submix, or Create 5.1 Submix.

-
-
-
-
-
-
-

1

A. Name of submix assigned to send, and Send Assignment menu B. Send mute C. Control knob for selected send property D. Send
Properties menu

Edit Send settings

1. (Optional) To display the Effects And Sends panel in the Audio Mixer, click the Show/Hide Effects And Sends triangle at the left of the Audio
Mixer.

2. In the Effects And Sends panel, click the Send Assignment Selection triangle and choose a send from the menu.
3. (Optional) Choose the send property you want to edit from the Selected Parameter menu below the selected send property control.
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Choosing from Selected Parameter menu

4. Change the value of the property using the control knob above the Send Assignment Properties menu at the bottom of the sends list.

Work with sends
1. (Optional) To display the Effects And Sends panel in the Audio Mixer, click the Show/Hide Effects And Sends triangle at the left side of the
Audio Mixer.

2. Do any of the following:

« To designate a send as a pre-fader or post-fader, right-click (Windows) or Control-click (Mac OS) a send and choose Pre-Fader or Post-
Fader from the context menu.

« To mute a send, click the Send Mute button ) next to the send control knob for the selected send property.

« To delete a send, choose None from the Send Assignment Selection menu.

Downmixing to fewer channels fothetop
Whenever you route track output to a track or device with fewer channels, Premiere Pro must downmix the audio to the number of channels in the
destination track. Downmixing is often practical or necessary because a sequence’s audio may be played back on audio gear supporting fewer
audio channels than the original mix. For example, you might create a DVD with 5.1 surround audio, but some customers may use speaker
systems or televisions that support only stereo (2 channels) or mono (1 channel). However, downmixing can also occur in a project when you
assign track output to a track that has fewer channels. Premiere Pro provides a 5.1 Mixdown Type option that lets you choose how to translate 5.1
surround audio into stereo or mono audio. You can choose from various combinations of Front channels, Rear channels, and the LFE (low-
frequency effects, or subwoofer) channel.

. To the to
Change 5.1 audio to stereo or mono ’

1. Choose Edit > Preferences > Audio (Windows) or Premiere Pro > Preferences > Audio (Mac OS).

2. Choose a 5.1 Mixdown Type from the menu, and click OK.
Note: To preserve the integrity of left/right channel assignments, you can avoid using downmix options that include the LFE channel.

Routing track output fothetop
By default, track output is routed to the master track. You can also route the complete track signal to a submix track or master track by using the
Track Output Assignment menu at the bottom of each track in the Audio Mixer. The output signal contains all properties specified for that track,
including automation, effects, pan/balance, solo/mute, and fader settings. In the Audio Mixer, all submixes are grouped to the right of all audio
tracks. You can output a track to any submix, but to prevent feedback loops, Premiere Pro allows a submix to be routed only to a submix to the
right of it, or to the master track. The output menu lists only the tracks that follow these rules.

Note: It's possible to create a send/return arrangement with an effects submix.
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Route or turn off track output To the top

% Do any of the following:

» To route track output to another track, select a submix or Master from the Track Output Assignment menu at the bottom of each track in the
Audio Mixer.

« To completely turn off track output, click the Toggle Track Output icon = to hide the speaker icon for a track in a Timeline panel. This setting
causes the track to output no signal but doesn’t change its signal routing.
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Editing audio in Adobe Audition (CS5.5, and later)

Working with Adobe Audition

Adobe Audition lets you use advanced post-production techniques to create and edit audio. If you have installed Adobe Audition, you can apply the
Edit In Adobe Audition command to an audio clip.

When you apply the Edit In Audition command to an audio clip, the audio is extracted and the edits are made to a new clip containing the
extracted audio. The audio in the original master video clip is preserved.

When applying the Edit In Audition command to clips in a sequence, Premiere Pro renders the audio into a new audio clip that is imported into
Adobe Audition. If an In/Out range was marked in Premiere Pro, these markers become visible in Audition. When saved the clip is saved in
Audition, the edited clip replaces the original clip in the Premiere Pro Timeline panel. The original master clip in the Project panel is untouched.
Effects or markers applied to the original sequence clip are preserved in the edited clip.

You can edit the audio in Adobe Audition many times. For each subsequent edit in Adobe Audition, Premiere Pro sends the audio clip that it
created for the initial editing session.

From the Project panel, the Undo command deletes the extracted audio clip that's been edited in Adobe Audition. For a clip in a sequence, the
Undo command reverses the render and replace actions by returning the original audio clip to the sequence. In this case, the newly created audio
file is not deleted from the Project panel.

Note: The Edit In Audition command is not available for Adobe Dynamic Link clips.

Working with Adobe Audition fothetop

1. In a Project panel, select a clip or Sequence containing audio. You can also select a clip in the Timeline panel or the Timeline panel without
clips selected.

2. Select Edit > Edit In Adobe Audition and then select Clip or Sequence from the submenu. Audition launches.
3. Edit and save the clip or sequence in Audition.

4. Return to Premiere Pro. The audio file remains open in Audition until you close it.

For more information about working with Adobe Audition, see Adobe Audition Help.
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Editing audio in Adobe Soundbooth (CS5)

Edit audio in Adobe Soundbooth
Undoing edits made in Adobe Soundbooth

Adobe Soundbooth lets you use advanced techniques to edit audio. If you have installed Adobe Soundbooth, you can apply the Edit In Adobe
Soundbooth command to an audio clip.

Note: Adobe Soundbooth is to be used with Premiere Pro CS5 and earlier. To edit audio in Premiere Pro CS5.5 and later, use Adobe Audition.
Selecting an audio-only master clip, subclip, or clip instance in a timeline, and choosing Edit In Soundbooth > Edit Source File opens the source
file in Soundbooth. If an In/Out range was marked in Premiere Pro, these markers become visible in Soundbooth. When the file is saved in
Soundbooth, the original file on disk is overwritten and all instances of the master clip, its subclips and track items are updated automatically to
reflect the changes. The changes cannot be undone.

Selecting an audio-only or A/V master clip, subclip, or clip instance in a timeline, and choosing Edit In Soundbooth > Extract Audio extracts the
audio, and generates a new project item. Edits are made to this copy in Soundbooth. The original master clip is preserved in the project and on
disk.

Note: The Edit In Adobe Soundbooth command isn’t available for Adobe Dynamic Link clips.

. - To the to
Edit audio in Adobe Soundbooth v
1. In the Project panel or Timeline panel, select a clip containing audio.
2. Select Edit > Edit In Adobe Soundbooth, and choose one of the following:
Edit Source file lets Soundbooth record changes to the source file on which the master clip is based, and any sub-clips and clip instances
based on that master clip. Edit Source File works on audio-only clips, not those containing video.

Render And Replace renders a new audio clip that you edit in Adobe Soundbooth. The edited clip replaces the original clip in a Timeline
panel; the original master clip in the Project panel remains untouched. Effects or markers applied to the original sequence clip are inherited
by the edited clip. The new file appears in the Project panel in Premiere Pro.

Extract Audio copies the audio from the source clip into a new file that you can edit in Soundbooth. The new file appears in the Project
panel in Premiere Pro and opens in Adobe Soundbooth.
Note: Extract Audio doesn't replace the original audio in a video master clip. If you add the video master clip to a sequence and you want
the edited audio to accompany the video, you need to unlink and delete the audio from the master clip, and then link the remaining video
with the edited audio.

3. Edit and save the clip in Soundbooth.

4. Return to Premiere Pro. The audio file remains open in Soundbooth until you close it.

Undoing edits made in Adobe Soundbooth fothetop

In the Project panel, the Undo command deletes an extracted audio clip that has been edited in Soundbooth. For a clip in a sequence, the Undo
command reverses the Render And Replace actions by returning the original audio clip to the sequence. In this case, the newly created audio file
isn’'t deleted from the Project panel.
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Panning and balancing

Panning and balancing in the Audio Mixer
Pan or balance a stereo track

Pan or balance a 5.1 surround track

Pan or balance a 16-channel track

Pan or balance a track in a Timeline panel

By default, all audio tracks output to the sequence master audio track. However, you can also create submix tracks. You can output audio from
any track to a submix track. You can then out put audio from a submix track to a Master Track. You can use an audio track as an input for a
submix track or for the Master Track. You can use a submix track as an output for an audio track and as an input for a Master Track. Different
tracks in the same sequence can have different numbers of channels. For example, you can send the output from a monaural audio track to a
stereo submix track, and then send the output from the stereo submix track to a 5.1-channel Master Track.

If the number of channels differs between an input track and its output track, you determine how much each of the channels in the input track
feeds each of the channels in its output track. For example, you can send 80 percent of the signal from a monaural audio track to the left channel
of a stereo submix track, and 20 percent to the right channel. This is balancing. You balance the audio to a stereo output track with Left/Right Pan
dials in the Audio Mixer. You balance the audio to a 5.1 output track with 5.1 Panner controls in the Audio Mixer.

In the Audio Mixer, a Left/Right Pan dial appears in a track only when you select a stereo track as the output for the track. A 5.1 Panner control
appears in a track only when you select a 5.1-channel track as the output for the track. The relation between the number of channels in an audio
track and the number of channels in the output track (often the master track) determines whether the pan and balance options are available for an
audio track.

Panning is the moving of audio from one output channel to another, over time. For example, if a car drives from the right side of a video frame to
the left, you can pan the channel containing the car audio so that it begins on the right side of the screen and ends on the left.

Note: If necessary, you can balance a clip by applying the Balance audio effect. Do so only after you determine that track balancing isn'’t
sufficient.

In the Audio Mixer, the number of level meters in a track indicates the number of channels for that track. The output track is displayed in the Track
Output Assignment menu at the bottom of each track. The following rules determine whether a track’s audio can be panned or balanced in its
output track:

» When you output a mono track to a stereo or 5.1 surround track, you can pan it.
« When you output a stereo track to a stereo or 5.1 surround track, you can balance it.

« When the output track contains fewer channels than in the other audio tracks, Premiere Pro downmixes the audio to the number of channels
in the output track.

« When an audio track and the output track are mono or when both tracks are 5.1 surround, panning and balancing aren’t available. The
channels of both tracks correspond directly.

While the master audio track is the default output track, a sequence can also include submix tracks. Submix tracks can be both an output

destination of other audio tracks and an audio source to the master track (or other submix tracks). Therefore, the number of channels in a

submix track affects the pan or balance controls available in tracks that output to it, and the number of channels in the submix output track
affect whether panning or balancing is available for that submix track.

Panning and balancing in the Audio Mixer fothetop
The Audio Mixer provides controls for panning and balancing. A round knob appears when a mono or stereo track outputs to a stereo track. You
rotate the knob to pan or balance audio between the left and right output track channels. A square tray appears when a mono or stereo track
outputs to a 5.1 surround track. The tray depicts the two-dimensional audio field created by 5.1 surround audio. You slide a puck within the tray to
pan or balance audio among the five speakers, which are represented by pockets around the edge of the tray. The tray also includes controls for
adjusting a 5.1 surround audio track’s center channel percentage and subwoofer volume. No pan control appears if a track outputs to a submix or
master track that contains the same number of channels or fewer; therefore, a pan or balance control is never available for a 5.1 surround track. A
master track doesn’t contain a pan or balance control because it's never routed to another track. However, panning or balancing an entire
sequence is possible when you use the sequence as a track in another sequence.

You can vary the pan setting over time in the Audio Mixer, or in a Timeline panel by applying keyframes to a track’s Pan options.
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Panning and balancing controls
A. Stereo pan/balance knob B. 5.1 surround pan/balance tray C. Center percentage

Q For best results monitoring pan or balance settings, make sure that each of the computer or audio card’s outputs is connected to the correct
speaker, and make sure that positive and negative wires are connected consistently across all speakers.

To the to
Pan or balance a stereo track .
% In the Audio Mixer, do one of the following:
« Drag the pan control knob or the value below the knob.
« Click the value below the pan control knob, type a new value, and press Enter (Windows) or Return (Mac OS).
To the top

Pan or balance a 5.1 surround track

1. In the Audio Mixer, click and drag the puck anywhere within the tray. To snap the puck to a left, right, or center channel, drag the puck to a
pocket along the edge of the tray.

2. Adjust the center channel percentage by dragging the center percentage knob.

3. If needed, adjust the LFE (subwoofer) channel level by dragging the knob above the Bass Clef icon X

To the to
Pan or balance a 16-channel track v
When you select a sequence containing a 16-channel master audio track, Direct Output Assignment buttons appear above the sliders for each
track in the Audio Mixer. Click each of these buttons to assign each track channel to a destination channel in the master track.
Note: One Direct Output Assignment button appears in each track for every channel within that track. For example, a monaural track has a single
Direct Output Assignment button, while a 5.1 track has six Direct Output Assignment buttons.
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A. Direct Output Assignment buttons for a stereo track B. Direct Output Assignment buttons for a monaural track C. Direct Output Assignment
buttons for a 5.1 surround track

1.

Pan or balance a track in a Timeline panel

If the Audio Mixer is not open, select Window > Audio Mixer, and select the desired 16-channel sequence.

Direct Output Assignment buttons show to which Master track channel Premiere Pro automatically assigned the channels of the initial tracks.
As you create additional tracks, Premiere Pro automatically assigns their channels to channel 1, 1-2, or 1-6 in the 16-channel Master track,
depending on the number of channels within the new track.

In the Audio Mixer, for each channel in a track, click the Direct Output Assignment button, and select one of the 16 channels in the Master
track as the destination for that channel.
Note: You cannot assign track sends to the Master track in a 16-channel sequence.

To the top

1. In a Timeline panel, if necessary, expand a track’s view by clicking the triangle next to the track name.

2. Click the Show Keyframes button %, and choose Show Track Keyframes from the menu.

3. Click Track:Volume at the top left of the track and then choose Panner > Balance or Panner > Pan from the menu. (For 5.1 surround audio,

5.
6.

choose the dimension you want to edit from the Panner menu.)

(Optional) If you want to adjust the pan or balance effect over time, move the current-time indicator and click the Add/Remove Keyframe
icon .

Use the Selection tool or the Pen tool to adjust the level.
(Optional) If you're adjusting the pan or balance effect over time, repeat steps 4 and 5 as necessary.

More Help topics
5.1 Surround Sound Mixing

(@) ov-ric-57 |
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