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Creating and changing sequences

Timeline panels

Navigate in a sequence

Work with tracks

Set track display

Create a sequence

Create a custom sequence preset

Change sequence settings

Change sequence preview resolution settings
Create a widescreen sequence

Create an HDV or HD sequence

Create a sequence with uncompressed video playback
Create a sequence for RED camera footage
24p sequences

Start a mobile device sequence

Using multiple sequences

Nest sequences

Attach closed caption files (CS5.5 and later)

In Premiere Pro, you specify the settings for each sequence, trim your clips, and assemble clips in sequences.

Every Premiere Pro project can contain one or more sequences, and each sequence in a project can have settings different from the settings for
the others. For example, one project can contain one sequence optimized for 30-fps widescreen DV assets, another for standard 24-fps DV
assets, and still another for HDV footage.

You assemble and rearrange sequences in one or more Timeline panels, where their clips, transitions, and effects are represented graphically. You
can open a particular sequence on a tab in a Timeline panel among other sequences, or keep it by itself in its own dedicated Timeline panel.

A sequence can consist of multiple video and audio tracks running parallel in a Timeline panel. Multiple tracks are used to superimpose or mix
clips. A sequence must contain at least one video track and one audio track.

Sequences with audio tracks must also contain a master audio track, where the output of regular audio tracks is directed for mixing. Multiple audio
tracks are used to mix audio. You can specify the type of audio channels supported by each audio track and decide how they are sent to a Master
audio track. To achieve even greater control over the mixing process, you can create submix tracks.

Andrew Devis shows how to create a new sequence using a clip’s known dimensions in this video tutorial on the Creative Cow web site.

Andrew Devis shows how to create a new sequence from a clip’s dimensions by dragging a clip to the New Item button in the Project panel in this
video tutorial. The default scale to sequence size function is also discussed.

This chapter from the “Adobe Premiere Pro Classroom in a Book” explains how to set up projects, sequences, and preferences when getting
started with Premiere Pro.

Tracy Peterson provides a video tutorial that demonstrates several editing improvements in Premiere Pro CS5 on the Adobe web site.
See this video on the Creative Cow web site by Andrew Devis for information about “Editing Source Footage with Effects Already Applied.

For information about editing tools, see the chapter “Using editing tools: rolling, ripple, slip, slide, lift, and extract” from Premiere Pro CS5
Classroom in a Book.

For more information about getting started with editing in Premiere Pro, see this video by Learn by Video and video2brain by Maxim Jago.
For resources about getting started with editing in Premiere Pro, see this blog post by Kevin Monahan.

“FAQ: How do | choose the right sequence settings?”

. . To the t
Timeline panels omer
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Timeline panel
A. Sequence tabs B. Time ruler C. Video tracks D. Audio tracks

A single Timeline panel appears in a frame in the lower central portion of the screen when you first launch Premiere Pro, open any of its default
workspaces, or create a project. You can remove all sequences from a Timeline panel, or add multiple sequences to it, each appearing as a tab
within that Timeline panel. You can also open multiple Timeline panels, each within its own frame, with each containing any number of sequences.

In Premiere Pro CS6, you can show or hide items by selecting, or deselecting them in the Timeline panel menu. These items include: time ruler
numbers, and the work area bar.

Open additional Timeline panels
You can open more than one Timeline panel if you have more than one sequence in a project.

1. Open more than one sequence. For more information about opening sequences see Open a sequence.
Each will appear in its own tab in the default Timeline panel.
2. Drag a sequence tab and drop it into another docking area.

The sequence tab appears in a new Timeline panel.

Open a sequence in a Timeline panel
You can open one or more sequences in a Timeline panel.

% In the Project panel, double-click the sequence you want to open.

. . To the top
Nawgate In a sequence

A Timeline panel contains several controls for moving through the frames of a sequence.
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Time navigation controls in a Timeline panel
A. Current-time display B. Play head C. Work area bar D. Viewing area bar E. Time ruler F. Source track indicators G. Zoom out H. Zoom
slider I. Zoom in

Time ruler Measures sequence time horizontally. Tick marks and numbers indicating the sequence time are displayed along the ruler and change
according to the level of detail at which you view the sequence. By default these tick marks and numbers are based on the timecode display style
specified in the Display Format field of the New Sequence dialog box (although you may toggle to a counting method based on audio samples). In
Premiere Pro CS6, time ruler numbers are off by default. Enable timecode numbers by selecting Time Ruler Numbers in the Timeline panel menu.
The time ruler also displays icons for markers and the sequence In and Out points.

Playhead (Formerly called the Current-Time Indicator or CTI.). Indicates the current frame displayed in the Program Monitor. The current frame
displays in the Program Monitor. In Premiere Pro CS5.5, and earlier, the playhead is a light blue triangle in the ruler. In Premiere Pro CS6, it is
orange. A vertical line extends from the playhead to the bottom of the time ruler. You can change the current time by dragging the playhead.
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Current time display Shows the timecode for the current frame in a Timeline panel. To move to a different time, click in the time display and enter
a new time, or place the pointer over the display and drag left or right. You can change the display between timecode and the simple frame count
by Ctrl-clicking (Windows) or command-clicking (Mac OS) the current time in either a monitor or a Timeline panel.

Viewing area bar (CS5.5, and earlier) Corresponds to the visible part of the sequence in a Timeline panel. You can change the size and position
of the viewing area bar to quickly view different parts of the sequence. The viewing area bar is located just above the time ruler.

Zoom scroll bar (CS6) Located at the bottom of the Timeline panel, this bar corresponds with the visible area of the time ruler in the Timeline.
The Source Monitor, and Program Monitor also have zoom scroll bars. You can drag the handles to change the width of the bar and change the
scale of the time ruler. Expanding the bar to its maximum width reveals the entire duration of the time ruler. Contracting the bar zooms in for a
more detailed view of the ruler. Expanding and contracting the bar is centered on the playhead. By positioning the mouse over the bar, you can
scroll the mouse wheel to expand and contract the bar. You can also scroll the mouse wheel in the areas outside of the bars for the same
expanding and contracting behavior. By dragging the center of the bar, you can scroll the visible part of a time ruler without changing its scale.
When you drag bar, you are not moving the playhead, however, you can move the bar and then click in the time ruler to move the playhead to the
same area as the bar. Gestures for Mac OS are supported for the zoom scroll bar.

Work area bar Specifies the area of the sequence that you want to render previews, or to define a region you plan to export. The work area bar is
located in the lower portion of the time ruler. You can drag the edges of the work area bar, or use keyboard shortcuts to set the work area in a
sequence. For details, see Define the work area for rendering.

In Premiere Pro CS6, the work area bar is not visible by default. To return the work area bar to the Timeline, enable it from the panel menu by
selecting Work Area Bar. When the work area bar is enabled, commands for Render Effects in Work Area, and Render Entire Work Area are
available in the Sequence menu. You can now use In and Out points for most things the Work Area does, so you can keep it hidden and use In
and Out points for rendering an area of the Timeline, or for marking an area to export for encoding.

Zoom controls Change the scale of the time ruler to increase or decrease the number of frames visible within the current viewing area. The zoom
controls are located at the bottom left of a Timeline panel.

Source track indicator Represents a video or audio track of the clip in the Source Monitor. Place into the head of the Timeline track where you
want to insert or overwrite the source clip track.

In this Premiere Pro tutorial in the Creative Cow web site, Richard Harrington gives some quick tips on how to navigate the timeline quickly while
controlling your video clips like a pro.

Position the playhead in a Timeline panel
% Do any of the following:

« In the time ruler, drag the pIayheadWor click where you want to position the playhead.

« Drag in the current time display.

« Click in the current time display, type a valid time, and press Enter (Windows) or Return (Mac OS).
« Use any playback control in the Program Monitor.

* Press the Left or Right Arrow key to move the playhead'ﬂP in the direction you want. Press Shift while pressing the arrow keys to move in
increments of five frames.

Move the playhead using timecode

#+ Click the timecode value, type a new time, and press Enter (Windows) or Return (Mac OS). Do not use the number pad on Mac OS. You can

use any of the following shortcuts when entering timecode:

Omit leading zeros For example, 0;0;12;3 becomes 00;00;12;03.

Omit semicolons (NTSC) or colons (PAL) For example, 1213 becomes 00;00;12;13 for NTSC projects, and 00:00:12:13 for PAL projects.

Enter values that exceed the normal values For example, with 30 fps timecode, if the playhead is at 00;00;12;23, and you want to move 10

frames ahead, you can change the frame number to 00;00;12;33. The playhead moves to 00;00;13;03.

Include a plus sign (+) or minus sign (=) A plus sign or minus sign before a number moves the playhead ahead or back a specified humber of

frames. For example, +55 moves the playhead ahead 55 frames.

Add a period A period before a number specifies an exact frame number, rather than its timecode value. For example, .1213 moves the playhead

to 00;00;40;13 in an NTSC project, and to 00:00:48:13 in a PAL project.

Q You can also position the Selection tool over the timecode value and drag to the left or right. The farther you drag, the more quickly the
timecode changes.

Snap to clip edges and markers
+ Shift-drag the playhead in a Timeline panel.

Zoom into or out of a sequence in a Timeline panel
% Do one of the following:
« With the Timeline panel active, to zoom in, press +. To zoom out, press -.

To zoom in, select the Zoom tool Q, and then click or drag a marquee selection around the part of the sequence you want to see in more
detail. To zoom out, select the Zoom tool Q\, and then Alt-click (Windows) or Option-click (Mac OS) an area in a Timeline panel.

« In Premiere Pro CS5.5, and earlier, to zoom in, drag the zoom slider to the right, or click the Zoom In button <=, To zoom out, drag the zoom
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slider to the left, or click the Zoom Out button=.
« In Premiere Pro CS5.5, and earlier, to zoom in, drag the ends of the viewing area bar closer together. To zoom out, drag them farther apart.

« In Premiere Pro CS6, use the zoom scroll bar. To zoom in, drag the ends of the viewing area bar closer together. To zoom out, drag them
farther apart.

o Press the Alt key (Windows) or Option key (Mac OS) and turn the mouse scroll wheel to zoom and out at the mouse pointer’s position.

« In Premiere Pro CS6, and on Apple MacBook Pro computers, you can pinch to zoom the Multi-Touch trackpad to zoom in and out of the
sequence.

« (Roman and Russian keyboards only) To zoom out so that the entire sequence appears in a Timeline panel, press the backslash (\) key. To
zoom in to the view you had before pressing the backslash key, press the backslash key again.

Scroll horizontally in a sequence in a Timeline panel

When you have a long sequence of clips, many of them are out of view. If you need to work on a clip that is out of view, you need to scroll
horizontally in your sequence in the Timeline panel. For each of these commands, the Timeline panel need not be selected, however, your mouse
should hover over the Timeline panel.

« In Premiere Pro CS5.5, and earlier, drag the scroll bar at the bottom of the timeline left or right.

« In Premiere Pro CS5.5, and earlier, with a Timeline panel active, press the Up Arrow key to move left and the Down Arrow key to move right.
The sequence will scroll left or right by the number of frames visible in the viewing area.

e In Premiere Pro CS5.5, and later, scroll the mouse wheel.

« In Premiere Pro CS6, use the Page Up key to move left and the Page Down key to move right.

« In Premiere Pro CS6, press the Alt key (Windows), or Command key (Mac OS), and then turn the mouse wheel.
« In Premiere Pro CS6, drag the zoom scroll bar at the bottom of the Timeline panel left or right.

» In Premiere Pro CS6, on Apple MacBook Pro computers, move two fingers horizontally on the Multi-Touch trackpad to navigate the sequence
horizontally.

Scroll vertically in a sequence in a Timeline panel

When video or audio clips are stacked up in tracks on the timeline, they can sometimes be hidden from view. If you need to work on a clip that is
out of view, you need to scroll vertically in your sequence in the Timeline. Do one of the following to scroll vertically in a sequence in the Timeline.
For each of these commands, the Timeline panel need not be selected, however, your mouse should hover over the Timeline panel.

e In the right of the Timeline panel drag up or down in the scroll bar.
» In Premiere Pro CS5.5 and earlier, position the mouse pointer over the scroll bar to the right of the Timeline panel and turn the mouse wheel.
« In Premiere Pro CS6, place the mouse pointer anywhere in the Timeline panel and turn the mouse wheel.

Note: You can return mouse scrolling to CS5.5, and earlier behavior in Edit > Preferences > General Windows, or Premiere Pro >
Preferences > General, and choose Timeline Mouse Scrolling > Horizontal.

« In Premiere Pro CS6, on Apple MacBook Pro computers, move two fingers vertically on the Multi-Touch trackpad to navigate the sequence
vertically.

To the top

Work with tracks

The video and audio tracks in a Timeline panel are where you arrange clips, edit them, and add special effects. You can add or remove tracks as
needed, rename them, and determine which to affect by a procedure.

Add tracks
New video tracks appear above existing video tracks, and new audio tracks appear below existing audio tracks. Deleting a track removes all clips
in the track but does not affect source clips listed in the Project panel.

Note: You can add any number of tracks, limited only by your system’s resources.
1. With a Timeline panel active, choose Sequence > Add Tracks.
2. In the Add Tracks dialog box, do any of the following:

« To add tracks, type, or drag the hot text to, the number of tracks you want to add in the Add field for video, audio, and audio submix
tracks.

« To specify the placement of added tracks, choose an option from the Placement menu for each type of track added.

« To specify the type of audio or submix track you want to add, choose an option from the Track Type menu for audio and audio submix
tracks. (For more about audio channel types, see Audio tracks in a sequence.)
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3. Click OK.
Note: An audio track can accept only audio clips that use the matching channel type—mono, stereo, or 5.1. If you're not sure what kind of
audio your clips use, select the clip in the Project panel and read its information in the preview area.
Q You can add a track as you add a clip to the sequence. See Add a track while adding a clip.

Andrew Devis shows how to add and remove tracks in this video tutorial on the Creative Cow web site.

Delete tracks
You can delete one or more tracks at a time, whether video or audio.

1. With a Timeline panel active, choose Sequence > Delete Tracks.
2. In the Delete Tracks dialog box, check the box for each type of track you want to delete.
3. For each checked item, specify which tracks you want to delete in its menu.

Rename a track
1. Right-click (Windows) or Ctrl-click (Mac OS) the track's name and choose Rename.
2. Type a new name for the track, and press Enter (Windows) or Return (Mac OS).

Specify the tracks to change with Sync Lock

You can determine which tracks will be affected when your perform an insert, ripple delete, or ripple trim operation by enabling Sync Lock on
those tracks. Tracks which have a clip that is part of the operation will always shift regardless of their sync-lock state, but the other tracks will shift
their clip content only if their sync lock is enabled. With an insert edit, for example, if you want all the clips to the right of the edit on Video 1 and
Audio 1 to shift to the right while leaving all the clips on Audio 2 in place, enable Sync Lock on Video 1 and Audio 1.

% Do one of the following:

» To enable Sync Lock for selected tracks, click the Toggle Sync Lock box at the head of each video and audio track you want to be affected
by the edit.

» To enable Sync Lock for all tracks of a particular type, video or audio, Shift-click the Toggle Sync Lock box at the head of any track of that

type.
The Sync Lock icon B win appear in the box, and Sync Lock will be enabled for those tracks.

Note: To disable Sync Lock on one or more tracks, click, or Shift-click for all tracks of a type, the Toggle Sync Lock box again so that it contains
no Sync Lock icon.
Andrew Devis shows how to use Sync Lock and track targeting in this video tutorial on the Creative Cow web site.

Franklin McMahon shows a good application of Sync Lock in this video on the Layers Magazine web site.

Prevent changes with Track Lock

Locking an entire track is useful for preventing changes to any clips on that track while you work on other parts of the sequence. In a Timeline
panel, a pattern of slashes appears over a locked track. Although clips in a locked track cannot be modified in any way, they are included when
you preview or export the sequence. If you want to lock both a video track and a track with corresponding audio, lock each track separately. When
you lock a target track, it is no longer the target; source clips cannot be added to the track until you unlock it and target it again.

Q You can lock a track to prevent it from shifting when you perform insert edits.

% Click in the Toggle Track Lock box to display the Lock icon & next to the track name.
e ARy 1L VOB = ST S
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An unlocked track (top) and locked track (bottom)

Exclude tracks in a sequence

You can exclude video or audio clips in any track from previews and export. Clips in excluded video tracks appear as black video in the Program
Monitor and in output files. Clips in excluded audio tracks are not output to the Audio Mixer, to the speakers, or to output files.

Note: Excluding a track with the Eye icon does not exclude it from outputs. If excluded tracks hold clips that run before or after clips on non-
excluded tracks, black video will appear before or after the last clips in the non-excluded tracks. To trim this ending black video from the output
files, set the In point and Out point as desired in the Export Settings dialog box.

o ® Ll

188


http://library.creativecow.net/devis_andrew/Adding-and-Removing-Tracks/1
http://library.creativecow.net/devis_andrew/sync-lock-target-tracks/1
http://www.wonderhowto.com/how-to-use-sync-lock-feature-premiere-pro-cs4-257650/

Click to hide the Eye icon  (for video) or the Speaker icon  (for audio) at the left edge of the track. (Each icon is a toggle switch. Click its box
again to display the icon and include the track.)
Note: To exclude all video or all audio tracks, Shift-click to hide the Eye icon ® (for video) or the Speaker icon ! (for audio). This excludes all
tracks of the same type. (Each icon is a toggle switch. Shift-click its box again to display all the icons and include the tracks.)

Set track display To the top

You can customize the tracks in a Timeline panel in several ways. You can expand or collapse tracks to display or hide track controls. Choosing
from several display options, you can control how video and audio clips appear on a track. In addition, you can change the size of the header area
or move the boundary between the video and audio tracks to display more tracks of either type.

Expand and resize a track
You can expand a track to display track controls. Increase the height of a track to better see icons and keyframes or to display larger views of
video track thumbnails and audio track waveforms.
1. To expand or collapse a track, click the triangle to the left of the track name.
2. To resize the track, position the pointer in the track header area between two tracks so that the height adjustment icon + appears, and then
drag up or down to resize the track below (for video) or the track above (for audio).
Collapsed tracks always appear at the same height and cannot be resized.

Q You can expand an audio track to use the audio fade line for either individual clips in that track or for the entire audio track.

Set the display style of the video track
1. Expand the track by clicking the triangle next to the track name.
2. Click the Set Display Style button i at the left corner below the track name, and choose an option from the menu:
Show Head Only Displays a thumbnail image at the beginning of the clips in the expanded track.

Show Frames Displays thumbnail images along the entire duration of the clips in the expanded track. The number of thumbnail frames
corresponds to the time units displayed in the time ruler.

Show Name Only Displays the name of clips in the expanded track, without thumbnail images.

Show Head And Tail Displays a thumbnail image at the beginning and end of clips in the expanded track.

Set the default keyframe display of video tracks

You can determine whether new video tracks show all keyframes, hide all keyframes, or show opacity handles, by default when they are created.
1. Select Edit >Preferences > General (Windows), or Premiere Pro > Preferences > General (Mac OS).
2. In the New Timeline Video Tracks drop-down menu, select the option desired.
3. Click OK.

Set the default keyframe display of audio tracks
You can determine whether new audio tracks hide all keyframes, or show Clip Keyframes, Clip Volume, Track Keyframes, or Track Volume, by
default when they are created.

1. Select Edit >Preferences > General (Windows), or Premiere Pro > Preferences > General (Mac OS).

2. In the New Timeline Audio Tracks drop-down menu, select the option desired.

3. Click OK.

Set the display style of the audio track
1. Expand the track by clicking the triangle next to the track name.
2. Click the Set Display Style button ¥ and choose an option from the menu:

Show Waveform Displays audio waveforms in clips.
Show Name Only Displays the name of audio clips without waveforms.
Note: For information about viewing and adjusting keyframes in video and audio tracks, see View keyframes and graphs.

Resize the track header section

“+ Position the pointer over the right edge of the track header (where track names are listed) so that the resize icon 4p appears, and then drag the
right edge.

The icons at the top of the track header limit its minimum width. The maximum width is about twice the minimum width.

Adjust visible area of video and audio tracks
1. Either in the track header area on the left or between the scroll bars on the right, position the pointer between the Video 1 and Audio 1
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tracks.

2. When the height adjustment icon appears %, drag up or down.

To the t
Create a sequence et

In many cases, you want to create a sequence that matches the characteristics of the primary assets (clips) that you'll be editing. You can create a
sequence that matches the characteristics of an asset by dragging the asset to the New Item &l. button at the bottom of the Project panel.

You can also create a sequence by using a sequence preset. The sequence presets included with Premiere Pro include the correct settings for
common types of assets. For example, if you have footage mostly in DV format, use a DV sequence preset.

If you plan to specify lower quality settings for output (such as streaming web video), don't change your sequence settings. Instead, change your
export settings later.

For information about learning the parameters of your assets, see Selecting a sequence preset.

When all the parameters of your assets do not match all the settings of any preset do one of the following. In the Sequence Presets tab of the
New Sequence dialog box,

« select a preset with most settings matching the parameters of the assets you want to edit, then select the General tab (called the “Settings”
tab in Adobe Premiere Pro CS5.5 and later), and customize the preset so that its settings match the asset parameters exactly,

”

« without selecting a preset, select the General tab of the New Preset dialog box. Select Desktop from the Editing Mode menu (called “Custom
in Adobe Premiere Pro CS5.5 and later), and customize the settings on the General tab until they match the parameters of your assets.

If your computer has a capture card compatible with Premiere Pro, the Available Presets list shows presets optimized for the card, in some cases.

The sequence settings must be correct when you create the sequence. Once a sequence is created, some sequence settings, such as the
timebase settings, are locked. This locking prevents unwanted inconsistencies that could result from changing sequence settings later.

1. Do one of the following:
« Select File > New > Sequence
« In the Project panel, click New Item &l.. Then select Sequence.

2. On the Sequence Presets tab, select a preset from the Available Presets list.
3. Type the name of the sequence, and then click OK.

In Premiere Pro CS5.5 and later, you can create a new sequence from a selected clip by one of the following methods:
» Drag and drop a clip onto the New Item button.
e Choose File > New > Sequence from Clip.

Note: When a merged clip is used to create a new Sequence from Clip (in Adobe Premiere Pro CS5.5 and later), there may be empty
stereo audio tracks, depending on the media format. You may delete these empty stereo audio tracks, if you wish.

In Premiere Pro CS6, you can create a sequence from a selected clip which matches its attributes by doing the following:
1. Create a new sequence. Any sequence preset can be used. You can also open an existing sequence.
2. Drag a clip into the sequence. Premiere Pro detects if the attributes of the clip match the sequence settings.

3. If the attributes do not match, a Clip Mismatch Warning dialog box launches with the message, “The clips does not match the sequence
settings. Change sequence to match the clip’s settings?”:

« Choose “Change Sequence Settings” if you want to create a new sequence with attributes that match the clip. This technique is the one
to do if you are creating a new sequence from scratch. If there are existing clips in the sequence, they will be conformed with the new
sequence settings.

« Choose “Keep Sequence Settings” if you want the clip to be conformed to play back in the existing sequence.
There is also an “Always Ask” check box available.

See the video tutorial, “Changing the Sequence to Match a Clip,” by Todd Kopriva and video2brain for details about changing or keeping
sequence settings when dragging a clip into a sequence. He also gives suggestions on a better workflow for creating a new sequence from a
clip.

Ever had some footage and weren’t sure which sequence preset to use? Now, there’s an easy trick featuring the New Item button to get started
editing natively. Karl Soule shows you how in this video tutorial.

Andrew Devis demonstrates how to create a sequence with settings that match those of a footage item in this video tutorial on the Creative COW
web site.
“FAQ: How do | choose the right sequence settings?”

Sequence presets and settings
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All sequence settings apply to the whole sequence, and most cannot be changed after a sequence is created.

When creating a sequence, you can select from among the standard sequence presets. Alternatively, you can customize a group of settings, and
save the group in a custom sequence settings preset. If you want full control over almost all the sequence parameters, start a new sequence and
customize its settings.

After you begin working in a sequence, you can review sequence settings, but you can change only a few of them. Choose Sequence > Sequence
Settings to view the settings you can change.

Creating a sequence opens the New Sequence dialog box. The New Sequence dialog box contains three tabs, each with a number of settings:
Sequence Presets, General, and Tracks.

Andrew Devis demonstrates how to create a sequence with settings that match those of a footage item in this video tutorial on the Creative COW
web site.

Robbie Carman explains how to customize sequence settings to speed up renders in this video tutorial.

“FAQ: How do | choose the right sequence settings?”

Sequence Presets options

Available Presets are groups of sequence settings. Premiere Pro comes with several categories of sequence settings presets installed: AVC-Intra,
AVCHD, Digital SLR, DV-24p, DV-NTSC (North American standard), DV-PAL (European standard), DVCPRO50, DVCPROHD, HDV, Mobile &
Devices, XDCAM EX, XDCAM HD422, and XDCAM HD. These contain the correct settings for the most typical sequence types. Use the AVC-
Intra, DVCPRO50, and DVCPROHD sequence settings presets to edit AVC-Intra or DVCPRO material shot on Panasonic P2 video cameras. For
DV25 material recorded in Panasonic P2 format, use a preset for DV-NTSC or DV-PAL, depending on the television standard of the footage.

For more information about international television standards, see the video tutorial, lynda.com Digital Video Principles - Video standards.

Note: A number of sequence presets are excluded from the trial version of Premiere Pro. See Premiere Pro trial versions. This is not true for
Premiere Pro CS5.5, which has all of the codecs included in the full version so users of the trial version will be able to import any file that can be
imported using the full version.

General settings (CS5) - Settings (CS5.5 and later)

The settings on the General tab of the New Sequence dialog box control the fundamental characteristics of the sequence. In Premiere Pro CS5.5
and later, this tab is called “Settings.”

Choose General settings that conform to the specifications for the type of output intended for your project. For example, if your target output is DV
NTSC, use the DV NTSC editing mode. Changing these settings arbitrarily often results in a loss of quality.

Editing Mode Determines the following:
« the video format used for preview files and playback,
 the timebases available,
« the compression methods which appear in the Video Settings panel,
« the display formats available.

Choose an Editing Mode option that best matches the specifications of your target format, preview display, or capture card.
The editing mode does not determine the format of your final movie. You specify output settings when you export.

In Premiere Pro CS5, the Desktop editing mode allows you to customize all of the other sequence settings. In Premiere Pro CS5.5 and later, this
editing mode is called “Custom.”

DV video and audio use standardized settings that are specified automatically when you select either DV editing mode. When you use a DV
editing mode, avoid changing the Timebase, Frame Size, Pixel Aspect Ratio, Fields, and Sample Rate settings.

Note: (Windows only) To access the Uncompressed UYVY 422 8-Bit codec or the V210 10-bit YUV codec, select Desktop for the Editing Mode.
Timebase Specifies the time divisions Premiere Pro uses to calculate the time position of each edit. In general, choose 24 for editing motion-
picture film, 25 for editing PAL (European standard) and SECAM video, and 29.97 for editing NTSC (North American standard) video. The frame
rate of the video you play back or export from sequences is not the same as its timebase. However, timebase and frame rate are often set to the
same value. The options listed for Timebase vary according to the editing mode you select.

Playback Settings For information about Playback Settings, see Preview on a television monitor via camcorder or deck.

Frame Size Specifies the dimensions, in pixels, for frames when you play back sequences. In most cases, match the frame size for your project to
the frame size of your source files. Do not change the frame size to compensate for slow playback. Instead, choose a different quality setting from
the Project panel menu. Alternatively, you can adjust the frame size of final output by changing export settings.

The maximum frame size for a sequence is 10,240x8,192. More information on maximum image sizes is found here.

Pixel Aspect Ratio Sets the aspect ratio for individual pixels. Choose Square Pixels for analog video, scanned images, and computer-generated
graphics, or choose the format used by your source. If you use a pixel aspect ratio different from the pixel aspect ratio of your video, the video
often gets rendered with distortion.

Fields Specifies the field order, or which field of each frame is drawn first. If you work with progressive-scan video, select No Fields (Progressive
Scan). Many capture cards capture fields regardless of whether the source footage was shot with progressive scan. (See Interlaced video,
noninterlaced video, and progressive scanning)

Display Format (Video) Premiere Pro can display any of several formats of timecode. You can display the project timecode in a film format, for
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example, if you are editing footage captured from film. You can display timecode in simple frame numbers if your assets came from an animation
program. Changing the Display Format option does not alter the frame rate of clips or sequences—it changes only how their timecodes are
displayed. The time display options correspond to standards for editing video and motion-picture film. For Frames and Feet + Frames timecodes,
you can change the starting frame number to match the time-counting method of another editing system you use.

The options made visible in the Display Format field depend on the Editing Mode selected. You can choose from the following Display Format
options, depending on which editing mode is selected:

30-fps Drop-Frame Timecode Reports time in hours, minutes, seconds, and frames, separating units with semicolons. Drop-frame
timecode assumes a rate of 30 frames per second (fps), but skips some numbers by design. To accommodate the NTSC actual frame rate
of 29.97 fps, drop-frame timecode skips, or drops, two frame numbers each minute except every tenth minute. Using drop-frame timecode
drops timecode numbers, not the actual frames of video. Use drop-frame timecode for output to NTSC videotape.
30-fps Non Drop-Frame Timecode Reports time in hours, minutes, seconds, and frames, separating units with colons. It assumes a rate
of 30 fps and does not drop frame numbers. Use for output to computer displays via the web or CD-ROM.
24-fps Timecode Reports time in hours, minutes, seconds, and frames; separating units with colons. Use for 24p footage and to output to
24-fps formats for film and DVD distribution.
25-fps Timecode Reports time in hours, minutes, seconds, and frames, separating units with colons. Use for output to PAL videotape.
Feet + Frames 16mm Reports time in feet and frames, assuming the frame rate of 16mm film: 40 frames per foot. Use for output to
16mm film.
Feet + Frames 35mm Reports time in feet and frames, assuming the frame rate of 35mm film: 16 frames per foot. Use for output to
35mm film.
Frames Reports time solely in a running count of frames. Does not assign measurements of either time or spatial length. Use to output
sequential stills such as those generated for an animation or DPX film editor.
Note: When working with NTSC video assets, use 30-fps drop-frame timecode. This format conforms with the timecode base inherent in NTSC
video footage and displays its duration most accurately.
Sample Rate (Audio) In general, higher rates provide better audio quality when you play back audio in sequences, but they require more disk
space and processing. Resampling, or setting a different rate from the original audio, also requires additional processing time and affects the
quality. Try to record audio at a high-quality sample rate, and capture audio at the rate at which it was recorded.
Display Format (Audio) Specifies whether audio time display is measured using audio samples or milliseconds. Display Format applies when
Show Audio Time Units is selected in the Source Monitor or Program Monitor menu. (By default, time is displayed in frames, but it can be
displayed in audio units for sample-level precision when you are editing audio.)
Video Previews settings Video Previews settings determine the file format, compressor, and color depth Premiere Pro uses for preview files and
playback of clips and sequences.
Among the various options, you can reduce the frame size of previews. This reduction permits faster and easier playback of formats with large
frame sizes, such as HD and RED.

Preview File Format Select a file format that gives the best quality previews while keeping rendering time and file size within tolerances
acceptable for your system. For certain editing modes, only one file format is available.

Codec Specifies the codec used for creating preview files for the sequence.

(Windows only) The Uncompressed UYVY 422 8-bit codec and the V210 10-bit YUV codec match the specifications for SD-SDI and HD-
SDI video respectively. Select one of them if you intend to monitor or output to one of these formats. To access either of these formats,
first choose the Desktop Editing Mode.

Note: If you use a clip without applying effects or changing frame or time characteristics, Premiere Pro uses the original codec of the clip
for playback. If you make changes that require recalculation of each frame, Premiere Pro applies the codec that you choose here.

Width Specifies the frame width of video previews, constrained by the pixel aspect ratio of the original media.

Height Specifies the frame height of video previews, constrained by the pixel aspect ratio of the original media.

Reset Clears existing previews and specifies full size for all following previews.

Maximum Bit Depth Maximizes the color bit depth, up to 32 bpc, to include in video played back in sequences. This setting is often not
available if the selected compressor provides only one option for bit depth. You can also specify an 8-bit (256-color) palette when
preparing a sequence for 8-bpc color playback, such as when using the Desktop editing mode for the web or for some presentation
software. If your project contains high-bit-depth assets generated by programs such as Adobe Photoshop, or by high-definition
camcorders, select Maximum Bit Depth. Premiere Pro then uses of all the color information in those assets when processing effects or
generating preview files.

Maximum Render Quality Maintains sharp detail when scaling from large formats to smaller formats, or from high-definition to standard-
definition formats. Maximum Render Quality maximizes the quality of motion in rendered clips and sequences. Selecting this option often
renders moving assets more sharply.

At maximum quality, rendering takes more time, and uses more RAM than at the default normal quality. Select this option only on systems
with sufficient RAM. The Maximum Render Quality option is not recommended for systems with the minimum required RAM.

Maximum Render Quality often makes highly compressed image formats, or those containing compression artifacts, look worse because of
sharpening.

Note: For best results with Maximum Render Quality, select Memory from the Optimize Rendering For menu in preferences. For more
information, see Optimize rendering for available memory.

Save Preset Opens the Save Settings dialog box, where you can name, describe, and save your sequence settings.

Q Save and name your sequence settings even if you plan to use them in only one project. Saving settings creates a backup copy of the settings
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to which you can revert in case someone accidentally alters the current sequence settings.

Tracks settings
Controls the number of video tracks and the number and type of audio tracks for new sequences you create.

Master Sets the default channel type for the Master track in new sequences to Mono, Stereo, 5.1 surround, or 16 Channel.
Note: If you must change sequence settings that are unavailable, you can create a sequence with the settings you want. Then move the contents
of the current sequence into it.

Selecting a sequence preset

Q To ensure that a sequence is created to match the characteristics of an asset, drag the asset in the Project panel to the New Item button at the
bottom of the Project panel. This prevents many mistakes that are made when entering sequence settings incorrectly or choosing the wrong
sequence preset.

A sequence can contain different types of assets, in different formats, and with various different parameters. However, Premiere Pro performs best
when the settings for a sequence match the parameters of most of the assets used in that sequence. To optimize performance and reduce
rendering times, find out the following parameters for the primary assets you want to edit before creating a sequence. After learning the asset
parameters, you can create a sequence with settings to match. Before capturing assets from a tape-based device, learn these parameters also, so
that you can select the correct capture settings.

« recording format (for example, DV, or DVCPRO HD)
« file format (for example, AVI, MOV, or VOB

« frame aspect ratio (for example, 16:9, or 4:3)

« pixel aspect ratio (for example, 1.0, or 0.9091)

« frame rate (for example, 29.97 fps, or 23.976 fps)

« time base (for example, 29.97 fps, or 23.976 fps)

« fields (for example, progressive or interlaced)

» audio sample rate (for example, 32 Hz, or 48 Hz)
 video codec

» audio codec

You can use the Properties panel to discover many of these parameters for your assets. See Viewing clip properties. Alternatively, you can use a
third-party application, such as the freeware, Medialnfo, or GSpot Codec Information Appliance. To find the codecs used to generate a file, you
can also choose Window > Show Movie Inspector in Apple QuickTime Player.

Assets can use codecs not supported natively by Premiere Pro. Often, you can edit these assets after installing the relevant codecs. However,
beware of installing untested codecs that may themselves introduce severe problems with your computer system.

To the top
Create a custom sequence preset

To customize most sequence settings, you must start a new sequence, select an existing preset, and change its settings.

Q Every editing mode does not support every possible frame rate. To create a custom preset with, for example, a 23.976 fps frame rate, select
“Desktop” as the Editing Mode (called “Custom” in Premiere Pro CS5.5 and later). Then, select 23.976 frames/second from the Timebase menu.
1. Choose File > New > Sequence, or, in the Project panel, click the New Item button &l. and select Sequence.

2. In the Sequence Presets tab of the New Sequence dialog box, select the preset that most closely matches your video footage or the
requirements of your capture card.
Note: If you plan to create a custom sequence with Desktop (CS5) or Custom (CS5.5 and later) settings (accessed in the Editing Mode
drop-down list), there is no need to select a preset before clicking the General (CS5) or Settings (CS5.5 and later) tab.

3. Modify the settings on the General or Tracks tabs to meet the needs of your project.
4. Click Save Preset.
5. Name the preset, and, if desired, describe it. Then click OK.

. To the to
Change sequence settlngs ’

You can change some of the settings for an existing sequence. Note that, depending on the Editing Mode selected, some of the settings will be
fixed.

1. Do one of the following:
« Select Sequence > Sequence Settings.

= In the Project panel, right-click a sequence, and select Sequence Settings.
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2. Select the desired settings on the General tab. For more information, see Sequence presets and settings.

. . . To the to
Change sequence preview resolution settlngs ’

You can choose the video preview format and resolution in the Sequence Settings dialog box. Choose a resolution lower than the sequence frame
size to play back previews in real time that the computer cannot play back at full frame size. During editing, Premiere Pro renders all previews at
the specified preview size and scales them to the frame size of the sequence.

1. Select the sequence for which you want to change preview settings. Then, select Sequence > Sequence Settings.
2. In the Video Previews pane of the Sequence Settings dialog box, adjust the frame width and height values.
3. (Optional) To restore the frame size back to the original frame size for that sequence preset, click Reset.
Note: Some sequence presets have only one file format and codec choice.
To the top

Create a widescreen sequence

You can edit widescreen footage shot in DV, HDV, or HD formats. To display and play back widescreen assets correctly, you must set your
sequence settings to accommodate widescreen assets.

1. Select File > New > Sequence.
2. Select a preset that matches your footage. Do one of the following:

« For DV footage, select one of the DV-NTSC or DV-PAL presets with Widescreen in its name. These use horizontal pixels (with pixel
aspect ratios of 1.2 for NTSC and 1.422 for PAL).

» For an HDV project, select an HDV preset using HD Anamorphic 1080 (pixel aspect ratio 1.333) or Square pixels (pixel aspect ratio 1.0).
« For an HD project, select one of the presets provided with your HD capture card.

3. Enter a name in the Sequence Name field and click OK.

Create an HDV or HD sequence To the top

You can edit HDV footage or HD footage in 720p, 1080p, or 1080i. When creating a new sequence for these formats, select or create the preset
that best matches the specifications of your source footage.

The DVCPROHD presets included with are for editing material recorded to MXF files with a Panasonic P2 camcorder. Premiere Pro has presets
also for AVCHD, XDCAM HD, and XDCAM EX. Additional HD sequence presets are usually installed into Premiere Pro when an HD capture card
that supports Premiere Pro is installed.

For HDV footage, create and save a custom preset with settings to match the settings of your footage. For more information about creating custom
sequence presets, see Create a custom sequence preset.

For best playback performance, it is sometimes helpful to render HD footage when you first place it into a sequence.

1. Select File > New > Sequence.
Q To edit DVCPROHD 720p footage shot at 25fps (e.g. 25pN native mode footage from PAL versions of the Panasonic HVX200 camera),
choose the DVCPROHD 720p 50p preset. Then, select the General tab. Then, from the Timebase drop-down menu, select
25.00frames/second.

The New Sequence dialog box opens with the Sequence Preset tab selected.

2. Select a preset that matches your footage.

3. (Optional) To set the number of channels in the Master audio track, select the Tracks tab. In the Master menu in the Audio pane, select one
of the following:
Mono Outputs a single mono channel.

Stereo Outputs two mono channels with stereo panning intact.
5.1 Outputs four mono channels respecting the Left-Front, Right-Front, Left-Rear, and Right-Rear panning.
4. Enter a location and name for the project file and click OK.

Note: In Windows, you can create a custom project preset for previewing uncompressed 10-bit or uncompressed 8-bit footage. For more
information, see Create a sequence with uncompressed video playback in Premiere Pro Help.

. . To the t
Create a sequence with uncompressed video playback et

For the highest quality previews of sequences on an SDI card or device connected to an external monitor, you should use one of the
uncompressed formats for preview files. Uncompressed 8-bit (4:2:2 YUV) is particularly suitable for projects meant for SD output, while
Uncompressed 10-bit (4:2:2 YUV) is best for projects meant for HD. Additionally, with Uncompressed 10-bit (4:2:2 YUV) and high bit-depth color
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rendering Premiere Pro will make use of the color information in 10-bit assets and will upsample other assets in a sequence to generate 10-bit
preview files. Premiere Pro delivers the best preview performance when using these preview file formats on a system with a supported SD-SDI or
HD-SDI card installed.

Both these uncompressed formats do subsample video files at 4:2:2 YUV, but unlike the other file formats available for preview files, they do not
then run the video data through a compressor. They are called uncompressed because they do not add this second layer of compression, and
thereby retain much higher color depth in the previews than the compressed formats. As a consequence, uncompressed preview files can be quite
a bit larger than compressed preview files.

Select File > New > Sequence.

In the New Sequence dialog box, click the General tab.

From the Editing Mode menu, choose Desktop.

In the Timebase menu, choose the desired frame rate, such as 24, 25 or 29.97 frames/second.

a > wDnd e

In the Video section, choose the desired settings for Frame Size, Pixel Aspect Ratio, Fields, and Display Format. For example, 1920 x 1080,
Square Pixels (1.0), No Fields (Progressive Scan), and 30 fps Drop-Frame Timecode.

o

In the Audio section choose the desired settings for Sample Rate and Display Format.
7. In the Video Previews section, choose one of these sets of preview file formats and codecs, depending on your system:

» For Windows, choose Preview File Format: Microsoft AVl and Codec: None (alternatively choose Uncompressed UYVY 422 8bit).

» For Mac OS, choose Preview File Format: QuickTime and Codec: None (alternatively choose Uncompressed YUV 10 bit 4:2:2 or
Uncompressed YUV 8 bit 4:2:2).

You may see different file format and codec choices depending on your optional hardware capture/playback card.

8. (Optional) Check the Maximum Bit Depth check box if your system supports 10-bit or greater formats.
9. (Optional) If you plan to use uncompressed playback again, click Save Preset, give the preset a name and description, and click OK.
10. Enter a name for the sequence and click OK.

To the to
Create a sequence for RED camera footage 0
1. Select File > New > Sequence.
2. On the Sequence Presets panel of the New Sequence dialog box, select a RED R3D preset that matches your footage.
3. Enter a name in the Sequence Name field and click OK.
To the top

24p sequences

About 24p footage and sequences

Footage acquired from a camcorder or by film transfer, at roughly 24 non-interlaced (progressive) fps is called 24p footage. This footage emulates
film in its picture quality and depiction of movement because the 24p frame rate is very close to that of motion-picture film, and each frame is built
from progressive lines (not from interlaced half-frame fields). 24p formats have become popular among low-budget digital flmmakers because they
lend a film look to its subjects.

To create a DV 24p sequence in Premiere Pro, you select the DV-24p sequence preset that matches the format and frame aspect ratio of your
footage. You can import files and capture footage as usual.

Premiere Pro includes two alternate 24p pulldown schemes for DV 24p: Repeat Frame and Interlaced Frame. Both options convert 24p footage so
that it plays back at 29.97 fps, but there are subtle visual and performance differences between them. You can select one of these options in the
New Sequence settings when starting a new DV-24p sequence, or change it in an existing sequence.

If you edit DV-24p footage in a sequence based on one of the standard Premiere Pro DV-NTSC presets, Premiere Pro uses a 24p DV pulldown
scheme to convert the footage to 29.97 fps interlaced video for playback to standard NTSC devices. You would use this method, for example, to
export your DV 24p movie to a standard NTSC format for mastering to tape or broadcasting.

If you edit 24p footage in a sequence based on one of the DV-24p presets, Premiere Pro, by default, manages the 24p pulldown scheme, so that
the video can be exported for playback on 24p NTSC devices. This allows you to export the movie to a file in a 24p format. You would use this
method, for example, to export your movie to a DVD for playback on DVD players and TV monitors that support 24p formats.

You can use the Adobe Media Encoder to export a 24p movie from Premiere Pro to Adobe Encore. You can open it in Encore, author your DVD,
then master and burn the project as a 24p MPEG-2 stream. The resulting DVD exhibits no interlacing artifacts on 480p-capable (progressive-
scan-capable) DVD players and televisions. Alternatively, you can export a DV 24p project into a format, such as still-image sequences,
appropriate for transfer to film.

Note: Premiere Pro accepts 24p and 24pA footage only from cameras using these schemes.

Not all 24p source media has a pulldown, nor does it necessarily require it. Many new formats are 24 progressive-native, (24pn).” No pulldown
scheme is applied to make them compatible with 30 fps video. Some P2 formats, all XDCAM and XDCAM-EX formats, and most AVCHD 24p
formats are progressive native.
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About 3:2 and 24pA pulldown

When you transfer 24-fps film to 29.97-fps video, you use a process called 3:2 pulldown, in which the film frames are distributed across video
fields in a repeating 3:2 pattern. The first frame of film is copied to fields 1 and 2 of the first frame of video, and also to field 1 of the second video
frame. The second frame of film is then spread across the next two fields of video—field 2 of the second video frame and field 1 of the third frame
of video. This 3:2 pattern is repeated until four frames of film are spread over five frames of video, and then the pattern is repeated.

The 3:2 pulldown process results in whole frames (represented by a W) and split-field frames (represented by an S). The three whole video frames
contain two fields from the same film frame. The remaining two split-field frames contain a video frame from two different film frames. The two split-
field frames are always adjacent to each other.

The phase of 3:2 pulldown refers to the point at which the two split-field frames fall within the first five frames of the footage. Phase occurs as a
result of two conversions that happen during 3:2 pulldown: 24-fps film is redistributed through 30-fps video, so each of four frames of 24-fps film is
spread out over five frames of 30 (29.97)-fps video. First, the film is slowed down 0.1% to match the speed difference between 29.97 fps and 30
fps. Next, each film frame is repeated in a special pattern and mated to fields of video.

l
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When you apply 3:2 pulldown to footage, one frame of the film (A) is separated into two or three interlaced video fields (B) which are grouped into
video frames containing two fields each.

It's important to remove 3:2 pulldown from video footage that was originally film, so that effects you add synchronize perfectly with the original
frame rate of film. Removing 3:2 pulldown reduces the frame rate by 1/5: from 30 to 24 fps or from 29.97 to 23.976 fps. Reducing the frame rate
also reduces the number of frames you have to change.

Premiere Pro also supports Panasonic DVX100 24p DV camera pulldown, called 24p Advance (24pA). This format is used by some cameras to
capture 23.976 progressive-scan imagery using standard DV tapes.

Chris Meyer provides links to resources about pulldown in this article on the ProVideo Coalition web site.

Create a 24p sequence
1. Select File > New > Sequence.

2. From the Available Presets list on the Sequence Presets tab, choose the 24p preset that matches the frame aspect ratio and audio sampling
rate of most of your footage. 24p presets are located in the DV-24p, DVCPRO50 > 480i, DVCPROHD > 1080i, and DVCPROHD > 720p
folders.

3. Select a location, type a name for your sequence, and click OK.

Note: If you capture 24p footage, Premiere Pro recognizes the footage as 24p and treats it accordingly, regardless of your sequence settings.

Set 24p playback options
You set playback settings when you create a new sequence.
1. Choose File > New >Sequence.
2. In the New Sequence dialog box, click the General tab.
3. Click Playback Settings.
4. In the 24p Conversion Method pane, select one of the following options:
Repeat Frame (ABBCD) Duplicates frames where necessary to maintain 29.97 fps playback. This option uses fewer CPU resources.

Interlaced Frame (2:3:3:2) Combines the frames in a telecine-like scheme to maintain 29.97 fps playback. This option produces smooth
playback but uses more CPU resources.

5. Click OK in the Playback Settings dialog box, and click OK in the New Sequence dialog box.

Disable 24p pulldown to simulate film-video transfer

By default, Premiere Pro uses a 24p pulldown scheme to play back 24p DV footage at 29.97 fps in a project based on one of the NTSC presets.
You can disable the pulldown scheme to give your movie the look of a film transferred to video or broadcast, without frame interpolation.
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Right-click (Windows) or Control-click (Mac OS) a 24p clip in the Project panel.
Select Modify > Interpret Footage.

Under Frame Rate, select Remove 24p DV Pulldown.

Click OK.

O

Q Additionally, you can apply any of a number of third-party film-look plug-in effects to the master sequence. These plug-ins can often perform
telecine-style conversion, or add grain or color correction to simulate various film stocks. Pay close attention to lighting and, during shooting,
use tripods and do slow pans to create the appearance of using a heavy film camera. Attention to these details gives your project more of a film
look.

Display 24p source timecode

When you import 24p footage, Premiere Pro treats it as 23.976 fps progressive footage. Because of this, when you work with 24p footage in a 24p
project, the timecode is displayed as 24 fps. However, the camera records and logs 24p footage in 30 fps non-drop-frame timecode. When you log
24p footage for capture, you log clips according to the camera’s timecode count of 30 fps non-drop-frame timecode.

For example, a clip that you log for capture may have an In point of 00:01:00:28. However, as an offline clip in a 24p project, the In point is shown
as 00:01:00:23. In addition, mixing non-drop-frame footage with drop-frame footage can cause larger differences in timecode display between the
project and the clip, with minutes, seconds, and entire durations seemingly out of sync. Be aware of these discrepancies as you edit.

If you use 30 fps non-drop-frame timecode for projects containing 24p footage, Premiere Pro drops every fifth frame from the 24p footage
timecode count. When you view the properties of your 24p clip, the frame rate is shown as 23.976, but the timebase as 29.97. If you'd prefer to
read a clip’s original timecode, do the following:

1. Right-click (Windows) or Control-click (Mac OS) the clip in the Project panel.
2. Select Modify > Interpret Footage > Use Frame Rate from File.

. . To the to
Start a mobile device sequence ’

You can edit video for delivery to mobile phones, portable media players, and other portable devices. Selecting a project preset that matches the
requirements of the target device is the easiest way to get started. When you are done editing your movie, use Adobe Media Encoder to encode it
with the audio and video characteristics correct for the target devices.

1. Do one of the following:
+ From the Welcome screen, click New Project.
« Select File > New > Project.

2. In the New Project dialog box, click OK.
3. In the New Sequence dialog box, select the Sequence Presets tab.
4. Select the Mobile & Devices presets folder. Do one of the following:

« To edit a movie aimed exclusively at devices supporting 3GPP video at frame sizes of 176x144 or 88x72, select the CIF, QCIF, QQCIF
preset.

« To edit a movie for distribution on the web or on mobile devices that can display 4:3 video at frame sizes of 320x240 or 128x96, select
the iPod, QVGA, Sub-QCIF preset.

5. Enter a name in the Sequence Name field and click OK.

. . To thet
Using multiple sequences o

A single project can contain multiple sequences. Different sequences within the same project can have different settings. You select settings for
each sequence when you create it, but you can change some of these settings after a sequence is created.

« To switch sequences, in the Program Monitor or in the Timeline panel, click the tab of the sequence you want to use. The sequence becomes
the front most tab in both panels.

« To view a sequence in a separate Timeline panel, drag the Sequence tab away from the panel to an empty area. Ctrl-drag (Windows), or
Command-drag (Mac OS) to prevent the panel from docking.

« To open a sequence in the Source Monitor, press Ctr/Command and double-click the sequence in the Project panel. In the Timeline panel,
press Ctr/Command and double-click a nested sequence.

To the t
Nest sequences et

You can nest sequences within sequences—to any depth—to create complex groupings and hierarchies. You can nest a sequence into another
having a different timebase, frame size, and pixel aspect ratio settings. A nested sequence appears as a single, linked video/audio clip, even
though its source sequence can contain numerous video and audio tracks.
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You can select, move, trim, and apply effects to nested sequences as you would to any other clip. Any changes you make to the source sequence
are reflected in any nested instances created from it.

The ability to nest sequences enables you to employ a number of time-saving techniques and to create effects that otherwise would be difficult or
impossible:

* Reuse sequences. When you want to repeat a sequence—particularly a complex one—you can create it once, and then simply nest it in
another sequence as many times as you want.

« Apply different settings to copies of a sequence. For example, if you want a sequence to play back repeatedly but with a different effect each
time, just apply a different effect to each instance of the nested sequence.

« Streamline your editing space. Create complex, multilayered sequences separately; then add them to your main sequence as a single clip.
This not only saves you from maintaining numerous tracks in the main sequence, but also potentially reduces the chances of inadvertently
moving clips during editing (and possibly losing sync).

« Create complex groupings and nested effects. For example, although you can apply only one transition to an edit point, you can nest
sequences and apply a new transition to each nested clip—creating transitions within transitions. Or you can create picture-in-picture effects,
in which each picture is a nested sequence, containing its own series of clips, transitions, and effects.

When nesting sequences, keep in mind the following:
* You cannot nest a sequence within itself.
* You cannot nest a sequence containing a 16-channel audio track.

« Actions involving a nested sequence may require additional processing time, because nested sequences can contain references to many
clips, and Premiere Pro applies the actions to all of its component clips.

« A nested sequence always represents the current state of its source. Changing the content of the source sequence is reflected in the content
of nested instances. Duration is not directly affected.

« A nested sequence clip’s initial duration is determined by its source. This includes empty space at the beginning of the source sequence, but
not empty space at the end.

« You can set a nested sequence’s In and Out points as you would other clips. Trimming a nested sequence does not affect the length of the
source sequence. Also, subsequently changing the source sequence’s duration does not affect the duration of existing nested instances. To
lengthen the nested instances and reveal material added to the source sequence, use standard trimming methods. Conversely, a shortened
source sequence causes the nested instance to contain black video and silent audio (which you may need to trim off the nested sequence).

See this video tutorial on the Creative COW web site for “Understanding Nesting: A key to Efficient Editing” by Andrew Devis.
Maxim Jago explains nested sequences in this video from “Getting Started with Adobe Premiere Pro CS5” on the Video2Brain web site.

Maxim Jago explains and demonstrates nesting sequences in this video from “Adobe Premiere Pro CS5: Learn by Video,” from Video2Brain.

Nest a sequence in another sequence

+ Drag a sequence from the Project panel or Source Monitor into the appropriate track or tracks of the active sequence, or use any of the editing
methods for adding a clip.

Note: You will not have to render audio before editing a nested sequence.

Create a nested sequence from a selection of clips
1. In a sequence, select one or more clips that you want to send to a nested sequence.
2. Do one of the following:

« Select Clip > Nest.
« Right-click the selection, and select Nest.

Premiere Pro cuts the selected clips from the sequence, sends the selected clips to a new sequence, and nests the new sequence in the original
sequence, starting at the location of the first selected clip.

Open the source of a nested sequence
+ Double-click a nested sequence clip. The source of the nested sequence becomes the active sequence.

Reveal a source frame from a nested sequence
If you want to reveal a clip in a nested sequence (for example, to edit it), you can quickly open the source sequence at the exact frame you want to
reveal.
1. In the Timeline panel, target the track in which a nested sequence is located by clicking the header of that track. If you target multiple tracks,
the targeted track that is on top is used to select the nested sequence.
2. Drag the playhead to the frame of the nested sequence that you want to reveal in its original sequence.
3. Press Shift+T to open the source sequence in the Timeline panel, with the playhead at the frame you specified in the nested sequence.
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In Premiere Pro CS6 (Windows), the keyboard shortcut has been changed to Ctrl-Shift-F. The keyboard shortcut has not changed in Mac
Os.

4. Double-click the clip where the playhead rests to open the clip in the Source Monitor.

Attach closed caption files (CS5.5 and later) fothetop

You can attach a closed caption data file to a sequence and display the closed captions in the Program Monitor. The attachable file types are .mcc
and .scc for HDTV (CEA-708) and SD (CEA-608) respectively.

Note: Closed captioning files should be prepared with timecode to match the sequence in Premiere Pro.
To attach a closed caption data file to a sequence:

» Select the sequence, and then select Sequence > Closed Captioning > Attach File.

To display attached closed captions in the Program Monitor panel, go to the panel menu and select "Enable" under the "Closed Captioning
Display" option. To display closed captioning on external hardward, configure closed captioning display in the hardware monitor’s settings.

The only native output workflow for closed captioning is embedding .scc (SD) closed captioning data when authoring DVD's in Encore CS5. For
details, see this page in Encore Help.

The following features are not supported when using closed captioning in Premiere Pro:
« Adobe Premiere Pro does not create closed caption data.
» Closed captioning is not preserved when nesting sequences.
« Dynamic link will not preserve closed captioning data when sending a sequence to Encore.
« Changing the timecode start time is not honored when attaching files to a sequence.
« Premiere Pro does not embed the closed captioning data in exported files.
« Third party capture cards may not support closed captioning.
« HDTV (CEA-708) .mcc data cannot be output. It can only viewed natively.
For more informaiton about attaching a closed caption data file to a Premiere Pro sequence, see this video by Video2Brain.
See this video tutorial on Adobe TV by Karl Soule about how to attach, preview, and export closed captions.
See this post on the Premiere Pro Work Area blog for more information about closed caption data and Premiere Pro.

More Help topics
Viewing clip properties

Troubleshoot file formats and codecs
File formats supported for import
B Ciosed captioning basics (Adobe Encore Help)

Closed captioning on Wikipedia
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Creating and playing clips

Source clips, clip instances, subclips, and duplicate clips
Duplicate a clip

Creating subclips

Play back a clip in the Project panel

In Premiere Pro, you create clips by importing files, duplicating clips, or making subclips. You create a clip instance by using a clip in a sequence.

. L. . . . To the to
Source clips, clip instances, subclips, and duplicate clips ’
In Premiere Pro, a clip points to a source file. Trimming a clip, or editing it in any way, does not affect the source file. For example, if you import a
30-minute file into Premiere Pro, you create a 30-minute clip that points to that source file. If you trim the clip to a five-minute duration, the 30-
minute source file remains on your hard disk, but the clip refers only to a five-minute section of it. Premiere Pro stores information about clips in
clip metadata fields in project files, but stores information about source files in XMP metadata fields.

You can trim source clips, clip instances, subclips, or duplicate clips. You can trim all types of clips in sequences in much the same way. The clip
types differ in the following ways:

Source (master) clip The clip originally imported into the Project panel. It is listed in the Project panel only once by default. If you delete a source
clip from the Project panel, all of its instances are also deleted.

Clip instance A dependent reference to a source clip, used in a sequence. Each time you add a clip to a sequence, you create another instance
of the clip. A clip instance uses the name and source file reference used by its source clip. While clip instances are not listed in the Project panel,
they are differentiated in the Source Monitor menu if you open instances there. The Source Monitor menu lists instances by name, sequence
name, and In point.

Subclip A section of a master clip that references the master clip’s media file. Use subclips to reference discreet sections of long master clips.
(See Creating subclips.)

Duplicate clip An independent copy of a source clip, which you create manually using the Edit > Duplicate command. You can also create a
duplicate clip by importing the same file more than once. Unlike a clip instance, a duplicate clip maintains its own reference to the original clip’s
source file on disk and exists as an additional clip in the Project panel. Premiere Pro does not delete a duplicate clip when you delete its original
from the Project panel. Master and duplicate clips can be renamed independently.

Franklin McMahon explains how to use subclips in this video from Layers Magazine.

For more details, see Andrew Devis’ tutorial, “Subclips: What? Why? How?”

See also Andrew Devis’ tutorials, “Understanding the Source Panel tools.”

. . To the to
Duplicate a clip ’

1. In the Project panel, select a clip, and choose Edit > Duplicate.

2. To rename the duplicate clip, select it, choose Clip > Rename, and type a new name for the clip.
Q You can also create a duplicate clip by copying and pasting it in the Project panel (or its folders), by Ctrl-dragging (Windows) or
Command-dragging (Mac OS) a clip in the Project panel.

. . To the to
Creating subclips ’

A subclip is a section of a master (source) clip that you want to edit and manage separately in your project. You can use subclips to organize long
media files.

You work with subclips in a Timeline panel as you do with master clips. Trimming and editing a subclip is constrained by its start and end points.
However, you can set new In and Out points for a subclip, as long as they fall between the original In and Out points you set for the subclip when
you create it from the master clip.

Subclips reference the master clip’s media file. If you delete a master clip or take it offline and keep its media on disk, the subclip and its instance
remain online. If you take the original media off disk, the subclip and its instances go offline. If you relink a master clip, its subclips remain linked to
the original media.

If you recapture or relink a subclip, it becomes a master clip, and all ties to the original media are broken. The recaptured media includes the
subclip’s referenced portion of the media only. Any instances of the subclip are relinked to the recaptured media.

You cannot make the following types of clips into subclips:

« Selections of multiple clips
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« Titles, still images, synthetic clips
« Sequence clips
» Grouped clips

Q To use a master clip and its subclips in another project, import the project that contains the clips.

In Premiere Pro CS5.5 and later, you can create a subclip from any merged clip in the same way you would any other subclip. The Master Clip
Start timecode is the earliest timecode of the component clips. The Master Clip End timecode is the latest timecode of the component clips. The
Convert to Master Clip check box is disabled.

Create a subclip from the Project panel
You can create a subclip from source clips or other subclips that are made up from a single media file.

1. Double-click a clip in the Project panel to open it in the Source Monitor.

2. In the Source Monitor, set In and Out points for the subclip. Either or both the In point and Out point must differ from the source clip In point
and Out point.

3. Do one of the following:

« Choose Clip > Make Subclip, enter a name for the subclip, and click OK.

« Ctrl-drag (Windows) or Command-drag (Mac OS) the clip to the Project panel. Type a name for the subclip, and click OK.

The subclip appears in the Project panel with a Subclip icon M ﬁ 15] . The icon varies depending on the media type.
4. (Optional) To retain the original In and Out points in the master clip, reset them in the Source Monitor while previewing the master clip.

Q You can also convert a master clip into a subclip by selecting the source clip in the Project panel or Source Monitor, choosing Clip > Edit
Subclip, and setting media start and end times for the subclip.

Create a subclip from a Timeline panel
You can create subclips from a Timeline panel.

% Do one of the following:

« Ctrl-drag (Windows) or Command-drag (Mac OS) a clip instance from a sequence into an open bin in a Project panel. Type a name for the
subclip, and click OK.

« Right-click a clip instance in a sequence, and select Make Subclip. Type a nhame for the subclip, and click OK.

Adjust media start and end times of a subclip
1. Select the subclip in the Project panel.
2. Choose Clip > Edit Subclip.
3. Edit the Subclip Start and End timecode fields.

Note: If you select an instance of a subclip in the Project panel, you cannot set new Start and End points that lie within the instance Start and
End points. This limit prevents losing frames that are used in the sequence.

Convert a subclip to a master clip
1. Select the subclip in the Project panel.
2. Choose Clip > Edit Subclip.

The converted clip retains the master clip start and end times that are listed in the Edit Subclip dialog box.

3. Select Convert To Master Clip, and then click OK.

Play back a clip in the Project panel fothetop

You can use the preview area at the top of a Project panel to preview individual clips.

1. Select the clip.
2. Press the Play button ® on the thumbnail viewer. The Play button becomes a Stop button. Press Stop to stop playback. (Playing the clip in
the thumbnail viewer does not affect Source Monitor views.)

In Premiere Pro CS6, you can play back clips in icon view in the Project panel. To do this:
1. In the Project panel, click the Icon View button.
2. Select the clip by clicking on it.

3. To play, press L or the spacebar. (To stop, click the Stop button, or press K or the spacebar. The button and the spacebar toggle between
Play and Stop.) To play in reverse, press J.
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Adding clips to sequences

Adding clips to a sequence

Open a sequence

Targeting tracks

Drag video and audio to a sequence

Drag video only or audio only to a sequence
Add a track while adding a clip

Insert a clip into a sequence

Overwrite a clip into a sequence

Insert or Overwrite by dragging a clip to the Program panel
Make three-point and four-point edits

Add clips to a sequence automatically
Mixing clip types in a sequence

Replace one clip with another in a Timeline
Replace the source footage for a clip

Set or remove sequence In and Out points
Set sequence start time

Adding clips to a sequence To the top

You can add clips to a sequence in the following ways:
» Drag the clip from the Project panel or Source Monitor to a Timeline panel or the Program Monitor.

« Use the Insert and Overwrite buttons in the Source Monitor to add clips to a Timeline panel. Or use the keyboard shortcuts associated with
those buttons.

« Automatically assemble a sequence from the Project panel.
« In Premiere Pro CS5.5 and later, drag the clip from the Project panel, Source panel, or Media Browser into the Program monitor.

An overwrite edit adds a clip by replacing any frames already in a sequence starting from the edit point and extending for the length of the clip.
Overwrite is the default method when dragging a clip to a sequence or when rearranging clips in a sequence.

Adding a clip by overwriting existing clips

With an insert edit, adding a clip to the sequence forces any clips later in time to shift forward to accommodate the new clip. When dragging a clip,
press the Ctrl (Windows) or Command (Mac OS) key to shift into insert mode.
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Adding a clip by inserting it between clips

Q If one or more tracks is locked, an insert edit shifts clips in all unlocked tracks. To prevent an insert edit from shifting clips in a track, lock the
track. Alternatively, click the Sync Lock button in the header of every track you want to shift.

To the top
Open a sequence
< In a Project panel, double-click a sequence.
The sequence opens in a Timeline panel.
To the top

Targeting tracks

A sequence may contain several video and audio tracks. When you add a clip to a sequence, it is important to assign which track or tracks it is to
be edited to. You can target one or more tracks, for both audio and video. Target tracks depending on the editing method you use: editing from the
Source Monitor, dragging, or copy/pasting to the timeline.

« In advance of making an insert or overwrite edit, you can map the tracks of a clip loaded in the Source Monitor to one or more tracks of a
sequence by dragging the source track indicator representing each of the source clip’s tracks into one or more selected tracks of the
sequence. Audio source track indicators can be placed only in audio tracks matching the source clip’s channel configuration. For example,
the audio track indicator for a stereo clip can be placed only in a stereo track in a sequence. After the tracks are targeted, edit the clip by
pressing the Insert or Overwrite buttons (or use the shortcuts).
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Highlighted source track indicators of video and audio tracks
« When you drag a clip to a sequence as an insert or overwrite edit by dragging, you target the track automatically by dropping the clip into the

track. You do not need to specify tracks in advance. A drag edit is an overwrite edit by default. If you are performing an insert edit with the
clip, press Ctrl (Windows) or Command (Mac OS) as you drag. As you make the edit, triangles appear showing the affected tracks.
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Targeting a track while dragging a clip to a sequence

» When you add clips to a sequence by pasting, (or keyboard shortcuts), you must specify target tracks in advance. You can target more than
one video track or more than one audio track at a time. Also, you can choose to target a video track only or an audio track only. Click the
track or tracks you want to target in the track header area of a Timeline panel. The track header area for a targeted track appears
highlighted.

Q You can also assign keyboard shortcuts to some track targeting commands.

Highlighted track header of targ.é-ted video ar-1d audio track

If you overwrite a clip, only the clips in targeted tracks are affected, whether you drag the clip or use a Source Monitor's Overwrite button.

If you insert a clip, the clip goes into the targeted tracks, and clips in any unlocked tracks where the source clip lands shift to accommodate the
insertion. You can specify other tracks to also shift by enabling Sync Lock on them.

Q To insert a clip and not shift clips in other tracks, Ctrl-Alt-drag (Windows) or Command-Option-drag (Mac OS) the clip into the track.

You can drag video clips to any video track; however, you can drag audio clips only to a compatible audio track. Audio clips can’t be added to the
master audio track or submix tracks, and they can be placed only on audio tracks of the matching channel type: mono, stereo, or 5.1 (see Audio
tracks in a sequence).

Clips with linked video and audio can be dragged to either a video or an audio track, but the clip’s video and audio components appear separately,
in the appropriate corresponding tracks.

Note: You can drag a clip to any unlocked, compatible track in a sequence, no matter which tracks are currently targeted. You can't target a
locked track. Locking a target track deselects it as the target.

For more information about targeting and patching tracks in Premiere Pro, see this video by Learn by Video and Video2Brain by Maxim Jago.
Andrew Devis shows how to use Sync Lock and track targeting in this video on the Creative COW website.

Frank Rohmer provides a video tutorial on the Adobe website that explains mapping source tracks to target tracks.

. . To the to
Drag video and audio to a sequence ’

By default, when dropped into a sequence, the video and audio components of linked clips appear in corresponding tracks (for example, Video 1
and Audio 1), unless the audio channel type of the clip is incompatible with the target track. In this case, the linked audio appears in the next
compatible track, or a compatible track is created automatically.

Note: An audio clip dragged to an incompatible track automatically shifts to the next compatible track, even if the track is occupied by another
audio clip. Therefore, take care not to disturb clips already in the sequence.

However, you can alter this behavior by holding the Shift key while you drag.
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Note: For information about creating tracks that are compatible with your assets, see Work with tracks and Create a custom sequence preset.
The Program Monitor can help you determine where to position a clip you're adding to a sequence. During an overwrite edit, it displays the frames
in the sequence adjacent to the new clip’s head and tail. During an insert edit, it displays the frames adjacent to the insertion point.

1. (Optional) Open a clip in the Source Monitor, and mark its In and Out points. (See Working with In and Out points.)
Q If you don’t want to set In and Out points, you can drag the clip directly from a bin or the preview thumbnail in the Project panel.
2. To make clip edges align when you drag them, make sure that the Snap button & is active in a Timeline panel.
3. Do one of the following:
« To drag the video and audio portions of a clip to specific tracks, drag the clip from the Source Monitor or Project panel into a Timeline.
When the video portion of the clip lies above the desired video track, press and hold Shift. Continue holding shift, and drag downward

past the bar separating video and audio tracks. When the audio portion of the clip lies above the desired audio track, release the mouse
and release Shift.

» To drag the video portion of a clip to the Video 1 track and the audio to any audio track, drag the clip from the Source Monitor or Project
panel past the line that separates the video tracks from the audio tracks. Drop the clip above the audio track where you want the audio
portion to land. The video portion of the clip will remain in the Video 1 track, and the audio portion lands in the desired audio track.

« To perform an overwrite edit, drag the clip from the Source Monitor or Project panel to an appropriate track in a Timeline panel at the
point you want the clip to start. The destination area is highlighted, and the pointer appears with the Overwrite icon Qﬁ:’u.

« To perform an insert edit, Ctrl-drag (Windows) or Command-drag (Mac OS) the clip from the Source Monitor or Project panel to an
appropriate track in a Timeline panel at the point you want the clip to start. The destination area is highlighted, and the pointer appears

with the Insert icon [}Sﬂ‘v‘ﬂ. Arrows appear at the insertion point in all tracks.

« To perform an insert edit and shift only target tracks, Ctrl+Alt-drag (Windows) or Command+Option-drag (Mac OS) the clip from the
Source Monitor or Project panel to an appropriate track in a Timeline panel at the point you want the clip to start. The destination area is

highlighted, and the pointer appears with the Insert icon 3. Arrows appear at the insertion point only in the tracks to which the clip is
added.

« (Roman keyboards only) To zoom into or out of a clip as you drop it into a Timeline panel, drag and press the equal sign key (=) to
increase the zoom factor or press the minus sign key (-) to decrease it. Do not use the keys on the number pad.

The clip will land in a Timeline panel, and a Timeline panel will become active, making it easy to playback the clip just added to the
sequence.

Note: You can also drag, or Ctrl-drag (Windows) or Command-drag (Mac OS), a clip into the Program Monitor to overwrite or insert a clip. Make
sure the track you want is targeted in a Timeline panel and the playhead is at the location where you want to add the clip in the sequence. To
prevent an insert edit from shifting clips in any track, turn off Sync Lock for that track, or alternatively, lock the track.

. . To the to
Drag video only or audio only to a sequence ’

You can add the video track, the audio tracks, or both types of tracks of a clip to a sequence. When you drag a clip from the Project panel or from
the main viewing area of the Source Monitor, you automatically add both types of tracks. If you want to add only one type of track, add it from the
Source Monitor.

1. Double-click a clip in a Project panel or Timeline panel to open it in the Source Monitor.

2. In the Source Monitor, do one of the following:

e To drag all audio and video tracks of the clip, drag from anywhere inside the main viewing area.
e To drag only the video track of the clip, drag from the Drag Video Only icon B

« To drag only the audio tracks, first target in the Timeline panel the tracks you want to receive the clip audio tracks. Then map the audio
tracks you want to use to the target audio tracks. Then, drag from the Drag Audio Only icon =i.

Note: Drag Video Only and Drag Audio Only are not buttons. They are icons that provide a place to click when starting the respective drag
operations.

. . . To the to
Add a track while adding a clip 0
+ Drag a clip from the Project panel or Source Monitor into the blank space above the topmost video track (for a video or linked clip) or below the
lowest audio track (for an audio or linked clip). Premiere Pro adds an audio track, a video track, or both, depending on the content of the source
clip.

Note: If the sequence doesn’t have an unlocked track of the correct media type (for example, a stereo audio track for a stereo source clip), a new
track is created to accommodate the clip.

. To the top
Insert a C|Ip into a sequence

206



Double-click a clip in a Project panel or sequence to open it in the Source Monitor.

Place the playhead at the point in the sequence where you want to insert the clip.

In the Timeline panel, click the headers of the tracks where you want to insert the source clip’s components to target them.
Drag the source clip track indicators to the headers of the tracks where you want to insert the source clip’s components.

a s wDd e

Click the Sync Lock box in the header of any track you want to shift as a result of the insertion.

Note: Any track that is either targeted or sync-lock-enabled will be affected by Insert; only non-targeted tracks with Sync Lock disabled will
be unaffected. If a track has no source track indicator, or if the track is not targeted but is operated on because its Sync Lock is enabled,
then an empty track background will be inserted on that track at the CTI for the duration of the source clip

6. In the Source Monitor, click the Insert button o

The audio and video components of the clip will be inserted into the tracks selected at the playhead. Clips to the right of its location on its own
track and tracks with Sync Lock enabled will shift to the right by the length of the inserted clip.

Need help understanding how to do an insert or overlay (overwrite) edit? Check out this video by Lynda.com and Chad Perkins.

. . To the to
Overwrite a C|Ip Into a sequence .

Double-click a clip in a Project panel or sequence to open it in the Source Monitor.
Place the playhead at the point in the sequence where you want to overwrite the clip.
Click the headers of the tracks where you want to overwrite the source clip components to target them.

R

Drag the source clip track indicators to the headers of the tracks where you want to overwrite the source clip components.
Note: During an overwrite edit, if a targeted track has no source track indicator, then an empty track background will be inserted on that
track for the duration of the source clip, removing any previous contents at that location

5. In the Source Monitor, click the Overlay (called Overwrite in Premiere Pro CS5.5 and later) button .
The audio and video components of the clip will be overlaid onto the tracks selected at the playhead.

Need help understanding how to do an insert or overlay (overwrite) edit? Check out this video by Lynda.com and Chad Perkins.

. . . To the to
Insert or Overwrite by dragging a clip to the Program panel ’
In Adobe Premiere Pro CS5.5 and later, you can select and drag a clip from the Project panel, Source panel, or Media Browser into the Program
monitor. When doing so, an overlay appears in monitor to provide a visual depiction of Overwrite versus Insert edits. A tool tip appears to describe
the modifier key used to toggle between these different types of edits. To perform an Insert or Overwrite edit by dragging a clip to the Program
panel, do the following:

« Drag-and-drop to overwrite edit (default drag, no modifier).
« Drag-and-drop to Insert edit (hold down Command/Ctrl key modifier).

The clip, or clips that can be dragged to the Program panel can either be from the Project panel, or the Media Browser. They can be AV, video
only, or audio only clips.

When a clip is dragged from the Project panel or the Media Browser into the Program monitor's video display area, the Overwrite overlay appears
by default when no modifier key is held down. A tool tip is displayed underneath the clip's thumbnail image, to drop (mouse release) to create an
overwrite edit, and that holding down the Command/Ctrl key creates an insert edit instead.

Multiple clips dragged to the Program monitor do not display a multiple clip stack icon. The file stack clip icon does not truly depict the number of
clips being dragged.

When the modifier key is held down, the overlay updates to display the Insert edit overlay. You can toggle back and forth between the
Overwrite/Insert modes in the middle of the drag-and-drop action. Hold down the modifier key and the overlay displays update.

Make three-point and four-point edits fothetop

The Source and Program Monitors provide controls to perform three-point and four-point edits—standard techniques in traditional video editing.

In a three-point edit, you mark either two In points and one Out point, or two Out points and one In point. You don’t have to actively set the fourth
point; it's inferred by the other three. For example, in a typical three-point edit you would specify the starting and ending frames of the source clip
(the source In and Out points), and when you want the clip to begin in the sequence (the sequence In point). Where the clip ends in the sequence
—the unspecified sequence Out point—is automatically determined by the three points you defined. However, any combination of three points
accomplishes an edit. For example, sometimes the point where a clip ends in a sequence is more critical than where it begins. In this case, the
three points include source In and Out points, and a sequence Out point. On the other hand, if you need the clip to begin and end at particular
points in the sequence—say, perfectly over a line of voice-over narration—you could set two points in the sequence, and only one point in the
source.

Maxim Jago explains and demonstrates three-point edits in this video from “Adobe Premiere Pro CS5: Learn By Video.”

In a four-point edit, you mark source In and Out points and sequence In and Out points. A four-point edit is useful when the starting and ending
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frames in both the source clip and sequence are critical. If the marked source and sequence durations are different, Premiere Pro alerts you to the
discrepancy and provides alternatives to resolve it.

Make athree-point edit

1.

ok wD

In a Project panel, double-click a clip to open it in the Source Monitor.

Click the headers of the tracks in a Timeline panel into which you want to add the clip to target them.

In the Timeline, drag the source track indicators to the headers of the tracks into which you want the clip components to fall.
In the Source and Program Monitors, mark any combination of three In and Out points.

In the Source Monitor, do one of the following:

« To perform an insert edit, click the Insert button ol

« To perform an overwrite edit, click the Overwrite button aa

Make a four-point edit

A e A o

Add clips to a sequence automatically

In a Project panel, double-click a clip to open it in the Source Monitor.

Click the headers of the tracks in a Timeline panel into which you want to add the clip to target them.

In the Timeline, drag the source track indicators to the headers of the tracks into which you want the clip components to fall.
Using the Source Monitor, mark an In point and an Out point for the source clip.

In the Program Monitor, mark an In point and an Out point in the sequence.

in the Source Monitor, do one of the following:

« To perform an insert edit, click the Insert button 5=
« To perform an insert edit and shift clips in target tracks only, Alt-click (Windows) or Option-click (Mac OS) the Insert button ol
« To perform an overwrite edit, click the Overwrite button aa

If the marked source and program durations differ, select an option when prompted:
Change Clip Speed (Fit to Fill) Maintains the source clip’s In and Out points, but changes the clip’s speed so that its duration matches the
duration determined by the sequence In and Out points.

Trim Clip’s Head (Left Side) Automatically changes the source clip’s In point so that its duration matches the duration determined by the
sequence In and Out points.

Trim Clip’s Tail (Right Side) Automatically changes the source clip’s Out point so that its duration matches the duration determined by the
sequence In and Out points.

Ignore Sequence In Point Disregards the sequence In point you set, and performs a three-point edit.

Ignore Sequence Out Point Disregards the sequence Out point you set, and performs a three-point edit.

To the top

You can quickly assemble a rough cut or add clips to an existing sequence. The clips added can include the default video and audio transitions.

For a video tutorial that demonstrates the creation of a rough cut using the Automate To Sequence command, see the Adobe website.

1.
2.

Set In and Out points to define each clip’s starting and ending points.

Arrange clips in the Project panel. You can add the clips to the sequence in either the order you select them, or in the order that they are
arranged in a bin in icon view. You can also add sequences or clips in nested bins.

Q You can arrange clips in a bin in storyboard fashion by setting the Project panel to icon view. (See Change Project panel views.)

. Select the clips in the Project panel. Either Ctrl-click (Windows) or Command-click (Mac OS) them in the order you want or by dragging a

selection marquee around them.

. In the Project panel, click the Automate To Sequence button Hui.
. Set the following options in the Automate To Sequence dialog box, and then click OK:

Ordering Specifies the method used to determine the order of the clips when they are added to the sequence. If you choose Sort Order,
clips are added in the order they're listed in the Project panel: from top to bottom in List view; or from left to right, top to bottom in Icon view.
If you choose Selection Order, clips are added according to the order in which you selected them in the Project panel.

Placement Specifies how clips are placed in the sequence. If you choose Sequentially, clips are placed one after another. If you choose At
Unnumbered Markers, clips are placed at unnumbered sequence markers. Choosing At Unnumbered Markers makes the Transitions options
unavailable.

Method Specifies the type of edit to perform. Choose Insert Edit to add clips to the sequence starting at the sequence’s current time using
insert edits, which shift existing clips forward in time to accommodate the new material. Choose Overwrite Edit to use overwrite edits, which
allow the new material to replace clips already in the sequence.

Note: The Automate To Sequence command disregards target tracks and always uses the lowest available video and audio tracks. For
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example, if Videol and Audiol are locked, it will automate to Video 2 and Audio 2, or the lowest audio track with the correct channel type.

Clip Overlap Specifies the duration of the transition and how much to adjust the clips’ In and Out points to compensate for it when Apply
Default Audio Transition or Apply Default Video Transition is selected. For example, a value of 30 frames trims the clips’ In and Out points
15 frames at each edit, where a 30-frame transition is added. The default value of this option is 15 frames. A menu lets you set the units to
frames or seconds.

Apply Default Audio Transition Creates an audio crossfade at each audio edit, using the default audio transition (defined in the Effects
panel). This option is available only when audio tracks are present in selected clips, and the Placement option is set to Sequentially. It has
no effect when the Clip Overlap option is set to zero.

Apply Default Video Transition Places the default transition (defined in the Effects panel) at each edit. This option is available only when
the Placement option is set to Sequentially, and has no effect when the Clip Overlap option is set to zero.

Ignore Audio Ignores the audio in clips selected to be automated to the sequence.
Ignore Video Ignores the video in clips selected to be automated to the sequence.

The Adobe Tutorials website has this article has this article about the Automate to Sequence command and storyboard style editing called "Edit
Storyboard Style.”

For more information about creating slide shows by adding clips to a sequence automatically in Premiere Pro, see this video by Video2Brain by
Jan Ozer.

- . . To the top
Mlxmg Cllp types In a sequence

You can mix clips with different frame rates, frame aspect ratios, and frame sizes in the same sequence. For example, if you drop an HD clip into a
sequence in an SD project, the clip will be letter-boxed and scaled to the SD frame size automatically. Similarly, if you drop an SD clip into a
sequence in an HD project, the clip will be pillar-boxed automatically.

A render bar will appear above any clip in a Timeline panel with attributes not matching the sequence settings. The render bar indicates that those
clips will have to be rendered before final output. However, it doesn't necessarily indicate these clips can't be previewed in real-time. If a yellow
render bar appears above the clip, Premiere Pro can probably play it back in real time without rendering. If, however, a red render bar appears
above the clip, Premiere Pro probably can not play it back in real time without rendering.

A clip with a frame rate different from the frame rate of the sequence will play back from a sequence at the frame rate of the sequence.

. . . . . To the to
Replace one clip with another in a Timeline ’

You can replace one clip in a Timeline panel with another from the Source Monitor or a bin, retaining any effects that were applied to the original
clip in a Timeline.

Using one of the following keyboard modifiers, drag a clip from the Project panel or Source Monitor onto a clip in a Timeline panel:
« To use the In point of the new clip, Alt-drag (Windows) or Option-drag (Mac OS). You may use the In point of the new clip, for example, if
you have already trimmed it to start at the desired point of the action.

» To apply the In point of the original clip to the new clip, Shift-Alt-drag (Windows) or Shift-Option-drag (Mac OS). You may apply the In point
of the original clip to the new clip, for example, if the new clip was shot synchronously with the original clip using another camera. In this
case, applying the In point from the original clip will start the new clip from the same point in the action.

In a Timeline, clip position and effects are preserved, and any effects that were applied to the original clip are applied to the replacement clip.

Q You can also replace a clip in a Timeline by selecting it, selecting a replacement clip in a bin or the Source Monitor, and then selecting Clip >
Replace With Clip > [replacement type].

Here is a tutorial on using Match Frame with "Replace with Clip" by Clay Asbury.

. To the to
Replace the source footage for a clip ’

You can replace the source footage for any clip in the Project panel. Replacing the source footage for a clip links it to a new source file. All
instances of the clip and its subclips are retained in the Project panel and Timeline, with their In and Out points, and any applied effects, intact.
However, the clip becomes linked to the replacement footage instead of its original footage. You can easily replace, for example, placeholder
footage with final footage, or footage with a soundtrack in one language with identical footage with a different-language soundtrack, and keep all
the same edits that were made with the original footage.

In the Project panel, select the clip for which you want new source footage.

Select Clip > Replace Footage.

In the Replace Footage For dialog box, browse to the file containing the replacement footage.

To rename the clip with the replacement footage filename, check Rename Clip To Filename.

Click Select.

a ks wDd e
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Note: You cannot use the Edit > Undo command to undo a footage replacement. However, you can use the Clip > Replace Footage command
again to relink a clip to its original source file.
For more information about Replacing Source Footage, see this video from Learn By Video and Video2Brain by Maxim Jago.

. To the to
Set or remove sequence In and Out points ’

You can use In and Out points in a sequence to help you place and rearrange clips.

Note: Sequence In and Out points are automatically removed when you perform a lift or extract edit from the Program Monitor.

Set sequence In and Out points
1. Navigate to the In point in a Timeline panel and click the Set In Point button  in the Program Monitor.

2. Navigate to the Out point in a Timeline panel and click the Set Out Point button ¥ .
Q You can move the In and Out points together without affecting the duration by dragging the In/Out Grip (textured area at the center of the
shaded span between the In and Out points) in the Program Monitor or Timeline panel.

Set sequence In and Out points around a selection
1. In a Timeline panel, select one or more clips, or a gap, in the sequence.
2. Choose Marker > Set Sequence Marker > In And Out Around Selection. This sets sequence In and Out points that match the selection’s In
and Out points.

The CS5 commands "Set Sequence Marker > In and Out Around Clip" and "Set Sequence Marker> In ahhnd Out Around Selection" have
been replaced by "Mark Clip" and "Mark Selection" respectively in CS5.5 and later.

Q This command is particularly useful when replacing or removing clips in the sequence using three- and four-point editing methods. (See
Make three-point and four-point edits.)

Remove sequence In and Out points
1. Make sure that the sequence is open in the Program Monitor.

2. Choose Marker > Clear Sequence Marker, and then choose an option to clear the In point, the Out point, or both.
Q You can also clear an In or Out point by Alt-clicking (Windows) or Option-clicking (Mac OS) the Set In button or the Set Out button .

. To thet
Set sequence start time e

By default, each sequence’s time ruler starts at zero and measures time according to the timecode format you specified in the Display Format field
of the New Sequence dialog box General tab. However, you can change the starting time of the sequence’s time ruler. For example, you may want
to set the start time to match a master tape, which typically begins at 00;58;00;00, to accommodate a two-minute leader before the standard
program start time of 01;00;00;00.

% In a Timeline panel menu, choose Sequence Zero Point (called Start Time in Premiere Pro CS5.5 and later), enter a starting timecode, and
click OK. (The starting time must be a positive number.)

More Help topics

www.adobe.com/go/Irvid4072_pr

Improved track targeting

Legal Notices | Online Privacy Policy
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Working with offline clips

Create an offline clip

Edit an offline clip

Relink an offline clip

Convert an online clip to an offline clip

An offline clip is either a clip that has been unlinked from its source file, or a logged clip that you still have to capture. Offline clips contain
information about the source files they represent, and they give you flexibility when actual files are not available. If an offline clip appears in a
Timeline panel, “Media Offline” appears in the Program Monitor and in the track.

When you log clips from a tape, Premiere Pro automatically creates offline clips containing the exact information required to capture the clips later.
You can also create offline clips manually. Use offline clips in situations such as the following:

Create an offline clip

Clips are logged but not yet captured. Because offline clips behave like captured clips, you can organize the logged offline clips in the Project
panel. You can even lay out sequences with them in a Timeline panel before the offline clips are captured. When the offline clips are
captured (or located, if they are already captured but missing), they replace the corresponding offline clips.

You want to capture logged clips using device control or batch capturing. In Premiere Pro, a batch-capture list is a set of offline clips;
selecting specific offline clips sets them up for batch capturing.

You want to recapture clips used in the project. Recapturing clips requires making the online clips offline by using the Make Offline
command.

A source file is unavailable when you open a project, so that Premiere Pro can't locate it automatically and you can't locate it manually.
Premiere Pro provides Offline and Offline All buttons in this case.

Note: Online and offline clips in Premiere Pro are not related to the concepts of online and offline editing.

To the top

You can create an offline clip, that is, a placeholder clip for footage you capture later.

1.

a > wDn
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In the Project panel, click the New Item button &l. at the bottom of the panel and choose Offline File from the menu.
The Offline File dialog box opens.

For Contains, select whether you want to capture Video, Audio, or Audio And Video from the source footage.
For Audio Format, select the format that matches the audio format of your source footage: Mono, Stereo, or 5.1.
For Tape Name, type the name of the tape containing the source video for the offline clip.

For File Name, type the name of the file as you want it to appear on disk when you capture it using Premiere Pro. If you're creating an offline
clip for a source file that is captured but isn’t on your computer yet, type the name of that file.

Fill in Description, Scene, Shot/Take, and Log Note as needed.

7. Enter the timecode for the Media Start and Media End points. Set these points for the entire untrimmed clip, including any extra handle

Edit an offline clip

frames you'll need for editing and transitions.
Note: To be eligible for capture, an offline clip must contain at least a tape name, filename, and Media Start and Media End settings.

In Premiere Pro CS5.5 and later, it is not possible to create an offline merged clip from scratch.

To the top

You can edit an offline clip. You can give it new start and end points, tape name and filename, and a new audio format. You can specify whether it
contains audio only, video only, or audio and video. When an edited offline clip is placed in sequences, it retains the updated settings. These
updated settings also are used for subsequent batch capture.

1.

2.

Do one of the following in a Project panel:
« Double-click the offline clip,
« Select the offline clip. Then choose Clip > Edit Offline.
Q You can assign a keyboard shortcut to the Clip > Edit Offine command.
The Edit Offline File dialog box opens.

Edit settings as needed, and then click OK.
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Note: You cannot edit ‘contains’ or ‘audio format’ for an offline clip if it is located in the timeline.

. . . To thet
Relink an offline clip o the top

You can link an offline clip to a source file, even to a source file different from the one from which the offline clip was made. The linked source file
appears anywhere the offline clip is used in a project. It is possible, for example, to edit an online clip in a sequence, make its source offline, and
link the offline clip to another source file. The new source appears in the sequence wherever the original one did.

You can link offline clips to video files, audio files, and still-image files. However, you cannot link an offline clip to a still-image sequence different
from its original source file. Instead, import new still-image sequences, and place them into timelines manually.

You can link an offline clip containing audio to a source file containing no audio. Premiere Pro deletes the audio track in all instances of the
relinked clip from the project.

Note: To link the audio of a new source file, the source file must have the same type of audio track as the offline clip. For example, if the offline
clip has a stereo audio track, you cannot link it to a source file with a monaural audio track.

1. In the Project panel, select one or more offline clips.

2. Choose Project > Link Media.

3. Select the source file, and click Select.
Note: If you selected more than one offline clip, the Link Media To dialog box appears in turn for each clip you selected. The title bar of the
dialog box gives the filename for each offline clip. Relink the correct source file to each offline clip. If all of the offline clips selected point to
media in the same folder, the Link MediaTo dialog asks for the first file, then links the selected offline clips to all the files in the same folder
as the file selected. If you link to a file from a different project, and if that project has the same folder structure and folder names as the first
project, the Link Media To dialog box asks for the first file, and then links the selected offline clips to all the files in the other project.

4. (Optional) If you selected a source file containing no audio to link to an offline clip containing audio, the Media Mismatch dialog box appears.
Do one of the following:

* To delete the audio track from all instances of the offline clip from the project click OK.
« To cancel linking to the source file, and retain the audio track in all instances of the offline clip, click Cancel.

In Premiere Pro CS5.5 and later, in the Project panel, you can choose Clip>Make Offline for any merged clip. When making any merged clip
offline, all component clips will also be become offline. However, you can use the Relink command to link to the desired tracks, while leaving
others offline.

. . . . To thet
Convert an online clip to an offline clip ometop

1. In the Project panel, select one or more online files.
2. Choose Project > Make Offline.

3. Select one of the following options:
Media Files Remain On Disk Makes the selected files offline in the project but doesn't erase the source files from the disk.

Media Files Are Deleted Makes the selected files offline in the project and erases the source files from the disk.

Note: If you recapture a clip using the same filename as a file remaining on disk, the original file is replaced. To preserve original clips
without changing their names, move them to another folder or disk, or specify different filenames for the clips you recapture.

(@) ev-rvo-sn |
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Trimming clips (CS6)

Working with In and Out points

Working with audio clips in the Source Monitor
Working with clips in the Source Monitor
Timeline trimming (CS6)

Making ripple and rolling edits in the Timeline
Make slip and slide edits

Work in trim mode (CS6)

Work in the Trim Monitor

Trim with Speech Analysis

Working with In and Out points fothetop

Setting a clip’s In and Out points is a process called marking. You define the first frame you want to include in a sequence by marking that frame
as the clip’s In point. Then you define the last frame you want to include by marking it as the Out point. In a typical workflow, you mark In and Out
points for a clip in the Source Monitor.

Adjusting a clip's In and Out points after it is already edited into a sequence is called trimming. Typically, you trim clips to adjust how they play
back in a sequence. For example, as you view the edit, you want to cut to the incoming clip a little sooner than you originally planned while
marking clips. To fix that problem, trim the clip using trimming tools in Premiere Pro.

You can trim clips by dragging the edge of a clip. A clip's "edge" is a clip’s In or Out point, or edit point. Several specialized tools and techniques
allow you to trim an edit point. These tools and techniques allow you to trim more easily and accurately, reducing the number of steps involved and
maintaining the integrity of the sequence.

In Premiere Pro CS6, you can perform trimming tasks to selected edit points of a clip, or selected edit points from multiple clips. There are new
icons for the tools, and when selecting edits with trim tools, the edit point is highlighted with a color related to the trim you perform.

You can use keyboard shortcuts on selected edit points to trim clips in the timeline. Trimming in Premiere Pro CS6 has a keyboard driven
workflow, as there are keyboard shortcuts for every trimming task. See Timeline trimming (CS6).

In Premiere Pro CS6, you can use Trim Mode to help you dynamically trim edit points using buttons, or keyboard shortcuts. You can use the J-K-L
keys to dynamically trim clips. See Work in Trim Mode (CS6). In previous versions of Premiere Pro, most of this work was done in the Trim
Monitor. Although it is still available in Premiere Pro CS6, use trim mode instead.

You can trim clips in the Speech Analysis pane of the Metadata panel, setting In points and Out points on selected spoken words.

Q There are many keyboard shortcuts available for the job of trimming, however, a number of them aren't set by default. Go to Edit > Keyboard
Shortcuts (Windows) or Premiere Pro > Keyboard Shortcuts (Mac OS) to set trimming shortcuts.

Working with audio clips in the Source Monitor fothetop

You can work with audio clips, and audio from audio and video clips in the Source Monitor. You can view audio waveforms, scrub audio
waveforms, and zoom in and out on audio waveforms.

View audio waveforms
When opening an audio clip in the Source Monitor, audio waveforms appear automatically. When opening an audio and video clip in the Source
Monitor, you can also view audio waveforms.

To view audio waveforms in an audio and video clip, choose Audio Waveforms from the monitor's panel menu.

In Premiere Pro CS6, you can view the audio waveforms for clips containing multiple audio channels when opening them in the Source Monitor.

Scrub the audio waveform in the Source Monitor
« In the Source Monitor, drag to the left or right anywhere on the waveform.

The playhead appears where you click and the audio clip is played, forward or backward, at the speed at which you drag across, or scrub,
the clip.

Zoom in or out on an audio waveform in the Source Monitor
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You can zoom into an audio waveform in the Source Monitor to better identify locations for markers, In points, or Out points.

1. Double-click an audio clip in the Project panel to open it in the Source Monitor.

2. To zoom in horizontally, drag either end of the zoom scrolling bar that runs below the time bar in the Source Monitor.
The waveform of all channels, and the time bar, will expand or contract horizontally.

3. To zoom in vertically, do one of the following:
« To zoom in on a single channel, drag either end of the vertical zoom bar that runs next to the decibel ruler on the right side of the
Source Monitor.

« To zoom in on all channels simultaneously, Shift-drag either end of the vertical zoom bar that runs next to the decibel ruler on the right
side of the Source Monitor.

The waveform of one or all channels, and the decibel ruler, will expand or contract vertically.

Q In Apple MacBook Pro computers, you can move two fingers on the trackpad vertically or horizontally on the zoom scroll bar to zoom in and
zoom out on audio waveforms. To scrub audio, move two fingers vertically or horizontally anywhere in the Source Monitor except the zoom
scroll bar.

Return to default vertical zoom level
» Double-click the vertical zoom bar.

Return to previous vertical zoom level
« After returning to the default zoom level, double-click the vertical zoom bar.

Working with clips in the Source Monitor fothetop

The Source Monitor panel holds versatile tools, and methods for working with clips. You can use tools and techniques to set, move, or remove In
and Out points, cue the playhead to any of these points, or preview the frames at their locations.

Open aclip in the Source Monitor
e To open a clip in the Source Monitor, do one of the following:
« Double-click the clip in the Project panel.

« Double-click the clip in a Timeline panel.

Open and view recent clips from the Source Monitor
You can load more than one clip at a time in the Source Monitor. However, you can view only one clip at a time. Recently loaded clips are
available from a menu at the top of the Source Monitor.

1. In the Source Monitor tab, click the downward-pointing triangle to open the tab menu.

2. Select the name of the clip you want to view.

Note: You can assign keyboard shortcuts for selecting and closing clips in the Source Monitor.

Set In points and Out points in the Source Monitor
« To set an In Point or Out point in the Source Monitor, do any of the following:
« To mark an In point, drag the playhead to the frame you want. Then click the Mark In Point button 1, or press the | key.

« To mark an Out point, drag the playhead to the frame you want. Then click the Mark Out Point button ¢, or press the O key.

Q After you mark In and Out points, you can always change your mind before you edit the clip into the sequence. Drag the In or Out points to a
new position in the time ruler. You can also drag the playhead to a new frame and use the Mark In or Mark Out buttons to set new In or Out
points.

Move In point and Out point together
» Do one of the following:
« For a video or audio clip, in the Source Monitor time ruler, drag the In/Out Grip (textured area at the center of the shaded span between
the In and Out points). Make sure that you drag the textured area; otherwise, you simply cue the playhead.
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« For an audio clip, you can also drag the In/Out Grip, or the grey area between the In point and Out point above the waveform to the left
or right.

Dragging the audio In/Out Grip for an audio clip or track

The In and Out points move together, keeping the duration between them constant.

Q This technique also works with sequence In and Out points using the Program Monitor or a Timeline panel.

Adjusting edit points in the Source Monitor

Sometimes, adjusting In and Out points after a clip is in the Timeline is necessary. If you open a clip from the Timeline into the Source Monitor,
you can drag the In/Out Grip in the Source Monitor to set new locations for the In and Out points. This technique is useful for using a different
section of a clip in the Timeline. In fact, it is one way to perform a Slip edit.

Note: Viewing in and out frames this way works only with clips that you've opened in the Source Monitor from a sequence.
1. Set the In and Out points in the Source Monitor.
2. Edit the clip into the Timeline.
3. Double click the clip to load it into the Source Monitor.

4. Drag the In/Out Grip (textured area at the center of the shaded span between the In and Out points), as you did in the section, Move In point
and Out point together.

Cue to an In point or Out point
You use the Source Monitor to cue a frame for a clip and the Program Monitor to cue the current frame for a sequence.

« Do one of the following:
« To cue the current time to an In point, click the Go To In Point button 1%

« To cue the current time to an Out point, click the Go To Out Point button =+,

Note: To go to the next edit in any of the targeted tracks in the Timeline, click the Go To Next Edit Point button - and, to go to the previous
edit in any of the targeted tracks, click the Go To Previous Edit Point button .

Remove source clip In point or Out point
« Double-click a clip in the Project panel to open it in the Source Monitor.

Note: Timeline clip instances are not source clips. It is not possible to remove In points or Out points from timeline clips which have been loaded
in the Source monitor.
« Choose from the following three commands:
* Marker > Clear In
* Marker > Clear Out
« Marker > Clear In and Out

Note: In Premiere Pro CS6 (Windows only), you can also clear an In or Out point by Alt-clicking the Mark In button or the Mark Out button in the
Source Monitor.

Timeline trimming (CS6) To the top

For quickly trimming clips, do so in the Timeline. You can use a combination of trim tools and keyboard shortcuts to select and adjust edit points.
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Timeline trimming has been enhanced in Premiere Pro CS6 with the ability to select edit points and adjust them using the mouse, keyboard
shortcuts, or the numeric keypad.

Regular, ripple, and rolling trim functions have been enhanced as part of the improved Timeline trimming feature in Premiere Pro CS6. Though
these trim functions have improved, they still react the way trims did in Premiere Pro CS5.5, and earlier. For example, rolling trims still affect both
sides of the edit point. If you trim with the Selection tool, a gap is still left behind. The trim tools operate much in the same way in Premiere Pro
CS6, as well. There are new icons for trim tools, but the significant advantage for timeline trimming in Premiere Pro CS6 is that you can select edit
points, and use shortcuts to trim them.

Video tutorial: Trimming in Premiere Pro CS6

Trimming has seen a total overhaul in b
y reTooled.net
Premiere Pro CS6, and with its new . htp:
ttp://www.retooled.net
features, Premiere's timeline editing tools
are among the best in the industry.... Read
More reTooled.net provides tutorials in editorial,
design compositing, and innovative tools
http://www.retooled.net to maximize standard desktop
applications and streamline everyday
tasks.

Contribute your expertise to
Adobe Community Help

This video tutorial by Todd Kopriva and video2brain shows you how to edit quickly and precisely with the keyboard, including the new trim mode,
dynamic trimming commands, and J-K-L trimming commands. Learn how to apply these techniques to your work in this video.

This video tutorial by Maxim Jago and video2brain shows you how to trim faster and easier in the Timeline in Premiere Pro CS6.

Selecting edit points
Before you can use timeline trimming techniques in Premiere Pro CS6, it is important to select edit points for clips in the Timeline first. You can
select edit points with the mouse, or by using keyboard shortcuts.

Selecting edit points with the mouse
Clicking with the mouse to select an edit point in the Timeline uses the location of the mouse cursor, the active trim tool, and the modifier keys.

Note: Dragging, as opposed to clicking and releasing the mouse to select an edit point, both selects an edit point and performs the trim.

« Selection tool: Clicking the edit point with the Selection tool chooses a Trim In or Trim Out edit point selection, depending on which side of
the edit point you click. If you Ctrl-click (Windows) or Command-click (Mac OS) on the edit point with the Selection tool, the cursor displays a
Ripple Edit or Rolling Edit tool. Moving the Trim In or Trim Out points is called a regular edit.

« Ripple Edit tool: Clicking the edit point with the Ripple Edit tool chooses a Ripple In or Ripple Out edit point selection, depending on the
side of the edit point you click. If you use Ctrl-click (Windows) or Command-click (Mac OS) on the edit point with the Ripple Edit tool, the
cursor shows the Ripple Edit or Rolling Edit tool and chooses Trim Out, Rolling, or Trim In depending on which side of the edit point you
click.

« Rolling Edit tool: Clicking the edit point with the Rolling Edit tool selects both sides of the edit point. If the Ctrl-click (Windows) or
Command-click (Mac OS) modifier is held with the Rolling Edit tool, the cursor shows the Ripple Edit or Rolling Edit tool and chooses Ripple
Out, Rolling, or Ripple In, depending on which side of the edit point you click.

Edit cursors for the various edit types
A. Regular Edit cursor B. Regular Edit cursor C. Ripple Edit cursor D. Ripple Edit Cursor E. Rolling Edit Cursor

Note: Track targeting does not affect selection of edit points when using the mouse.
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You can allow the Selection tool to select an edit point as a Ripple or Roll trim without the modifier key. Choose this option in Edit > Preferences >
Trim (Windows), or Premiere Pro > Preferences > Trim (Mac OS).

Using modifier keys with trim tools
e Use the Alt (Windows) or Option (Mac OS) modifier key to override normal linked
only select the edit point that is clicked. This technique is useful for setting up a split edit (L or J-cut).

« Use the Shift modifier key to add or remove other edit points to the current selection.
You can combine both the Alt (Windows) or Option (Mac OS) key and Shift to ignore linked clip selection while adding or removing other edit
points from the current selection.

» Choose Edit > Preferences > Trim (Windows), or Premiere Pro > Preferences > Trim (Mac OS), to set the Allow Selection tool to choose
Rolling and Ripple trims without modifier key. This changes the way that the Ctrl-click (Windows) or Command-click (Mac OS) modifier key
works with the Selection tool. If the preference is checked, then the use of the modifier key is inverted.

Trimming in Timeline gaps
You can select the edit point of an empty gap between clips and use timeline trimming commands.

Regular Trim: This technique works the same as selecting the clip side of the edit point for the opposite direction. For example, selecting a Trim
Out on the right side of an empty gap is equivalent to selecting the Trim In of the adjacent clip.

Rolling Trim: If one side of the edit point is an empty gap then it behaves the same as a regular trim.

Ripple Trim: Trimming the gap would move the edit point and shift all trailing clips. Trimming the gap includes the adjacent clip, in a different
position but with its In point remaining the same.

Trim type context menu
You can also select an edit point (or change the trim type of an existing edit point) by right-
menu that appears. The menu contains the following items:

* Ripple Trim In

* Ripple Trim Out

» Rolling Edit

e TrimIn

e Trim Out

» Apply Default Transitions

Select multiple edit points
Multiple selection of edit points is possible, including more than one per track. Use the Shift key with any trim tool to select additional edit points.

You can also drag to select multiple edit points. To select multiple edit points, drag a marquee around a group of clips. A Ripple Out trim type is
always chosen, but can be changed after the selection is made with a keyboard shortcut (Shift-T (Windows), or Ctrl-T (Mac OS).), or select Ripple
Trim In from the context menu.

You cannot drag a marquee around the first edits in the timeline with the Ripple Edit tool, however, you can with the Rolling Edit tool, and then
switch the trim function with the keyboard shortcut (Shift-T (Windows), or Ctrl-T (Mac OS).).

You can select more than one edit point per track, choosing all the edit points within the marquee selection box. Use the Shift modifier key to add
or remove other edit points to the selection. The Program Monitor switches to trim mode automatically as soon as the marquee selection is
complete.

Q To select multiple edit points at the very beginning of a sequence as a Ripple In edit, drag a marquee around the clips with the Rolling Edit tool,
and then press Shift+T (Windows), or Ctrl+T (Mac OS) to toggle to a Ripple In edit selection.

If there are other edit points selected besides the one that you click, then they all change their type to the selected type. The Apply Default
Transitions menu item applies the current default video or audio transition to each of the currently selected edit point locations.

Keyboard shortcuts for edit point selection
There are keyboard shortcuts for selecting edit points that use the playhead position and track targets.

Note: Unlike selecting with the mouse, edit points on linked clips are not automatically selected unless the associated tracks are also targeted.

Select Nearest Edit Point There are 5 "Select Nearest Edit Point" shortcuts you can assign in the Keyboard Shortcuts dialog box, one for each
type of trim:

» Select Nearest Edit Point as Ripple In
» Select Nearest Edit Point as Ripple Out
» Select Nearest Edit Point as Trim In
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« Select Nearest Edit Point as Trim Out
» Select Nearest Edit Point as Rolling

If the playhead is not already at an edit point, it is moved to the nearest edit point either forward or backward. Then the edit points at the playhead
on all targeted tracks are added to the current edit point selection, using the type of trim for the particular shortcut. You can use the menu item (or
shortcut) for Deselect All to deselect edit points before using these shortcuts to start a new selection.

Go to Next Edit Point and Go to Previous Edit Point Moves the playhead to the closest next or previous edit point on the targeted tracks. They
maintain edit point selection at the playhead on targeted tracks, using the same type of trim as the previous selection. When there is no active edit
point selection, these shortcuts only move the playhead.

Go to Next Selected Edit Point and Go to Previous Selected Edit Point Moves the playhead to another selected edit point without leaving trim
mode. These shortcuts are only available when there is an existing edit point selection. They move the playhead to the adjacent edit point so you
can monitor that location in the 2-up display in the Program Monitor in trim mode. Edit points also remain selected.

Go to Next Edit Point on Any Track and Go to Previous Edit Point on Any Track Moves the playhead to another selected edit point, except
that all tracks are considered, not only targeted tracks. The playhead is moved, but edit points do not move. This shortcut exits trim mode.

Toggle Trim Type Cycles between the types of trims in the current edit point selection. Using the keyboard shortcut Shift+T (Windows), or Ctrl+T
(Mac OS), the cycling order is Ripple Out, Ripple In, Trim Out, Trim In, and rolling. The trim type is changed from the current type to the next type
in the order, wrapping back to Ripple Out from Rolling.

Performing a Timeline trim
Trims can be performed in the Timeline three different ways:

« The edit points can be dragged with the mouse to a new position in time.
« Keyboard shortcuts can be used to trim all selected edit points to the right or the left by one or more frames.
« Type frame amounts the numeric keypad with "+" and "-" and the Enter key to trim all the selected edit points forward, or backward.

Q When using the numeric keypad to type a number of frames to trim, you do not need to type the "+" sign when entering positive numbers.

The keyboard shortcuts and the +/- keypad entry can also be used in the Program Monitor in trim mode. In addition, there are several buttons and
other user interface elements such as the video displays in the Program Monitor that can be used to perform a trim during trim mode. See Working
in trim mode (CS6).

You can only trim a clip longer until you encounter another clip in the same track, and you cannot perform a trim beyond the duration of the media
in the clip. When trimming multiple tracks, you can trim until either you encounter another clip in the same track, or you reach the duration of the
shortest clip in the group.

Performing ripple trims can cause clips on different tracks to get out
tracks shift during a ripple trim. Out-of-sync indicators draw in the visible part of a clip in the Timeline, not just at the head of the clip. That way, if
you zoom in or scrolling so that the head isn't visible, you can still see that a clip is out-of-sync with its linked parts.

Trim by dragging with the mouse
After selecting one or more edit points, you can simply drag the edit point selection in the Timeline to perform a trim. While dragging, the cursor
changes to the appropriate trim type based on the edit point that is clicked to start the drag.

When dragging an edit point with the mouse in the Timeline, the trim snaps to other edit points, markers, and the playhead if the Snap button is
on. There is also an existing keyboard shortcut to toggle snapping on or off that can be used during dragging.

Trim with keyboard shortcuts

The following keyboard shortcuts perform a trim whenever there is an active edit point selection, even if you are not in trim mode. If the full amount
of the trim cannot be performed, the allowable amount is used and a tool tip indicates that the trim is blocked or limited by media or minimum
duration.

Trim Backward and Trim Forward Moves the edit points by one frame in the specified direction (left for backward, and right for forward).

Trim Backward Many and Trim Forward Many Moves the edit points by five frames, or some other number of frames which is settable in the
large trim offset preference. To change the large trim offset, choose Edit > Preferences > Trim (Windows), or Premiere Pro > Preferences > Trim
(Mac OS), and then enter a new amount of frames for large trim offset.

Extend Selected Edit to Playhead Moves the selected edit point which is nearest the playhead to the position of the playhead, much like a
rolling edit.

Note: The existing Extend Previous Edit to Playhead and Extend Next Edit to Playhead are still available, since they operate on clips on targeted
tracks without needing an active edit point selection.
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Ripple Trim Previous Edit to Playhead and Ripple Trim Next Edit to Playhead Ripple trims the previous or next edit point to the Playhead.
You do not need to select an edit point to perform a ripple trim to playhead edit. Like the Extract command, a ripple trim to playhead edit does not
affect clips on other tracks that are locked or not sync-locked, but all other tracks will have the region ripple-deleted. Sequence In and Out points
are not affected.

Note: A ripple trim to the playhead at the beginning or ending of a clip is sometimes called "Top and Tail" in editing terminology. It is considered
an important technique for quickly rough cutting sequences. See this article from the Editor's Guild magazine for more information about Top and
Tail.

Trim with numeric keypad entry

You can specify a numeric offset using the numeric keypad whenever there is an active edit point selection, even if you are not in trim mode.
When the Timeline is active, the current timecode indicator on the left becomes a text box that shows the numbers that are typed on the numeric
keypad. The "+" key moves the trim forward to the right, increasing in time (you can omit the "+" key, and type a number). The "

trim backward to the left, decreasing in time. The numeric offset is typically a small number of frames, so any number from 1 to 99 is treated as
frames. If you want to specify a timecode, then use the numeric period key "." to separate the minute:second:frame parts for timecode entry. Press
the numeric keypad Enter key to perform the trim using all of the currently selected edit points.

When the Program Monitor is in trim mode, then you can also use the numeric keypad to perform a trim when the Program Monitor is active.

See this article by Clay Asbury on the Premiumbeats.com website for using the Play Around button and Loop button to assist dynamic trimming in
the Timeline.

Trim with the selection tool

You can change a clip’s In point or Out point by dragging its edit point with the selection tool in a Timeline panel. As you drag, the current In or Out
point appears in the Program Monitor. A tool tip displays the number of frames that you are trimming: a negative value if you are dragging the
edge toward the beginning of the sequence and a positive number if you are dragging toward the end of the sequence. You cannot trim past the
original In and Out points of the source footage.

« Click the selection tool & and do one of the following:
« To edit the In point, drag the left edge of the clip once the Trim-in icon + appears.

« To edit the Out point, drag the right edge of the clip once the Trim-out icon 4 appears.

Trimming a clip

« Trimming in this way affects only a single clip's edit point and doesn't affect adjacent clips. As you trim with the Selection tool, a gap in
the Timeline is left behind. To trim multiple edit points at once or to shift adjacent clips, see Making ripple and rolling edits in the Timeline
and Make slip and slide edits.

Q Press Ctrl (Windows) or Command (Mac OS) as you drag using the Selection tool to switch to the Ripple Edit tool.

Note: To trim only one track of a linked clip, press Alt (Windows) or Option (Mac OS) as you click with a Trim icon. You do not need to hold
down the Alt (Windows) or Option (Mac OS) key once you initiate the trim.

Trim with the playhead
You can trim a clip in a sequence to the location of the playhead. However, set up these keyboard shortcuts to do so first:

e Trim In Point To Playhead

e Trim Out Point To Playhead

» Select Nearest Edit Point as Trim In

» Select Nearest Edit Point as Trim Out

To set keyboard commands for trimming, see Customize or load keyboard shortcuts.

Making ripple and rolling edits in the Timeline fothetop
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You can perform a ripple or rolling edit either directly on the tracks in the Timeline.

About ripple and rolling edits

When you want to adjust the cut, or edit point, between two clips, use variations of simple trimming known as ripple edits and rolling edits. By
using specialized tools, make adjustments in a single action that would otherwise require multiple steps to accomplish. When you perform ripple
and rolling edits with trim tools, the affected frames appear in the Program Monitor side by side. In Premiere Pro CS6, more keyboard shortcuts are
available for ripple and rolling edits. Furthermore, the edit point is selected when you click it with a Ripple Edit or Rolling Edit tool.
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Program Monitor and Timeline during a rolling edit

Rolling edit

A rolling edit trims an adjacent Out point and In point simultaneously and by the same number of frames. This action effectively moves the edit
point between clips, preserving other clips’ positions in time and maintaining the total duration of the sequence. Pressing Alt (Windows) or Option
(Mac OS) when you begin to perform a rolling edit overrides video and audio linking, allowing you to create a split edit (L-cut or J-cut).
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In this rolling edit, the edit point is moved earlier in time—shortening the previous clip, lengthening the next clip, and maintaining the program
duration.

Ripple edit

A ripple edit trims a clip and shifts subsequent clips in the track by the amount you trim. Shortening a clip by ripple editing shifts all clips after the
cut back in time; conversely, extending a clip shifts the clips that follow the cut forward in time. When you're making a ripple edit, empty space on
one side of the cut is treated as a clip and shifts in time just as a clip would be. Pressing Alt (Windows) or Option (Mac OS) when you begin to
perform a ripple edit ignores the link between video and audio.

Make arolling edit using the Rolling Edit tool
1. Select the Rolling Edit tool ¥+

2. In a Timeline panel, drag left or right from the edge of the clip you want to change. The same number of frames added to the clip are
trimmed from the adjacent clip. Alt-drag (Windows) or Option-drag (Mac OS) to affect only the video or audio portion of a linked clip.

n:nlmm !MIM A 1 £008 W Lot ] i
| | ' IEETTR Tt YT T

LR R IR My nm ELnm LS SR 1
bl

Timeline panel during (above) and after (below) a roll edit

Make rolling edits (extend edits) with the playhead
You can move the In point or Out point of a clip in a sequence to the playhead, without leaving gaps in the sequence. This type of editing is
sometimes called extending an edit, or using extend edit commands.
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Make a rolling (extend) edit to the playhead
Do the following:
1. Click a track header to target the track containing the clip you want to trim.
2. Drag the playhead to the location in the sequence to which you want to extend the clip In point or Out point.
3. Click the Rolling Edit tool, and then select the edit point.
4. Choose Sequence > Extend Selected Edit to Playhead, or press E.

Note: If there is not enough media to extend to the playhead, Premiere Pro extends the clip to the end of the available media.

Make aripple edit using the Ripple Edit tool
1. Select the Ripple Edit tool .
2. In a Timeline panel, position the pointer over the In or Out point of the clip you want to change until the Ripple-in icon ‘E or the Ripple-out

icon } appears, and drag left or right. Subsequent clips in the track shift in time to compensate for the edit, but their durations remain
unchanged. Alt-drag (Windows) or Option-drag (Mac OS) to affect only the video or audio portion of a linked clip.

Timeline panel during (above) and after (below) a ripple edit

Q When using the Selection tool, you can toggle from the Trim-in or Trim-out icon to a Ripple edit icon by pressing the Ctrl (Windows) or
Command (Mac OS) key. Release Ctrl (Windows) or Command (Mac OS) to revert to the Selection tool.

Make slip and slide edits To the top

Just as ripple and rolling edits allow you to adjust a cut between two clips, slip and slide edits are useful when you want to adjust two cuts in a
sequence of three clips. When you use the Slip or Slide tool, the Program Monitor displays the four frames involved in the edit side by side, except
when editing audio only.

Program Monitor and Timeline during a slide edit

Though Slip and Slide tools are typically employed on the center of three adjacent clips, each tool functions normally even if the clip is adjacent to
a clip on one side and blank space on the other.

Make a slip edit
A slip edit shifts a clip’s In and Out points forward or backward by the same number of frames in a single action. By dragging with the Slip tool,
you can change a clip’s starting and ending frames without changing its duration or affecting adjacent clips.
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In this slip edit, a clip is dragged left, moving its source In and Out points later in time.

1. Select the Slip tool F=+.
2. Position the pointer on the clip you want to adjust, and drag left to move the In and Out points later in the clip, or drag right to move the In
and Out points earlier in the clip.

Premiere Pro updates the source In and Out points for the clip, displaying the result in the Program Monitor and maintaining the clip and
sequence duration.

Slip a clip with keyboard shortcuts
You can use keyboard shortcuts to slip a clip in a Timeline. To slip a clip using keyboard shortcuts, select a clip (or multiple clips), and then do the
following:
« To slip clip selection left five frames:
o Press Ctrl+Alt+Shift+Left (Windows).
* Press Option+Shift+Command+Left (Mac OS).
« To slip clip selection left one frame:
o Press Alt+Shift+Left (Windows).
* Press Option+Command+Left (Mac OS).
» To slip clip selection right five frames:
¢ Press Ctrl+Alt+Shift+Right (Windows).
¢ Press Option+Shift+Command+Right (Mac OS).
« To slip clip selection right one frame:
« Press Alt+Shift+Right (Windows).
« Press Option+Command+Right (Mac OS).

For more information about slipping clips with keyboard shortcuts, see this video by Todd Kopriva and video2brain.

Q‘ When performing a slip edit with keyboard shortcuts, it is helpful to have the playhead placed on the clip you are slipping so that you can see
the slip edit being performed. You can use this method to align a video action with an audio cue.

Make a slide edit

A slide edit shifts a clip in time while trimming adjacent clips to compensate for the move. As you drag a clip left or right with the Slide tool, the Out
point of the preceding clip and the In point of the following clip are trimmed by the number of frames you move the clip. The clip’s In and Out
points (and hence, its duration) remain unchanged.

LLITITT TR

In this slide edit, a clip is dragged left so that it starts earlier in the sequence, shortening the preceding clip and lengthening the following clip.

1. Select the Slide tool “5*.
2. Position the pointer on the clip you want to adjust, and drag left to move the Out point of the preceding clip and the In point of the following
clip earlier in time, or drag right to move the Out point of the preceding clip and the In point of the following clip later in time.

When you release the mouse, Premiere Pro updates the In and Out points for the adjacent clips, displaying the result in the Program Monitor
and maintaining the clip and sequence duration. The only change to the clip you moved is its position in the sequence.

Slide a clip with keyboard shortcuts

You can use keyboard shortcuts to slide a clip in a Timeline. To slide a clip using keyboard shortcuts, select a clip (or multiple clips), and then do
the following:

« To slide clip selection left five frames:
¢ Press Alt+Shift+, (Windows).
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* Press Option+Shift+, (Mac OS).
« To slide clip selection left one frame:
e Press Alt+, (Windows).
« Press Option+, (Mac OS).
« To slide clip selection right five frames:
« Press Alt+Shift+. (Windows).
« Press Option+Shift+. (Mac OS).
« To slide clip selection right one frame:
e Press Alt+. (Windows)
* Press Option+. (Mac OS).

For more information about sliding clips with keyboard shortcuts, see this video by Todd Kopriva and video2brain.

Nudging clips

In Premiere Pro CS6, you can move clips forward or backward in the Timeline by one frame at a time, or by a large frame offset. This command is
called "nudging". When you are nudging a clip (or multiple clips), you are moving it forward, or backward in the timeline. When the clips being
nudged are next to another clip, it overwrites clips as you nudge.

To nudge clips in Premiere Pro CS6, select a clip (or multiple clips), and then do the following:

« To nudge the clip selection 5 frames to the left:
o Press Alt+Shift+Left (Windows).
o Press Command+Shift+Left (Mac OS).

« To nudge the clip selection 1 frame to the left:
e Press Alt+Left (Windows).
e Press Command+Left (Mac OS).

e To nudge a clip 5 frames to the right:
« Press Alt+Shift+Right (Windows).
¢ Press Command+Shift+Right (Mac OS).

« To nudge clip selection one frame to the right:
« Press Alt+Right (Windows).
* Press Command+Right (Mac OS).

For more information about nudging clips with keyboard shortcuts, see this video by Todd Kopriva and video2brain.

Making split edits
You can create a split edit by unlinking the video from the audio in adjoining clips in a sequence, and then trimming audio separately from video so
that the video of one overlaps the audio of the other. Typically, a rolling edit (or extend edit) is used for this task.

Pressing Alt (Windows) or Option (Mac OS) when you begin to perform a rolling edit temporarily unlinks video and audio, allowing you to more
easily create a split edit (L-cut or J-cut).

Work in trim mode (CS6) To the top

In Premiere Pro CS6, trim mode is the state where the Program Monitor is in a special trim mode configuration. Certain keyboard shortcuts, button
clicks, and J-K-L playback perform a trim operation, like a ripple or rolling edit. These behaviors are all part of dynamic trimming. Timeline
trimming serves many purposes, and you can trim in it dynamically, but trim mode is ideal for fine-tuning an edit. While working in trim mode, you
trim by adding or subtracting frames from the edit point as the edit plays back in a loop in dynamic fashion.

Note: Itis not necessary to loop playback in trim mode to refine edit. Some editors prefer to pause playback, and then click buttons, (or use J-K-L
keyboard shortcuts), and then begin looping again.

Q Editors use trim mode for such tasks as, refining dialogue, pacing a chase scene, or creating split edits.
For information about how to operate J-K-L scrubbing, see this page in Premiere Pro Help.
Speed trimming workflow in Premiere Pro CS6 by using the J-K-L keys, see how in this video by Maxim Jago and Learn by Video.

See this article by Clay Asbury on the Premiumbeat.com website for more information about using Trim Mode in Premiere Pro CS6.

Trim mode interface
The Program Monitor automatically switches some of its buttons and the user interface to show a simplified 2-up display when in trim mode. It
switches back to the standard Program Monitor configuration when exiting trim mode.

Within the Program Monitor, the video plays in a 2-up configuration, temporarily expanding and covering both left and right sides with a single
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video view. The trim buttons and shift counters are placed directly below the video. All of the sequence's video tracks are composited together and
the audio heard during playback is all of the sequence's audio tracks mixed together. The playhead loops in the Timeline during playback so that
you can see the range of time that is being played.

A. Outgoing edit point B. Outshift counter C. Trim backward many D. Trim backward E. Add default transition F. Trim forward G. Trim forward
many H. Inshift counter I. Trim type Indicator J. Incoming edit point

Entering trim mode
Prior to entering trim mode, a good strategy is to select one or more edit points with a trim tool in the Timeline. These selected edits remain intact
once you enter trim mode. You can also enter trim mode without selecting edits ahead of time.

To enter trim mode, do one of the following:
« Choose Sequence > Trim Edit (or press the T key).

If there is an active edit point selection, the playhead moves to the nearest selected edit point. If there is no edit point selected, then the
playhead automatically moves to the nearest edit point on the targeted tracks. Edit points are selected on the targeted tracks with the trim
type set to a rolling edit regardless of the currently active tool. If the Program Monitor is already in trim mode, then press the T key to toggle
out of trim mode.

« Double-click an edit point with the Selection, Ripple Edit, or Rolling Edit tools in the Timeline.

« Shift-select, or marquee
selected edit point and setting the Program Monitor to trim mode with the tool's trim type.

You can now trim clips in trim mode. To begin trimming, see Reviewing trims.

Q When double-clicking an edit point that has already been selected, be sure to use the same tool and same modifier keys that you used to
initially select the edit point, since the first click reselects the edit point based on the standard selection rules. The Program Monitor appears in
trim mode automatically.

In the Timeline, you can select additional edit points within the same sequence and remain in trim mode. You can also make changes in the
Timeline such as zooming in/out, scrolling, or changing track height, and remain in trim mode. If you are already in trim mode, you can use the
keyboard shortcuts for Go to Next Edit Point and Go to Previous Edit Point and select new edit points and remain in trim mode. If you are not in
trim mode, then these shortcuts move the playhead rather than select edit points.

To exit trim mode, see Exit trim mode.

Reviewing trims

To review the currently applied trims while the edit point selection is still active and you are in trim mode, press the Play button, or the Spacebar.
The playback loops around the current edit point selection, playing from a specified prerolling time before the first edit point and ending a specified
postrolling time after the last edit point. The prerolling and postrolling settings are set in Edit > Preferences > Playback (Windows), or Premiere Pro
> Preferences > Playback (Mac OS).

To stop playback, press the Play button or keyboard shortcut again, and the playhead is moved to the selected edit point nearest wherever you
stop.

J-K-L dynamic trim

When in trim mode, you can use combinations of the three shuttle keyboard shortcuts (J-K-L) to play the clips and perform a trim based on the
location of the playhead when playback stops. For details about using keyboard shortcuts for shuttling, see Using the J, K, and L keys to shuttle
video.

The type of the edit point at the playhead is used to determine which side is played. For Ripple Out or Trim Out, the left side view is played. For
Ripple In or Trim In, the right side view is played. For a rolling edit, both sides are played.

If you reach the media limit of the trim (no more heads or tails), playback pauses but the trim is not performed until you explicitly stop playback
with the Shuttle Stop shortcut. This technique allows you to play back or single
frame for the trim.
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Q You can dynamically trim footage one frame at a time using J-K-L shortcuts. First select the edit point, then press the K key, and then tap
either the J, or the L keys.

Refining Trims in trim mode

While playing in trim mode using Play (which begins playback in a loop), you can make further refinements to the selected edit points using
buttons or keyboard shortcuts. Each time the loop plays back footage, you can modify the trim by clicking buttons, or pressing shortcuts. Each trim
you perform is immediately committed to the sequence. The edits update in the Timeline, although the resulting change only appears in the
Program Monitor on the next loop. Continue to adjust and review the edit until you are satisfied with the trim.

Move on to trimming the next edit point by using the Go to Next Edit Point or Go to Previous Edit Point shortcuts (the Up Arrow, and Down Arrow
keys), or stop playback, if you have finished.

Use the following techniques to refine your trim:

» Use the Trim Forward and Trim Backward buttons to trim by one frame at a time. The keyboard shortcuts for trimming forward or backward
by one frame at a time are as follows:
o Press Ctrl+Left to trim backward. Press Ctrl+Right to trim forward (Windows).
« Press Option+Left, to trim backward. Press Option+Right to trim forward (Mac OS).
e Use the Trim Forward Many and Trim Backward Many buttons to trim by multiple frames at a time. The keyboard shortcuts for trimming
forward or backward by multiple frames at a time are as follows:
« Press Ctrl+Shift+Left to trim backward. Press Ctrl+Shift+Right to trim forward (Windows).
« Press Option+Shift+Left, to trim backward. Press Option+Shift+Right to trim forward (Mac OS).

» Use the numeric keypad "+" or "-" offset entry to trim by the specified numeric offset.
« Use the Apply Default Transitions to Selection button to add the default audio and video transitions to the edit point.
» Use the Edit > Undo and Redo menu commands or shortcuts to change the trims during playback.

Q A typical editing workflow would be to first assemble the sequence using insert and overwrite edits. Then, refine your trims by moving from one
edit to the next in trim mode, using shortcuts.

Trim tools in trim mode

Within the trim mode interface, and when playback is paused, use any trim tool, including the Selection tool, to drag across a clip to trim. If you
drag over either clip, a ripple trim is performed. If you drag between the two clips, a rolling trim is performed. If you drag the Selection tool with the
Ctrl key (Windows), or Command key (Mac OS) held down on the outgoing clip, a regular trim is performed on that side of the edit. If you drag with
the same modifier key held down on the incoming clip, a regular trim is performed on that side of the edit.

The behavior of dragging across clips in trim mode on the edit point is the same as it is with the trim tools in the Timeline. Dragging to the left
trims backwards, and dragging to the right trims forward.

Exit trim mode
Trim mode requires that at least one edit point is selected and that the playhead is positioned at one of the selected edit points. Any action that
clears the edit point selection or moves the playhead away from an edit point exits trim mode.

To exit trim mode, do one of the following:

e Click the Timeline.
« Use the Sequence > Trim Edit menu command, or press the T key.
« Close the Program Monitor with a menu item, keyboard shortcut, or workspace panel operation.

« Scrub the playhead, or use any other Timeline or Program Monitor navigation command that moves off a selected edit point such as Step
Forward or Step Backward.

« Select or drag clips, or select or change any other object in the Timeline.

« Switch focus to another sequence.

Keyboard shortcuts for trim mode
» The Play/Stop Toggle keyboard shortcut starts or stops the playback. It is available when you are in trim mode, and defaults to the Spacebar
key.
« Use the Trim Forward and Trim Backward shortcuts to trim by one frame at a time.

« Use the Trim Forward Many and Trim Backward Many shortcuts to trim by the Large Trim Offset frames at a time (the default is set to five
frames). The Large Trim Offset value can be changed in Edit > Preferences > Trim (Windows) or Premiere Pro > Preferences > Trim (Mac
0S).

Trimming and the History panel
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The History panel shows each trim adjustment as an individual entry, whether using the keyboard, clicking one of the buttons or using J-K-L
shortcuts. Entering or exiting trim mode does not change the entries in the History panel, so you can still undo one or more of the trim adjustments
that were made during any trim mode session.

Slip and slide edits in trim mode

Since more than one trim edit point can be selected on a single track, it is possible to set up slip and slide edits by choosing a pair of opposing
ripple edit points on the same track. After the edit points are set up, you can use keyboard shortcuts to complete the trim either in the timeline, or
trim mode. Edit points can be Shift-selected to slip and slide multiple clips at the same time, as well.

Slip edit in trim mode
For details about slip edits with the Slip tool, see Making a slip edit.

To slip an edit using keyboard shortcuts, do the following:

1. Select the Ripple Edit tool.

2. Click the edit points at the In and Out point of the clip. Choose a Ripple In, followed by Ripple Out.

3. Enter trim mode by pressing Shift+T (Windows), or T (Mac OS), use keyboard shortcuts, or press buttons to perform a slip edit while looping
playback.

You can also use this technique in the Timeline. Press the keyboard shortcuts for Trim Forward or Trim Backward, or use the numeric keypad.

Slide edit in trim mode
For details about slide edits with the Slide tool, see Making a slide edit.

To slide an edit in trim mode, do the following:

1. Select the Ripple Edit tool.

2. Click the edit points at the In and Out point of the clip. Choose a Ripple Out, followed by Ripple In.

3. Enter trim mode by pressing Shift+T (Windows), or T (Mac OS), use keyboard shortcuts, or press buttons to perform a slide edit while
looping playback.

You can also use this technique in the Timeline. Press the keyboard shortcuts for Trim Forward or Trim Backward, or use the numeric keypad.

Asymmetrical trimming

Asymmetrical trimming can be performed in both the Timeline, and in trim mode in Premiere Pro CS6. An asymmetrical trim is when a combination
of Ripple In and Ripple Out edit points are selected on different tracks with one edit point selected per track. If there is more than one edit point
selected per track, all edit points move in the same direction.

The duration of the trim is the same on all tracks for each asymmetrical trim operation, but the direction that each edit point trims left or right may
be different.

« The primary direction of the trim determines the primary edit point. The primary direction of trim is determined by clicking a tool, using a
keyboard shortcut, or clicking a button, and is the same on all tracks for each edit point that matches the primary trim type.

» The edit points that do not match the primary edit point type trim in the opposite direction. See Specifying Primary Direction for Asymmetrical
Trims in the Timeline for details about how the primary edit point for an asymmetrical trim is determined.

Notice that the direction of the shifting of the trailing clips left or right are the same on all tracks, which help to keep all tracks in sync. This shifting
is due to the fact that the tail of the trimmed clip moves in a different direction for a Ripple In versus a Ripple Out edit point.

For example, if you drag an edit point to the right by ten frames with the Ripple Edit tool, then ten frames are added to the other edit points that
are set up as a Ripple Out points. Conversely, ten frames are subtracted from edit points set up as Ripple In points.

Note: These edit points do not actually move, but reveal more of the head material of the clip. Trailing clips on all tracks shift to the right by ten
frames.

Combinations of Trim In and Trim Out trims are not considered asymmetrical even if the side of the edit point differs, since the movement of the
edit point is always in the same direction and there is no shifting of trailing clips.

Specifying Primary Direction for Asymmetrical Trims in the Timeline

For asymmetrical trims using the mouse in the Timeline, the primary direction is applied to the edit point that is dragged. If you select an edit point,
and then drag, it determines the direction and the primary trim type. For example, if you click the mouse to set up a Ripple In trim on Video 1 and
drag to the left, then all the Ripple In edit points that are selected on any track trim to the left and all the Ripple Out edit points trim to the right.

When using keyboard shortcuts for timeline trimming, the primary trim type is used from the previous mouse drag or trim mode operation, if the
edit point is still selected. If the edit point is no longer selected (or you never used the mouse or trim mode to trim with the primary type), then the
edit point on the highest-numbered video track with a selected edit point, or the lowest

points, is used as the primary type. Its direction is specified by the particular keyboard shortcut.

To the top
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Work in the Trim Monitor

The Trim Monitor displays clip In and Out points at a cut so that you can see precisely which frames you are cutting. The left monitor shows the
outgoing clip to the left of the edit point, and the right monitor shows the incoming clip to the right of it.

Open or close the Trim Monitor
« To open the Trim Monitor, select Window > Trim Monitor.
« To open the Trim Monitor, press the T key.

When you press the T key or use the menu command to open the Trim Monitor, the nearest edit is selected and the panel opens at the
same time.

« To close the Trim Monitor, click the close box Eﬂ of the Trim Monitor.

Note: The keyboard shortcut "T" in Premiere Pro CS6 launches trim mode instead of the Trim Monitor.

Display the edit point you want to trim

1. In the Trim Monitor, click the Select Video Or Audio Track button and select the track you want to edit.

2. In the Trim Monitor, click the Select Video Or Audio Track button and select the track you want to edit.

Preview the edit in the Trim Monitor
« To preview the edit once, click the Play Edit button s,
« To preview the edit repeatedly, click the Loop button .

Cancel an edit

e Press Ctrl+Z (Windows) or Command+Z (Mac OS), or use the History palette.

Set trim preferences
You can set the number of frames that are trimmed when you use the Multiple-Frame Trim-in button @ or the Multiple-Frame Trim-out button

(=)

« Choose Edit > Preferences > Trim (Windows) or Premiere Pro > Preferences > Trim (Mac OS).

Make arolling edit using the Trim Monitor

1. In the Trim Monitor, click the Select Video Or Audio Track button and select the track you want to edit.
2. Click in the Sync Lock box in the header of any track you want to shift when the rolling edit is made.
3. In a Timeline, place the playhead at the edit point. This will display the edit point in the Trim Monitor.

4. Do any of the following:
- Position the pointer between the video images so that it changes into the Rolling Edit tool ¥I*; then drag left or right.
« Drag the center timecode display left or right.
« Drag the center jog disk left or right.

« Click the timecode display between the views, type a valid timecode number to trim the edges of both clips to that frame, and press
Enter (Windows) or Return (Mac OS).

« Select the boxed number above the center jog disk, type a negative number to trim both clips left or type a positive number to trim both
clips right, and press Enter (Windows) or Return (Mac OS).

« Click the button that corresponds with the number of frames you want to edit. The —1 and -5 buttons trim both clips left; +1 and +5 trim
both clips right.

Note: The large trim offset number is 5 frames by default, but you can set it to any number by specifying a number in the trim preferences.
Choose Edit > Preferences > Trim (Windows) or Premiere Pro > Preferences > Trim (Mac OS).

Make aripple edit using the Trim Monitor

1. In the Trim Monitor, click the Select Video Or Audio Track button and select the track you want to edit.
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2. Click in the Sync Lock box in the header of any track you want to shift when the ripple edit is made.

3.

In a Timeline, place the playhead at the edit point. This will display the edit point in the Trim Monitor.

4. Do any of the following:

Position the pointer in the left or right image so that it becomes the Trim-out icon < or Trim-in icon B respectively, and drag left or right
to ripple-edit the corresponding clip.

Drag the timecode display under the left or right image to trim the corresponding clip.

Drag the left or right jog disk to trim the corresponding clip.

Drag the Outgoing Out Point icon ¥ in the left view's time ruler, or drag the Incoming In Point icon 1 in the right view's time ruler.
Drag the Out Shift or In Shift timecode number left or right to ripple-edit the corresponding clip.

Click the left clip’s timecode display (for the left clip’s Out point) or the right clip’s timecode display (for the right clip’s In point), type a
valid timecode number to trim the corresponding clip to that frame, and press Enter (Windows) or Return (Mac OS).

Click the Out Shift display (for the left clip’s Out point) or the In Shift display (for the right clip’s In point), type a negative number (to trim
left) or a positive number (to trim right), and press Enter (Windows) or Return (Mac OS).

Franklin McMahon shows Ripple Edit, Rolling Edit, Slip, and Slide tools in this video on the Layers Magazine website.

Note: In Premiere Pro CS6, the Trim Monitor is available in Window > Trim Monitor, but it does not work with selected edit points in the Timeline.
The Trim Monitor is still useful for audio waveform trimming, and provides a method for trimming and monitoring a single track. However, Premiere
Pro CS6's Trim Mode is a better environment to trim than using the Trim Monitor.

Trim with Speech Analysis

To the top

You can add In and Out points to speech analysis text to select a portion of a master clip. You can insert or overwrite the selected portion directly
from the Speech Analysis section of the Metadata panel.

1.

In the Speech Analysis section of the Metadata panel, select a word.

2. Do one of the following:

To set the word as an In point, click Mark In.

» To set the word as an Out point, click Mark Out.

Premiere Pro sets In points at the beginnings of words, and Out points at the ends of words. Premiere Pro highlights the range between the
In point and Out point in the Speech Analysis section of the Metadata panel.

Online resources for the Trim Monitor
Here's a link to the section with the shortcuts for the Trim Monitor panel.

See Andrew Devis' tutorial “Learning the Tools 5: The Trim Monitor” on the Creative COW website.

See Andrew Devis' tutorial “Learning the Tools 1: Trim & Ripple Edit” on the Creative COW website.

Karl Soule shows how to use the Trim Monitor in Adobe Premiere Pro in this video tutorial.

For more information about trimming clips in the Trim Monitor, see this excerpt from An Editor's Guide to Premiere Pro by Richard Harrington,
Robbie Carman, and Jeff Greenberg.

This video by Paul Joy shows some of the shortcuts for the Trim Monitor, as well as making it clear that it's what customers want to be taught
about.

Adding clips to sequences

{ec Twitter™ and Facebook posts are not covered under the terms of Creative Commons.
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Trimming clips (CS5 and CS5.5)

Working with In and Out points

Working with audio clips in the Source Monitor
Working with clips in the Source Monitor
Timeline Trimming (CS5.5, and earlier)

Making ripple and rolling edits

Make slip and slide edits

Making split edits

Work in the Trim Monitor

Trim with Speech Analysis

Working with In and Out points fothetop

Setting a clip’s In and Out points is a process called marking. You define the first frame you want to include in a sequence by marking that frame
as the clip’s In point. Then you define the last frame you want to include by marking it as the Out point. In a typical workflow, you mark In and Out
points for a clip in the Source Monitor.

Adjusting a clip's In and Out points after it is already edited into a sequence is called trimming. Typically, you trim clips to adjust how they play
back in a sequence. For example, as you view the edit, you decide that you want to cut to the incoming clip a little sooner than you originally
planned while marking clips. To fix that problem, trim the clip using trimming tools in Premiere Pro.

You can trim clips by dragging the edge of a clip. A clip's "edge" is a clip’s In or Out point, or edit point. Several specialized tools and techniques
allow you to trim an edit point. These tools and techniques allow you to trim more easily and accurately, reducing the number of steps involved and
maintaining the integrity of the sequence.

You can fine-tune trim edits in a sequence in the Trim Monitor. The Trim Monitor’s layout is similar to the Source and Program Monitors, but the
Trim Monitor controls are optimized for precisely adjusting a cut point between clips in a sequence.

You can trim clips in the Speech Analysis pane of the Metadata panel, setting In points and Out points on selected spoken words.

Q There are many keyboard shortcuts available for the job of trimming, however, a number of them aren't set by default. Go to Edit > Keyboard
Shortcuts (Windows) or Premiere Pro > Keyboard Shortcuts (Mac OS) to set trimming shortcuts.

Online resources for basic trimming in Premiere Pro
« Franklin McMahon shows Ripple Edit, Rolling Edit, Slip, and Slide tools in this video from the Layers Magazine website.

e This excerpt from the “Adobe Premiere Pro CS5 Classroom in a Book” introduces the more advanced editing tools, including tools for rolling,
ripple, slip, slide, lift, and extract edits.

» For more information about trimming clips, see this excerpt from An Editor's Guide to Premiere Pro by Richard Harrington, Robbie Carman,
and Jeff Greenberg.

Working with audio clips in the Source Monitor fothetop

Scrub the audio waveform in the Source Monitor
= In the Source Monitor, drag to the left or right anywhere on the waveform.

The playhead appears where you click and the audio clip is played, forward or backward, at the speed at which you drag across, or scrub,
the clip.

Zoom in or out on an audio waveform in the Source Monitor
You can zoom into an audio waveform in the Source Monitor to better identify locations for markers, In points, or Out points.

1. Double-click an audio clip in the Project panel to open it in the Source Monitor.
2. To zoom in horizontally, drag either end of the horizontal zoom bar that runs above the time bar in the Source Monitor.

The waveform of all channels, and the time bar, will expand or contract horizontally.

3. To zoom in vertically, do one of the following:
« To zoom in on a single channel, drag either end of the vertical zoom bar that runs next to the decibel ruler on the right side of the
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Source Monitor.

« To zoom in on all channels simultaneously, Shift-drag either end of the vertical zoom bar that runs next to the decibel ruler on the right
side of the Source Monitor.

The waveform of one or all channels, and the decibel ruler, will expand or contract vertically.

Return to default vertical zoom level
« Double-click the vertical zoom bar.

Return to previous vertical zoom level
« After returning to the default zoom level, double-click the vertical zoom bar.

Working with clips in the Source Monitor fothetop

The Source Monitor panel holds versatile tools, and methods for working with clips. You can use tools and techniques to set, move, or remove In
and Out points, cue the playhead to any of these points, or preview the frames at their locations.

For more information about working with clips in the Source Monitor, in this excerpt from An Editor's Guide to Premiere Pro by Richard Harrington,
Robbie Carman, and Jeff Greenberg.

Open aclip in the Source Monitor
* To open a clip in the Source Monitor, do one of the following:
« Double-click the clip in the Project panel.

« Double-click the clip in a Timeline panel.

Open and view recent clips from the Source Monitor
You can load more than one clip at a time in the Source Monitor. However, you can view only one clip at a time. Recently loaded clips are
available from a menu at the top of the Source Monitor.

1. In the Source Monitor tab, click the downward-pointing triangle to open the tab menu.

2. Select the name of the clip you want to view.

Note: You can assign keyboard shortcuts for selecting and closing clips in the Source Monitor.

Set In points and Out points in the Source Monitor
e To set an In Point or Out point in the Source Monitor, do any of the following:
« To mark an In point, drag the playhead to the frame you want. Then click the Mark In Point button %, or press the | key.

« To mark an Out point, drag the playhead to the frame you want. Then click the Mark Out Point button t, or press the O key.

Q After you mark In and Out points, you can always change your mind before you edit the clip into the sequence. Drag the In or Out points to a
new position in the time ruler. You can also drag the playhead to a new frame and use the Mark In or Mark Out buttons to set new In or Out
points.

Move In point and Out point together
» Do one of the following:
o For a video or audio clip, in the Source Monitor time ruler, drag the In/Out Grip (textured area at the center of the shaded span between
the In and Out points). Make sure that you drag the textured area; otherwise, you simply cue the playhead.
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Dragging the In/Out Grip for a video clip or track

« For an audio clip, you can also drag the In/Out Grip, or the grey area between the In point and Out point above the waveform to the left
or right.
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Dragging the audio In/Out Grip for an audio clip or track

The In and Out points move together, keeping the duration between them constant.

Q This technique also works with sequence In and Out points using the Program Monitor or a Timeline panel.

Adjusting edit points in the Source Monitor

Sometimes, adjusting In and Out points after a clip is in the Timeline is necessary. If you open a clip from the Timeline into the Source Monitor,
you can drag the In/Out Grip in the Source Monitor to set new locations for the In and Out points. This technique is useful for using a different
section of a clip in the Timeline. In fact, it is one way to perform a Slip edit.

Note: Viewing in and out frames this way works only with clips that you’'ve opened in the Source Monitor from a sequence.
1. Set the In and Out points in the Source Monitor.
2. Edit the clip into the Timeline.
3. Double click the clip to load it into the Source Monitor.

4. Drag the In/Out Grip (textured area at the center of the shaded span between the In and Out points), as you did in the section, Move In point
and Out point together.

Cue to an In point or Out point
You use the Source Monitor to cue a frame for a clip and the Program Monitor to cue the current frame for a sequence.

» Do one of the following:
« To cue the current time to an In point, click the Go To In Point button +.

« To cue the current time to an Out point, click the Go To Out Point button =,

Note: To go to the next edit in any of the targeted tracks in the Timeline, click the Go To Next Edit Point button = and, to go to the previous
edit in any of the targeted tracks, click the Go To Previous Edit Point button <.

Remove source clip In point or Out point
1. Double-click a clip in the Project panel to open it in the Source Monitor.

Note: Timeline clip instances are not source clips. It is not possible to remove In points or Out points from timeline clips which have been
loaded in the Source monitor.

2. Choose from the following three commands:

« Marker > Clear In
« Marker > Clear Out
« Marker > Clear In and Out

Note: In Premiere Pro CS5 and earlier, choose Marker > Clear Clip Marker and then choose an option to clear the In point, the Out point,
or both.

Q You can also clear an In or Out point by Alt-clicking (Windows) or Option-clicking (Mac OS) the Mark In button or the Mark Out button in
the Source Monitor.

Timeline Trimming (CS5.5, and earlier) fothetop

Trim with Trim-in and Trim-out tools
You can change a clip’s In point or Out point by dragging its edge in a Timeline panel. As you drag, the current In or Out point appears in the
Program Monitor. A tool tip displays the number of frames that you are trimming: a negative value if you are dragging the edge toward the

beginning of the sequence and a positive number if you are dragging toward the end of the sequence. You cannot trim past the original In and Out
points of the source footage.
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« Click the selection tool & and do one of the following:
« To edit the In point, drag the left edge of the clip once the Trim-in icon + appears.

« To edit the Out point, drag the right edge of the clip once the Trim-out icon 4 appears.
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Trimming a clip

« Trimming in this way affects only a single clip's edit point and doesn't affect adjacent clips. As you trim with the Selection tool, a gap in
the Timeline is left behind. To trim multiple edit points at once or to shift adjacent clips, see Making ripple and rolling edits and Make slip
and slide edits.

Q Press Ctrl (Windows) or Command (Mac OS) as you drag using the Selection tool to switch to the Ripple Edit tool.

Note: To trim only one track of a linked clip, press Alt (Windows) or Option (Mac OS) as you click with a Trim icon. You do not need to hold
down the Alt (Windows) or Option (Mac OS) key once you initiate the trim.

Trim with the playhead
You can trim a clip in a sequence to the location of the playhead. However, set up these keyboard shortcuts to do so first:

e Trim In Point To Playhead
e Trim Out Point To Playhead

Note: In Premiere Pro CS5.5, the current-time indicator has been renamed as the playhead.

Set keyboard commands to trim with the playhead
1. Select Edit > Keyboard Customization

2. Select [Custom] from the Set drop-down menu.
3. Select Application from the drop-down menu of keyboard command types.

4. Scroll down to Trim In Point To Playhead and Trim Out Point To Playhead.

5. Set keyboard shortcuts for Trim In Point To Playhead and Trim Out Point To Playhead.
Trim the In Point or Out Point to the playhead

1. Note: This edit function creates a gap in your sequence.

In the Timeline, click the track head, in the area near the track title, of one or more tracks containing the clip or clips you want to trim. This
targets the track or tracks. You can target video tracks, audio tracks, or both.

2. Drag the playhead to the place in a clip where you want to trim either the In or Out point.
3. Press the keyboard command you assigned to Trim In Point To Playhead or Trim Out Point To Playhead.

For more information about trimming with the playhead, see this excerpt from An Editor's Guide to Premiere Pro by Richard Harrington,
Robbie Carman and Jeff Greenberg.

To the top

Making ripple and rolling edits
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You can perform a ripple or rolling edit either directly on the tracks in the Timeline or using the Trim Monitor.

About ripple and rolling edits

When you want to adjust the cut, or edit point, between two clips, use variations of simple trimming known as ripple edits and rolling edits. By
using specialized tools, make adjustments in a single action that would otherwise require multiple steps to accomplish. When you perform ripple
and rolling edits with trim tools, the affected frames appear in the Program Monitor side by side.

Program Monitor and Timeline during a rolling edit

Rolling edit

A rolling edit trims an adjacent Out point and In point simultaneously and by the same number of frames. This action effectively moves the edit
point between clips, preserving other clips’ positions in time and maintaining the total duration of the sequence. Pressing Alt (Windows) or Option
(Mac OS) when you begin to perform a rolling edit overrides video and audio linking, allowing you to create a split edit (L-cut or J-cut).

.‘—
L Z 7777
I. :'

In this rolling edit, the edit point is moved earlier in time—shortening the previous clip, lengthening the next clip, and maintaining the program
duration.

Ripple edit

A ripple edit trims a clip and shifts subsequent clips in the track by the amount you trim. Shortening a clip by ripple editing shifts all clips after the
cut back in time; conversely, extending a clip shifts the clips that follow the cut forward in time. When you're making a ripple edit, empty space on
one side of the cut is treated as a clip and shifts in time just as a clip would be. Pressing Alt (Windows) or Option (Mac OS) when you begin to
perform a ripple edit ignores the link between video and audio.

Online resources for ripple and rolling edits

For more information about ripple and rolling trims, see this excerpt from An Editor's Guide to Premiere Pro by Richard Harrington, Robbie
Carman, and Jeff Greenberg.

See also Andrew Devis' tutorial on Creative COW entitled, “Learning the Tools 5: The Trim Monitor".

Make arolling edit using the Rolling Edit tool
1. Select the Rolling Edit tool ¥+

2. In a Timeline panel, drag left or right from the edge of the clip you want to change. The same number of frames added to the clip are
trimmed from the adjacent clip. Alt-drag (Windows) or Option-drag (Mac OS) to affect only the video or audio portion of a linked clip.
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Timeline panel during (above) and after (below) a roll edit

Make rolling edits (extend edits) with the playhead

You can move the In point or Out point of a clip in a sequence to the playhead, without leaving gaps in the sequence. This type of editing is
sometimes called extending an edit, or using extend edit commands.

Setting up an extend edit

In Premiere Pro CS5, you first assign keyboard shortcuts in the Keyboard Customization dialog box. Then use the designated keyboard commands
to extend edits as rolling edits. The commands in the Keyboard customization are as follows:

« Roll Previous Edit to CTI
* Roll Next Edit to CTI

These commands are available after you assign shortcuts to them from the Keyboard Customization dialog.

In Premiere Pro CS5.5, the names of the commands have been renamed to match the common industry nomenclature, from “Roll Previous/Next
Edit to CTI” to “Extend Previous/Next Edit to the Playhead”. The extend edit commands are also in the Sequence menu by default.

Make a rolling (extend) edit to the playhead
1. Click a track header to target the track containing the clip you want to trim.
2. Drag the playhead to the location in the sequence to which you want to extend the clip In point or Out point.
3. In Premiere Pro CS5 or CS5.5, do one of the following:

« To extend the clip’s In point to the playhead, press the keyboard command you assigned to Roll Previous Edit to CTI in Premiere Pro
CS5. For Premiere Pro CS5.5, choose Sequence > Extend Previous Edit to Playhead or press E.

« To extend the clip’s Out point at the playhead, press the keyboard command you assigned to Roll Next Edit to CTI for Premiere Pro
CS5. For Premiere Pro CS5.5, choose Sequence > Extend Next Edit to Playhead or press Shift+E.

Note: If there is not enough media to extend to the playhead, Premiere Pro extends the clip to the end of the available media.

Make aripple edit using the Ripple Edit tool
1. Select the Ripple Edit tool ¥

2. In a Timeline panel, position the pointer over the In or Out point of the clip you want to change until the Ripple-in icon ‘E or the Ripple-out

icon 3’ appears, and drag left or right. Subsequent clips in the track shift in time to compensate for the edit, but their durations remain
unchanged. Alt-drag (Windows) or Option-drag (Mac OS) to affect only the video or audio portion of a linked clip.
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Timeline panel during (above) and after (below) a ripple edit

Q When using the Selection tool, you can toggle from the Trim-in or Trim-out icon to a Ripple edit icon by pressing the Ctrl (Windows) or
Command (Mac OS) key. Release Ctrl (Windows) or Command (Mac OS) to revert to the Selection tool.

Make slip and slide edits To the top

Just as ripple and rolling edits allow you to adjust a cut between two clips, slip and slide edits are useful when you want to adjust two cuts in a
sequence of three clips. When you use the Slip or Slide tool, the Program Monitor displays the four frames involved in the edit side by side, except
when editing audio only.
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Program Monitor and Timeline during a slide edit

Though Slip and Slide tools are typically employed on the center of three adjacent clips, each tool functions normally even if the clip is adjacent to
a clip on one side and blank space on the other.

Make a slip edit

A slip edit shifts a clip’s In and Out points forward or backward by the same number of frames in a single action. By dragging with the Slip tool,
you can change a clip’s starting and ending frames without changing its duration or affecting adjacent clips.

In this slip edit, a clip is dragged left, moving its source In and Out points later in time.

1. Select the Slip tool F=*.

2. Position the pointer on the clip you want to adjust, and drag left to move the In and Out points later in the clip, or drag right to move the In
and Out points earlier in the clip.
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Premiere Pro updates the source In and Out points for the clip, displaying the result in the Program Monitor and maintaining the clip and
sequence duration.

Make a slide edit

A slide edit shifts a clip in time while trimming adjacent clips to compensate for the move. As you drag a clip left or right with the Slide tool, the Out
point of the preceding clip and the In point of the following clip are trimmed by the number of frames you move the clip. The clip’s In and Out
points (and hence, its duration) remain unchanged.

V- 4 Woar o o B o i
In this slide edit, a clip is dragged left so that it starts earlier in the sequence, shortening the preceding clip and lengthening the following clip.

1. Select the Slide tool *5*.

2. Position the pointer on the clip you want to adjust, and drag left to move the Out point of the preceding clip and the In point of the following
clip earlier in time, or drag right to move the Out point of the preceding clip and the In point of the following clip later in time.

When you release the mouse, Premiere Pro updates the In and Out points for the adjacent clips, displaying the result in the Program Monitor
and maintaining the clip and sequence duration. The only change to the clip you moved is its position in the sequence.

Online resources for slip and slide edits
Franklin McMahon shows Ripple Edit, Rolling Edit, Slip, and Slide tools in this video on the Layers Magazine website.

Andrew Devis demonstrates the slip and slide tools and gives a simple way to remember which is which in this video on the Creative COW
website.

For more information about slipping and sliding clips, see this excerpt from An Editor's Guide to Premiere Pro by Richard Harrington, Robbie
Carman, and Jeff Greenberg.

To the top

Making split edits

You can create a split edit by unlinking the video from the audio in adjoining clips in a sequence, and then trimming audio separately from video so
that the video of one overlaps the audio of the other. Typically, a rolling edit (or extend edit) is used for this task.

Pressing Alt (Windows) or Option (Mac OS) when you begin to perform a rolling edit temporarily unlinks video and audio, allowing you to more
easily create a split edit (L-cut or J-cut).

For more information about creating split edits, see this excerpt from An Editor's Guide to Premiere Pro by Richard Harrington, Robbie Carman,
and Jeff Greenberg.

To the top

Work in the Trim Monitor

The Trim Monitor displays clip In and Out points at a cut so that you can see precisely which frames you are cutting. The left monitor shows the
outgoing clip to the left of the edit point, and the right monitor shows the incoming clip to the right of it.

Open or close the Trim Monitor
« To open the Trim Monitor, select Window > Trim Monitor.

« To open the Trim Monitor, press the T key.

When you press the T key or use the menu command to open the Trim Monitor, the nearest edit is selected and the panel opens at the
same time.

« To open the Trim Monitor in Adobe Premiere Pro CS5.5 and later, select Sequence > Trim Edit.

« To close the Trim Monitor, click the close box E of the Trim Monitor.

Display the edit point you want to trim

1. In the Trim Monitor, click the Select Video Or Audio Track button and select the track you want to edit.

2. In the Trim Monitor, click the Select Video Or Audio Track button and select the track you want to edit.
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Preview the edit in the Trim Monitor
« To preview the edit once, click the Play Edit button B/

« To preview the edit repeatedly, click the Loop button &,

Cancel an edit

e Press Ctrl+Z (Windows) or Command+Z (Mac OS), or use the History palette.

Set trim preferences

You can set the number of frames that are trimmed when you use the Multiple-Frame Trim-in button lE] or the Multiple-Frame Trim-out button

(=]

« Choose Edit > Preferences > Trim (Windows) or Premiere Pro > Preferences > Trim (Mac OS).

Make arolling edit using the Trim Monitor

1.

In the Trim Monitor, click the Select Video Or Audio Track button and select the track you want to edit.

Click in the Sync Lock box in the header of any track you want to shift when the rolling edit is made.

In a Timeline, place the playhead at the edit point. This will display the edit point in the Trim Monitor.

Step text

. Do any of the following:

Position the pointer between the video images so that it changes into the Rolling Edit tool, then drag left or right.
Drag the center timecode display left or right.
Drag the center jog disk left or right.

Click the timecode display between the views, type a valid timecode number to trim the edges of both clips to that frame, and press
Enter (Windows) or Return (Mac OS).

Select the boxed number above the center jog disk, type a negative number to trim both clips left or type a positive number to trim both
clips right, and press Enter (Windows) or Return (Mac OS).

Click the button that corresponds with the number of frames you want to edit. The —1 and -5 buttons trim both clips left; +1 and +5 trim
both clips right.

Note: The large trim offset number is 5 frames by default, but you can set it to any number by specifying a number in the trim preferences.
Choose Edit > Preferences > Trim (Windows) or Premiere Pro > Preferences > Trim (Mac OS).

Make aripple edit using the Trim Monitor

1.

In the Trim Monitor, click the Select Video Or Audio Track button and select the track you want to edit.

Click in the Sync Lock box in the header of any track you want to shift when the ripple edit is made.

In a Timeline, place the playhead at the edit point. This will display the edit point in the Trim Monitor.

Do any of the following:

Position the pointer in the left or right image so that it becomes the Trim-out icon <+ or Trim-in icon B respectively, and drag left or right
to ripple-edit the corresponding clip.

Drag the timecode display under the left or right image to trim the corresponding clip.

Drag the left or right jog disk to trim the corresponding clip.

Drag the Outgoing Out Point icon ¥ in the left view's time ruler, or drag the Incoming In Point icon 1 in the right view's time ruler.
Drag the Out Shift or In Shift timecode number left or right to ripple-edit the corresponding clip.

Click the left clip’s timecode display (for the left clip’s Out point) or the right clip’s timecode display (for the right clip’s In point), type a
valid timecode number to trim the corresponding clip to that frame, and press Enter (Windows) or Return (Mac OS).

Click the Out Shift display (for the left clip’s Out point) or the In Shift display (for the right clip’s In point), type a negative number (to trim
left) or a positive number (to trim right), and press Enter (Windows) or Return (Mac OS).

Franklin McMahon shows Ripple Edit, Rolling Edit, Slip, and Slide tools in this video on the Layers Magazine website.
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Trim with Speech Analysis

To the top

You can add In and Out points to speech analysis text to select a portion of a master clip. You can insert or overwrite the selected portion directly
from the Speech Analysis section of the Metadata panel.

1.

In the Speech Analysis section of the Metadata panel, select a word.

2. Do one of the following:

« To set the word as an In point, click Mark In.
« To set the word as an Out point, click Mark Out.

Premiere Pro sets In points at the beginnings of words, and Out points at the ends of words. Premiere Pro highlights the range between the
In point and Out point in the Speech Analysis section of the Metadata panel.

Online resources for the Trim Monitor

Here's a link to the section with the shortcuts for the Trim Monitor panel.

See Andrew Deuvis' tutorial “Learning the Tools 5: The Trim Monitor” on the Creative COW website.

See Andrew Deuvis' tutorial “Learning the Tools 1: Trim & Ripple Edit” on the Creative COW website.

Karl Soule shows how to use the Trim Monitor in Adobe Premiere Pro in this video tutorial.

Kevin Monahan explains trimming with keyboard commands in Adobe Premiere Pro in this blog post.

For more information about trimming clips in the Trim Monitor, see this excerpt from An Editor's Guide to Premiere Pro by Richard Harrington,
Robbie Carman, and Jeff Greenberg.

This video by Paul Joy shows some of the shortcuts for the Trim Monitor, as well as making it clear that it's what customers want to be taught
about.

Adding clips to sequences

{ec Twitter™ and Facebook posts are not covered under the terms of Creative Commons.

Legal Notices | Online Privacy Policy
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Editing multi-camera sequences (CS5 and CS5.5)

About multi-camera editing

About the Multi-Camera Monitor

Display the Multi-Camera Monitor

Add clips for multi-camera editing

Synchronize clips with markers

Create a multi-camera target sequence

Record multi-camera edits

Play nested multi-camera clips in the Program Monitor
Play clips in the Multi-Camera Monitor

Rerecord multi-camera edits

Adjust multi-camera edits in a Timeline panel

Insert or overwrite clips in a multi-camera sequence

About multi-camera editing To the top

You can use the Multi-Camera Monitor to edit footage from multiple cameras, simulating live camera switching. In Premiere Pro CS5.5, and earlier,
you can edit footage from up to four cameras using this technique.

For information about editing multi-camera sequences in Premiere Pro CS6, see Editing multi-camera sequences (CS6).

To easily synchronize footage from all cameras, make sure each camera records a sync point using a clapper slate or other technique. Keep each
camera recording to maintain synchronization. After you capture the footage in Premiere Pro, use the following workflow to edit the footage:

1. Add clips from multiple cameras to a sequence.

Stack the clips from each camera on separate tracks of a sequence. (See Add clips for multi-camera editing.)

2. Synchronize the clips in the sequence.

Mark the sync point with numbered clip markers, or reassign the sync point for each camera to a specific timecode. (See Synchronize clips.)
3. Create the multi-camera target sequence.

The final edits are made in a target sequence. You create the target sequence by nesting the sequence of synchronized clips into a new
sequence. Then you enable the clip in the target sequence for multi-camera editing. (See Create a multi-camera target sequence.)

4. Record the multi-camera edits.

In the Multi-Camera Monitor, you can view the footage of all four cameras simultaneously and switch between cameras to choose footage for the
final sequence. (See Record multi-camera edits.)

5. Adjust and refine edits.

You can rerecord the final sequence and substitute clips with footage from one of the other cameras. You can also edit the sequence like any other
sequence—using the standard editing tools and techniques, adding effects, or compositing using multiple tracks. (See Rerecord multi-camera edits
and Adjust multi-camera edits in a Timeline panel.)

Online resources for multi-cam editing (Premiere Pro CS5.5, and earlier)
For a video tutorial on multi-camera editing, see www.adobe.com/go/vid0234.

Eddie Lotter provides a collection of tutorials and articles about multi-camera editing on the Premiere Pro Wiki website.
Jon Barrie provides a video tutorial about multi-camera editing and synchronization on the Creative COW website.
Julio Roa provides a video tutorial about multicam editing in Premiere Pro CS5.

Jason Levine has a useful video about multicam workflow for Premiere Pro here.

Tips about the multicam edit tool, including audio limitations, usage of third party effects and built in transitions are found in this video tutorial by
Eran Stern.

About the Multi-Camera Monitor Tothetop

The Multi-Camera Monitor plays the footage from each camera and a preview of the final edited sequence. When you record the final sequence,
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you click a camera preview to make it active and record footage from that camera. The active camera is indicated by a yellow border when in
playback mode and a red border when recording.

The Multi-Camera Monitor includes the standard playback and transport controls and keyboard shortcuts. The Play Around button B/ plays
around the edit point in the preview display, including any preroll and postroll frames specified in General Preferences.

Note: If the Multi-Camera Monitor displays the same frame in large previews on both the left and right side, the current clip is either not a multi-
camera clip or a multi-camera clip that is not enabled.

To the top

Display the Multi-Camera Monitor

« Select the multi-camera target sequence in a Timeline panel, and then choose Multi-Camera Monitor from the Window menu.

« To hide the recorded sequence preview and display only the camera previews, deselect Show Preview Monitor from the Multi-Camera
Monitor panel menu.

« To resize the Multi-Camera Monitor, drag an edge or corner.

Add clips for multi-camera editing fothetop

You can use any type of media in a multi-camera editing session, including footage from various cameras and from still images. You assemble the
media into a sequence of up to four video and four audio tracks. You can add more than one clip to a track to accommodate the use of multiple
tapes in a camera.

After the clips are assembled, you synchronize them and then create and enable the target sequence.

1. Choose File > New > Sequence.
2. Place clips from each camera on a separate track. Use video and audio tracks 1-4. You can edit the clips as necessary.

Note: Video and audio clips placed above track 4 will not be available for multi-camera editing.

. . . To thet
Synchronize clips with markers et

Make sure that you've marked the sync points for each camera’s footage before you attempt to synchronize them. You can mark the sync points
by setting similarly numbered markers for each clip or by reassigning each clip’s timecode. (See Add markers and Set timecode manually for a
clip.)

Note: Premiere Pro uses an overwrite edit when synchronizing clips. Take care not to overwrite adjacent clips if you have multiple clips on the
same track.

1. Select the clips you want to synchronize.
2. Target a track (by clicking its track header) to align the other clips to it.

For example, if you synchronize clips on their Out point, the end of each clip aligns with the Out point of the targeted track. A clip will be
trimmed if synchronization causes its In point to fall before the sequence zero point.

Note: If one track of a linked audio/video pair is unselected, the pair will become out of sync. Out-of-sync indicators will appear on the clips.
3. Choose Clip > Synchronize, and then choose one of the following options:

Clip Start Synchronizes clips at their In points.

Clip End Synchronizes clips at their Out points.

Timecode Synchronizes clips to the specified timecode. If you use the hours value in source timecode as a camera designator, select the
Ignore Hours option to use only minutes, seconds, and frames to synchronize clips.

Numbered Clip Marker Synchronizes clips to the specified numbered clip marker. Choose the marker number to use from the Marker
menu.

Q You can also use the Synchronize command to sync several video clips on separate tracks or unlinked audio and video tracks when you are
not editing a multi-camera sequence.

. To the to
Create a multi-camera target sequence Y

1. Choose File > New > Sequence.

2. Drag the sequence containing the multi-camera clips into a video track of the new sequence. (See Nest sequences.)
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3. Select the video and audio tracks in the nested sequence, and then choose Clip > Multi-Camera > Enable. The command is unavailable
unless you have the video track selected.

4. In the Multi-Camera Monitor, click the downward-pointing triangle next to Video 1 to open the Select Video Track menu. Select the video
track containing the multi-camera nested sequence. Then click the downward-pointing arrow next to Audio 1 to open the Select Audio Track
menu. Select the audio track containing the multi-camera nested sequence.

. . To theto
Record multi-camera edits .

You record a multi-camera edit in the multi-camera target sequence you have already assembled. (See Add clips for multi-camera editing.)

1. Select the multi-camera target sequence in a Timeline panel, and then choose Multi-Camera Monitor from the Window menu.
2. In the Multi-Camera Monitor, click the Record On/Off Toggle button @

Note: You can also switch into record mode during playback by clicking a camera preview in the Multi-Camera Monitor.

3. To record audio from the selected camera to the audio track, select Audio Follows Video in the Multi-Camera Monitor panel menu. Deselect
this option to record audio from the audio track selected in the source sequence.

Note: In order to retain audio from more than one track simultaneously, mix all the desired tracks to a single track in the source sequence,
select the resulting audio track, and deselect the Audio Follows Video option.

4. Click the playback button in the Multi-Camera Monitor to start playing the video from all cameras.

The footage from the active camera is recorded in the multi-camera target sequence. A red border indicates the active camera, and the
large preview shows the content you are recording.

5. To switch to another camera and record its content, click its small preview in the Multi-Camera Monitor.
Q You can switch cameras using a keyboard shortcut. The 1, 2, 3, and 4 keys correspond to each camera.

6. When you are done recording, click the Stop button or the Record button to get out of recording mode. You can then use the playback
controls to preview your sequence without recording over it.

The target sequence is updated to show the edit points where each camera switch occurs. Camera 1 is the default track in the target
sequence. No recording occurs, so no edit points are created until you switch cameras. Each clip in the target sequence is labeled with the
camera number (MC1, MC2).

Q Another method is to not use the Record button or play through the sequence, but to simply move the current-time indicator to the frame you
want and select a new camera.

. . . . To thet
Play nested multi-camera clips in the Program Monitor omer
1. Right-click (Windows) or Ctrl-click (Mac OS) the nested multi-camera sequence in a Timeline.
2. From the menu, select Multi-Camera, and make sure Enable is checked.
3. Select Multi-Camera again, and select the camera desired for viewing in the Program Monitor.
To the top

Play clips in the Multi-Camera Monitor
1. Select the track header of the video track containing the clips in the multicamera target sequence, and then select Window > Multi-Camera
Monitor.

2. Do one of the following:
« Use the playback controls in the Multi-Camera Monitor.

« Use the playback keyboard shortcuts (spacebar, J, K, L).
A yellow border around a camera preview indicates the active camera. If you click a camera preview, the border turns red and you'll begin
recording that camera footage to the sequence.

Note: The Multi-Camera Monitor previews the targeted video only. Effects applied to the target sequence don'’t display in the Multi-Camera
Monitor, though effects applied to the source sequence do. To preview a multi-camera sequence with target-sequence effects applied, as well as
any additional video and audio tracks, preview it in the Program Monitor.

. . To theto
Rerecord multi-camera edits Y

1. Position the current-time indicator before the edit you want to adjust.
2. Start the playback in the Multi-Camera Monitor. When the playback reaches the spot you want to change, switch the active camera by
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clicking the camera’s preview in the Multi-Camera Monitor.
Note: No recording occurs until you switch the active camera.

3. When you are done editing, click the Stop Playback button in the Multi-Camera Monitor.

. . . . . . To the to
Adjust multi-camera edits in a Timeline panel ’

« Do any of the following in the multi-camera target sequence:
« To replace a clip with footage from another camera, select a clip in a Timeline panel and choose Clip > Multi-Camera > Camera [1,2,3,4].

« Use any of the standard editing tools to make changes in a Timeline panel.

« Place the current-time indicator at the place in a Timeline where you want to replace a clip from one camera with a clip from another. In
the Multi-Camera Monitor, select the replacing camera preview.

. . . . To the top
Insert or overwrite CllpS in a multi-camera sequence

You can make edits to a multi-camera sequence from the original four camera clips. For example, if one camera recorded a presenter and another
recorded a screen of presentation slides, you can intersperse shots of the presentation slides. You can use this technique as an alternative to
rerecording sections of the multi-camera sequence.

1. Double-click the multi-camera target sequence in a Timeline panel to open it in the Source Monitor.
Like the Multi-Camera Monitor, the Source Monitor displays footage previews of the original camera shots.

2. Click the display for the footage you want to add to the sequence. The active display has a yellow border.

3. Choose the clip source that you want to edit (video, audio, or both) and drag the clip to a Timeline panel, or use the Insert or Overwrite
buttons in the Source Monitor.

e Multi-camera editing tutorialson wikia

e Record audio
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Editing multi-camera sequences (CS6)

About multi-camera editing

Mark Clips for Synchronization

Create a multi-camera source sequence

Enabling audio in the multi-camera source sequence
Mapping mono track audio in a multi-camera source sequence
Create a multi-camera target sequence

About the Multi-Camera Monitor

Display the Multi-Camera Monitor

Record multi-camera edits

Play nested multi-camera clips in the Program Monitor
Play clips in the Multi-Camera Monitor

Change a camera angle

Cut to a camera angle

Rerecording a multi-camera target sequence

Adjust multi-camera edits in the Timeline

Insert or overwrite clips in a multi-camera sequence

About multi-camera editing To the top

You can use the Multi-Camera Monitor to edit footage from multiple cameras, simulating live camera switching. Any type of media can be used in
a multi-camera editing session, including footage from video camcorders, from DSLR cameras and from still images.

In Premiere Pro CS5.5, and earlier, you could only edit four camera angles. In Premiere Pro CS6, you can edit footage for as many camera angles
that your system can play back. You can add more than one clip per track to accommodate camera stops. In addition to being able to edit more
than four angles in a multi-camera edit, setting up a multi-camera source sequence is much easier.

Keyboard shortcuts for multi-camera editing are assigned to the first nine number keys for the first nine cameras, by default. The number keys can
pressed to switch cameras as the multi-camera sequence plays. The keyboard shortcuts can also be used to change angles after completing a
multi-camera edit. See Change a camera angle.

You can cut to a new camera angle in a multi-camera sequence, as well. This action creates an edit point and swtiches the angle simultaneously.
Cutting to a new angle is usually done after a multi-camera edit is made. Cutting in a new angle is useful for adding b-roll, or a reaction shot.
Press the Ctrl key (Windows), or Command key (Mac OS) modifier and the number keys. See Cut to a camera angle.

There are 16 assignable keyboard shortcuts for selecting and switching cameras in the Keyboard Shortcuts dialog box.
Note: Performance for multi-camera editing is format-specific, storage bandwidth must be sufficient for the number of cameras being used.

This video tutorial by Richard Harrington and Lynda.com shows how the multi-cam editing process has been expanded to include more camera
angles and a dynamic multi-cam source monitor. It also shares some computer considerations to keep in mind when editing multi-cam footage.

Video Tutorial: Multicamera Improvements

In this video by Todd Kopriva and
video2brain, you'll see just how easy it is to
create a new multicamera sequence and
switch between camera angles in Premiere

by Todd Kopriva
http://blogs.adobe.com/pre...

Pro CS6.... Read More Todd Kopriva is the Product Manager for
Customer Advocacy and Community
http://www.video2brain.com/en/lessons/multica... Engagement for digital video products at

Adobe Systems, Inc.

Contribute your expertise to
Adobe Community Help

You assemble the multi-camera media by selecting marked video and audio clips and then synchronizing them in a multi-camera source
sequence. This multi-camera source sequence is then edited into a target sequence. The Multi-Camera Monitor controls the editing of the target
sequence.

Before editing a multi-camera sequence, it is important that all cameras have a common synchronization point (sync-point). When shooting a multi-
camera production:

+ Make sure each camera records a sync point. Shooting a common sync-point can be done with all cameras shooting a clapperboard, using a
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camera flash, or other technique, at the same time.
« Keep each camera recording to maintain synchronization.

After you capture, or ingest footage in Premiere Pro, use the following workflow to edit the footage:
1. Mark clips for synchronization.

Mark the sync point with In Points, Out Points, clip markers, or reassign the sync point for each camera to a specific timecode. (See Mark clips for
synchronization.).

Q If clips are synchronized by timecode (jam-synched) at the shooting location, you do not need to mark clips for synchronization.

2. Create the multi-camera source sequence.

A multi-camera source sequence contains the synchronized clips on different tracks. (See Creating a multi-camera source sequence).
3. Create the multi-camera target sequence.

Edit the multi-camera source sequence in a target sequence. You create the target sequence by editing the multi-camera source sequence into a
new sequence. Then you enable the multi-camera source sequence in the target sequence for multi-camera editing. (See Create a multi-camera
target sequence.)

4. Record the multi-camera edits.

In the Multi-Camera Monitor, you can view the footage of all cameras simultaneously and switch between cameras to choose footage for the final
sequence. (See Record multi-camera edits.)

5. Adjust and refine edits.
After you have recorded your multi-camera edit, You can do the following:

» Rerecord the final sequence and substitute clips with footage from one of the other cameras.

« Edit the multi-camera source sequence like any other sequence—using the standard editing tools and techniques, adding effects,
compositing using multiple tracks, including adjustment layers.

« Change cameras after they have already been recorded.
« Cutto a new angle.

(See Rerecording a multi-camera target sequence and Adjust multi-camera edits in the Timeline.)

Video tutorial: Multicam In Premiere Pro CS6

Julio Cesar Roa shows you steps to edit :

; . A i by Julio Cesar Roa
muItpamera footage in Premiere P.ro.CSG. http:/Avimeo.com/user37889..
Premiere Pro CS6 supports an unlimited
number of camera angles, depending in the
capability of your computer.... Read More Julio Cesar Roa is a video editor living in

Beverly Hills, New South Wales,
http://vimeo.com/38573242 Australia.

Contribute your expertise to
Adobe Community Help

. . . To the to
Mark Clips for Synchronization ’
Before creating a multi-camera source sequence, it is important to mark clips for synchronization. Open each clip and then do one of the following
at the sync-point:

« Mark an In Point at a sync-point at the beginning of a clip. For example, mark an In point where the clapperboard (slate) is clapped at the
head of a clip.

« Mark an Out point at a sync-point at the end of a clip. For example, mark an Out point where the clapperboard is clapped at the tail of a clip.

« Make a clip marker at a sync-point at any point during a clip. For example, if there is action at any point during a clip that can be used as a
sync-point, like an audio cue, cymbal crash, camera flash, and so on. Rename each marker so that they are identically named for
synchronization. Type the same clip marker name for each clip in the Marker dialog box, and then click OK. (See Add markers in the
Timeline)

Timecode can also be used to synchronize clips, and it does so automatically. However, timecode must be identical on all clips for them to
synchronize properly. If the timecode is identical on all the clips you plan to synchronize, you do not need to mark clips for synchronization. If you
use the hours value in source timecode as a camera designator, select the Ignore Hours option to use only minutes, seconds, and frames to
synchronize clips.

To stamp identical timecode on all clips, you can either record the cameras with jam-synched timecode on location, or modify the timecode for
each clip in Premiere Pro. (See Set timecode manually for a clip.).
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Create a multi-camera source sequence

To the top

Atfter the clips are marked, select them in the Project panel and use the Create Multi-Camera Source Sequence menu command to create a new
multi-camera source sequence. A dialog box allows you to synchronize clips and creates the multi-camera source sequence. To create a multi-
camera source sequence, do the following:

1.

2.

Choose Clip > Create Multi-Camera Source Sequence.
Choose the appropriate synchronization method:

In Points Synchronizes clips at their In points.

Out Points Synchronizes clips at their Out points.
Timecode Synchronizes clips to the specified timecode.

Clip markers Synchronizes clips to the specified clip marker.

Click OK.

A new multi-camera source sequence is created in the same bin as your source footage. The icon for a multi-camera source sequence is
different from a regular sequence icon. After the sequence is created, it is important to enable audio in the multi-camera source sequence.
See Enabling audio in the multi-camera source sequence.

Q After you create a multi-camera source sequence, you can continue to add more camera angles to it.

Enabling audio in the multi-camera source sequence

To the top

By default, Premiere Pro only enables audio channel one in the multi-camera source sequence. For multi-camera editing workflow, enable each
audio track manually before editing the target sequence. To enable audio tracks for the multi-camera source sequence, do the following:

1.

Mapping mono track audio in a multi-camera source sequence

Open the multi-camera source sequence by selecting the multi-camera source sequence icon in the Project panel, right-click (Win) or Ctrl-
click (Mac OS) the icon, and then choose Open In Timeline.

The Timeline opens. Select the audio tracks, and then enable the other audio tracks by clicking the Toggle Track Output button for each
audio track.

Now that all audio tracks are enabled, you can close the sequence.

To the top

If you are recording with a camera that records audio on to separate mono tracks (such as a Panasonic camera that shoots P2 media), you can
route these tracks to an adaptive track that can handle multiple audio tracks. Doing so makes it much simpler to handle audio in multi-camera
editing. To route mono track audio in a multi-camera source sequence, do the following.

1.
2.
3.

In the Project panel, select clips for the multi-camera source sequence.
Choose Clip > Modify > Audio Channels

The Audio Channels dialog box launches, allowing you to see the location of the tracks. Audio channel one is the default for the clip. If the
primary audio was recorded on another channel, you can map it to audio channel one. See Change the source audio channel mapping for
one or more clips.

Choose Channel Format > Adaptive

5. Click OK
6. Open the multi-camera source sequence by selecting the multi-camera source sequence icon in the Project panel, right-click (Win) or Ctrl-

Create a multi-camera target sequence

1.

2.

click (Mac OS) the icon, and then choose Open In Timeline.

In the Timeline, select the audio tracks, and then enable the other audio tracks by clicking the Toggle Track Output button for each audio
track.

Now that all audio tracks are enabled, you can close the sequence and move forward with the multi-camera edit.

To the top

Choose the multi-camera source sequence icon in the Project panel and open the multi-camera source sequence. Right-click (Windows) or
Ctrl-click (Mac OS) the icon and select New Sequence From Clip from the context menu, or choose File > New > New Sequence From Clip.

The multi-camera source sequence is now located in the target sequence. For the Audio Follows Video workflow, the audio track needs to
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be enabled.
To enable audio, do the following:

a. Unlink audio from video by selecting the clips and then choosing Clip > Unlink. You can also Alt-click (Win) or Option-click (Mac OS)
the audio portion of the clip.

b. Right-click (Win) or Ctrl-click (Mac OS) on the audio portion of the clip, and then choose > Multi-Camera > Enable.

The multi-camera target sequence is now enabled correctly, and can be edited in the Multi-Camera Monitor. See Record multi-camera edits.

About the Multi-Camera Monitor Tothetop

The Multi-Camera Monitor plays the footage from each camera and a preview of the final edited sequence. When you record the final sequence,
you click a camera preview to make it active and record footage from that camera. The active camera is indicated by a yellow border when in
playback mode and a red border when recording.

The Multi-Camera Monitor includes the standard playback and transport controls and keyboard shortcuts. The Play Around button #» plays
around the edit point in the preview display, including any preroll and postroll frames specified in General Preferences.

In the Multi-Camera Monitor, clips are displayed in a grid. The grid automatically adjusts to the track count with a minimum grid size of 2 x 2. For
example, if there is one track, the multicam grid is 2 x 2. If there are seven cameras, the grid is 3 x 3. If there are 16 cameras, the grid is 4 x 4.

Turn time ruler numbers on and off in the Multi-Camera Monitor panel menu.

You can also use the Multi-Camera Monitor to change angles, and cut to new angles in multi-camera target sequences. See Change a camera
angle, and Cut to a camera angle.

Note: If the Multi-Camera Monitor displays the same frame in large previews on both the left and right side, the current clip is either not a multi-
camera clip or a multi-camera clip that is not enabled.

To the top

Display the Multi-Camera Monitor

« Select the multi-camera target sequence in a Timeline panel, and then choose Window > Multi-Camera Monitor.
The Multi-Camera Monitor launches with cameras separated in a grid.

« To hide the recorded sequence preview and display only the camera previews, deselect Show Preview Monitor from the Multi-Camera
Monitor panel menu.

« To resize the Multi-Camera Monitor, drag an edge or corner.

. . To theto
Record multi-camera edits 0

You record a multi-camera edit in the multi-camera target sequence you have already assembled. (See Mark clips for synchronization, Create a
multi-camera source sequence, and Create a multi-camera target sequence.).

1. Select the multi-camera target sequence in a Timeline panel, and then choose Multi-Camera Monitor from the Window menu.

2. In the Multi-Camera Monitor, click the downward-pointing triangle next to Video 1 to open the Select Video Track menu. Select the video
track containing the multi-camera nested sequence. Then click the downward-pointing arrow next to Audio 1 to open the Select Audio Track
menu. Select the audio track containing the multi-camera nested sequence.

These are set to Video 1 and Audio 1 by default. In a typical workflow, you do not have to change these.
3. To record audio from the selected camera to the audio track, select Audio Follows Video in the Multi-Camera Monitor panel menu. Deselect
this option to record audio from the audio track selected in the source sequence. By default, the selected audio track is track one.

Note: In order to retain audio from more than one track simultaneously, mix all the desired tracks to a single track in the source sequence,
select the resulting audio track, and deselect the Audio Follows Video option.

4. In the Multi-Camera Monitor, click the Record On/Off Toggle button @
Note: You can also switch into record mode during playback by clicking a camera preview in the Multi-Camera Monitor.
5. Click the playback button in the Multi-Camera Monitor to start playing the video from all cameras.

The footage from the active camera is recorded in the multi-camera target sequence. A red border indicates the active camera, and the
large preview shows the content you are recording.

6. To switch to another camera and record its content, click its small preview in the Multi-Camera Monitor.

Q You can switch cameras using a keyboard shortcut. The 1 through 9 keys correspond to each camera. More shortcuts are available for
assignment in the Keyboard Shortcuts dialog box.
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7. When you are done recording, click the Stop button or the Record button to get out of recording mode. You can then use the playback
controls to preview your sequence without recording over it.

The target sequence is updated to show the edit points where each camera switch occurs. Camera 1 is the default track in the target
sequence. No recording occurs, so no edit points are created until you switch cameras. Each clip in the target sequence is labeled with the
camera number (MC1, MC2).

Q Another method is to not use the Record button or play through the sequence, but to simply move the playhead to the frame you want and
select a new camera.

Play nested multi-camera clips in the Program Monitor fothetop

1. Right-click (Windows) or Ctrl-click (Mac OS) the nested multi-camera sequence in a Timeline.

2. From the menu, select Multi-Camera, and make sure Enable is checked.
3. Select Multi-Camera again, and select the camera desired for viewing in the Program Monitor.

4. Do one of the following:

« Use the playback controls in the Program Monitor.
« Use the playback keyboard shortcuts (spacebar, J, K, L).

Play clips in the Multi-Camera Monitor fothetop

1. Select the track header of the video track containing the clips in the multicamera target sequence, and then select Window > Multi-Camera
Monitor.

2. Do one of the following:
« Use the playback controls in the Multi-Camera Monitor.

« Use the playback keyboard shortcuts (spacebar, J, K, L).
A yellow border around a camera preview indicates the active camera. If you click a camera preview, the border turns red and you'll begin
recording that camera footage to the sequence.

Note: The Multi-Camera Monitor previews the targeted video only. Effects applied to the target sequence don'’t display in the Multi-Camera
Monitor, though effects applied to the source sequence do. To preview a multi-camera sequence with target-sequence effects applied, as well as
any additional video and audio tracks, preview it in the Program Monitor.

To the to
Change a camera angle .

If you are not satisfied with a particular angle after editing a multi-camera session, you can change the angle. Do the following:

1. Position the playhead on the edit that you wish to change.

2. Switch the active camera by clicking the camera’s preview in the Multi-Camera Monitor. You can also switch angles by pressing the number
keys.

Note: No recording occurs until you switch the active camera.

To thet
Cut to a camera angle e

You can cut to a new angle within a clip after you have recorded a multi-camera edit.

To cut to a new angle within a clip, place the playhead where you want to cut to. In the Multi-Camera Monitor, select the new camera angle by
Ctrl-clicking (Windows) or Command-clicking (Mac OS) the camera's preview, or by pressing Ctrl (Windows), or Command (Mac OS) and the
number keys.

The new angle is cut into the multi-camera sequence.

. . To the to
Rerecordlng a multi-camera target sequence .

If you are not satisfied with your multi-camera edit, you can reedit the sequence. To restore your multi-camera target sequence, choose Edit >
Undo. After your multi-camera sequence is restored, you can rerecord it. See Recording multi-camera edits.

To the top
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Adjust multi-camera edits in the Timeline

« Do either of the following:
« To change the camera in a multi-camera target sequence, select a clip in the Timeline and choose Clip > Multi-Camera > Camera
[1,2,3,4].
To change an angle or cut to a new angle using other methods, the Multi-Camera Monitor is needed. See Change a camera angle, and Cut
to a camera angle.

« Use any of the standard editing tools to make changes in a Timeline panel. For example, a roll trim could be used to adjust the edit
points.

. . . . To the top
Insert or overwrite CllpS in a multi-camera sequence

You can make edits to a multi-camera sequence from the original camera clips. For example, if one camera recorded a presenter and another
recorded a screen of presentation slides, you can intersperse shots of the presentation slides. You can use this technique as an alternative to
rerecording sections of the multi-camera sequence.

1. Double-click the multi-camera target sequence in a Timeline panel to open it in the Source Monitor.
Like the Multi-Camera Monitor, the Source Monitor displays footage previews of the original camera shots.

2. Click the display for the footage you want to add to the sequence. The active display has a yellow border.
3. Choose the clip source that you want to edit (video, audio, or both) and drag the clip to a Timeline panel, or use the Insert or Overwrite
buttons in the Source Monitor.
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Synchronizing audio and video with Merge Clips (CS5.5 and later)

Merge clips in the Project panel

Merge clips in the Timeline panel

Synchronize clips in the Timeline panel

Editing with merged clips

Use timecode from an audio master clip to create a merged clip (CS6)
Merged Clips limitations

Premiere Pro CS5.5 and later features a new method for synchronizing audio and video called Merge Clips. This will streamline the process by
which users can sync audio and video which have been recorded separately (a process sometimes called double-system recording). You'll be able
to select a video clip and synchronize it with up to 16 channels of audio by using the “Merge Clips” command. Clips which make up the merged
clip are referred to as “component clips.”

Clips may be merged by group selecting them in the either the Project panel or the Timeline. The Merge Clips command may be invoked via
either the Clip menu or a contextual menu. It is a contextual command, so more than one clip must be selected in order to enable it.

You may merge one or multiple audio clips to a single video or AV clip. The total number of audio tracks permissable in a merged clip is 16,
including any combination of mono, stereo or surround 5.1 clips. A single mono clip counts as one track, a single stereo counts as two tracks, a
5.1 clip counts as six tracks.

Note: Creating a merged clip does not replace or alter the source clip(s).
To see how to merge clips and synchronize audio and video tracks, see this video on the Video2Brain website,.

In this video, Jason Levine shows how to use the Merge Clips command, as well as demonstrating a few other improvements in Adobe Premiere
Pro CS5.5 and later.

For details about merged clips and dual-system sound in Adobe Premiere Pro CS5.5 and later, see this blog post on the Premiere Pro work area.

Luisa Winters shows you how to use the new Merge Clips feature in Adobe Premiere Pro CS5.5 and later in this video tutorial. You'll learn how to
synch audio and video ingested from different sources, as in professional DSLR-based production.

Merge clips in the Project panel To the top

To merge clips in the Project panel, do the following:
1. Select the video clip you wish to merge audio clips to. Note that you can only have one video clip in any merged clip.
2. Shift or Control-click (Command-click for Mac OS) to select the audio-only clips you wish to merge with the video clip.
3. Do one of the following:
« Choose Clip > Merge Clips
« Right-click (Control-click for Mac OS), and then choose Merge Clips from the shortcut menu.
The Merge Clips dialog launches. Choose from one of the following options for the point of synchronization:
« Based on the In point: For locating sync based on the In point, at the clap of the slate, for example.
« Based on the Out point: For locating sync based on the Out point, at the clap of the tail slate, for example.
« Based on matching timecode: For locating sync based on common timecode between the clips.

» Based on numbered clip markers: For locating a sync point based on a numbered clip marker in the middle of the shot. This function is
disabled unless all component clips have at least one numbered marker.

Click OK. Your merged clip will now appear in the Project panel, with a name that matches the video clip, or the top-most selected audio clip
(based on current sort order in the bin) if there is no video. “- Merged” is appended to the end of the new merged clip’'s name. Users may rename
this item, if necessary.

Note: Audio-only clips may be merged with other audio-only clips; a video clip is not a requirement for a merged clip. Only one clip containing
video may be used.

. . . . To the to
Merge clips in the Timeline panel ’

To merge clips in the Timeline panel, do the following:

++ Select the clips (if they are not already selected), and then do one of the following:
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Drag the component clips into the Project panel.
e Choose Clip > Merge Clips.
The Merge Clips dialog launches.
Click OK. Your merged clip will now appear in the Project panel.

Note: Clips that are merged in the Timeline are synchronized from Clip Start for each component clip. To merge clips based on Clip End,
Timecode, or Numbered Marker, use the synchronize function prior to merging the clips.

Synchronize clips in the Timeline panel fothetop
Synchronizing clips aligns multiple clips in the Timeline panel. After synchronizing the clips, you can create a merged clip.
To synchronize clips in the Timeline panel, first edit the clips into the Timeline panel, and then do one of the following:
« Align the clips manually by dragging them into place until they are synchronized.
= Align the clips using the Synchronize function. To do so, do the following:
1. Select the clips you wish to synchronize.
2. Choose Clip > Synchronize.
The Synchronize dialog launches. Choose from one of the following options for the point of synchronization:
» Based on the Clip Start
» Based on the Clip End
» Based on matching timecode
» Based on numbered clip markers
Click OK. Your clips are now synchronized.
To the top

Editing with merged clips

In general, working with merged clips is much like working with any other clip. There are some workflow differences that should be noted,
however.

Editing merged clips with gaps into the Timeline

There are implications to how merged clips behave when editing them into the timeline, specifically, if the clips contain “gaps” in their component
structure.

When there is another component clip available If an In or Out point is marked in a gap in the audio or video, and there is another component
clip available above or below that gap, a track is used for the gap when the merged clip is edited into the Timeline.

When no component clip is available Note that it is possible to merge audio and video and have places in the merged clip where there is no
other component clip in the gap. If you have marked and In or Out point in a gap such as this, you will receive a warning that states, “Invalid edit.
No media present in source clip’s marked In/Out range” when attempting to edit the merged clip into the Timeline. The “no drop” icon will appear if
you attempt to drag and drop the merged clip into the Timeline.

Note: Black will play for any gap in the video. Silence will play for the gap in audio, unless there is another component audio clip available on
another track.

Trimming merged clips
Trimming merged clips is much like trimming any other clip, save for the following exceptions:

« During trimming, the trim is applied equally to component clips, preserving any offsets.
« To trim the edge of a single component clip, users can temporarily break sync by holding down the Alt/Option modifier while dragging.
« When trimming individual component clips, snapping occurs at the ends of other component when snapping is on.

« Normal trimming rules apply; a merged clip can only be trimmed to the point where there is at least one frame remaining in any of the
component clips.

Merged clips and the Metadata panel
When a merged clip is created, the metadata for each of the component clips is copied into the Metadata panel. There are some differences for
displaying metadata for a merged clip. They are as follows:

Viewing metadata You can view the metadata a single component clip. To view the metadata for a component clip, choose the clip name from
the File popup menu. Its metadata will appear in the metadata panel.
Entering metadata You can enter metadata to a component clip or for the entire merged clip.
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« Set the File popup menu to the component clip you wish, and then enter metadata for the clip.

« Set the File popup menu to All Files, and then enter metadata for the merged clip. Any data entered into a property will be entered into the
XMP for each of the component files that make up the merged clip.

Note: The All Files display acts like a multiple clip selection, where <multiple values> is displayed when the property values don’t match
across the selection. Similarly to ta multiple selection, when the display mode is set to All Files, any data entered into a property will be
entered into the XMP of each componenet file that make up the merged clip.

Use timecode from an audio master clip to create a merged clip (CS6) fothetop

In Premiere Pro CS6, you can use the timecode from an audio master clip to be used when you create a merged clip. You can also choose to omit
the source camera audio when creating a merged clip.

Do the following:
1. Select the video clip, and the audio clip that contains timecode.
2. Choose Clip > Merge Clips
3. In the Merge Clips dialog box, do one of the following:

« To use timecode from an audio master clip to create a merged clip, click the “Use Audio Timecode from Clip” checkbox. Once it is
checked, choose the audio track you want to synchronize video with from the pop-up menu.

« To delete source camera audio from a clip, click the “Remove Audio from AV Clip” checkbox.

4. Click OK

Merged Clips limitations To the top

* The Replace Footage command does not work.
« Attaching Adobe Story scripts, and then analyzing speech to text is not supported.

Note: If you attach an Adobe Story script to an audio clip prior to merging, then you can analyze speech to text after merging them. Select
either “All Files,” or the audio clip containing the script from the File pop-up menu in the Metadata panel, and then click the Analyze button.

« Full audio channel mapping control in the merged clip is not supported.

« Merged clip audio results in mono track audio only.

e Final Cut Pro XML and AAF interchange formats are not supported.

« Auto-sync using audio waveforms, free-run timecode, time-of-day timecode, AUX timecode, or separate audio timecode is not supported.
« Reveal in Adobe Bridge is not supported.

« Once created, the merged clip cannot be re-synchronized, or adjusted. You must make a new merged clip.

» Adjusting contents of a merged clip is not supported. However, if a particular component clip is deleted, the merged clip may be relinked.

» Merged clips or parts of previously merged clips cannt be used to remerge or make a new merged clip. Only component clips may be used
to create a merged clip.
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Modifying clip properties with Interpret Footage

Interpret footage

You can modify the properties of a clip by selecting options in the Interpret Footage dialog box.
« For more information about using the Frame Rate options, see Change the frame rate of a clip.
» For more information about using the Field Order options, see Change the field order of a clip.

« For more information about using the Alpha Channel options, see Alpha channels and mattes.

Interpret footage To the top

1. In the Project panel, right-click (Windows) or Ctrl-click (Mac OS) the clip for which you want to change a property.

2. Select Modify > Interpret Footage.
3. Select the options desired, and click OK.

Andrew Devis has provided a video tutorial on Interpreting Footage on the Creative COW website.

For more information about Interpreting Footage, see this video tutorial from Learn by Video and video2Brain by Maxim Jago.
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Creating special clips (synthetics)

Create a counting leader (Windows only)
Create color bars and a 1-kHz tone

Create HD color bars and a 1-kHz tone (CS6)
Create black video

Create a color matte

Create a transparent video clip

Create a counting leader (Windows only) fothetop

If you plan to create film output from a sequence, you may want to add a counting leader. A counting leader helps a projectionist verify that audio
and video are working properly and are synchronized. You can create and customize a universal counting leader to add to the beginning of a
project. The leader is 11 seconds long.

1. In the Project panel, click the New Item button &l at the bottom of the Project panel and choose Universal Counting Leader.

2. In the New Universal Counting Leader dialog box, set Width, Height, Timebase, Pixel Aspect Ratio, and Sample Rate to match these same
settings for the sequence in which you will use the counting leader. Click OK.

3. In the Universal Counting Leader Setup dialog box, specify the following options as needed:

Wipe Color Specifies a color for the circular one-second wipe area.
Background Color Specifies a color for the area behind the wipe color.
Line Color Specifies a color for the horizontal and vertical lines.

Target Color Specifies a color for the double circles around the numeral.
Numeral Color Specifies a color for the countdown numeral.

Cue Blip On Out Displays a cue circle in the last frame of the leader.
Cue Blip On 2 Plays a beep at the two-second mark.

Cue Blip At All Second Starts Plays a beep at the beginning of every second during the leader.
4. Click OK.

Q‘ You can customize a counting leader clip by double-clicking it in the Project panel.

To thet
Create color bars and a 1-kHz tone ometep

You can create a one-second clip containing color bars and a 1-kHz tone, as a reference for calibrating video and audio equipment.

1. In the Project panel, click the New Item button &l. at the bottom of the Project panel and choose Bars And Tone.

2. In the New Synthetic dialog box, set Width, Height, Timebase, Pixel Aspect Ratio, and Sample Rate to match these same settings for the
sequence in which you will use the bars and tone. Click OK.

Note: Some audio workflows must be calibrated at a specific tone level. The default level of the 1-kHz tone is -12 dB referenced to 0 dBFS. You
can customize the tone level to match your audio workflow by choosing Clip > Audio Options > Audio Gain with a clip selected. If you select the
bars and tone clip in the Project panel, you set the default gain level for new clip instances. If you select a clip in a Timeline panel, you change the
level for that clip instance only.

Franklin McMahon created this video tutorial on synthetic media: transparent video, color bars and tone, and color matte on the Layers Magazine
website.

To the top

Create HD color bars and a 1-kHz tone (CS6)

Premiere Pro CS6 now has HD color bars which comply with ARIB STD-B28 standard for calibrating video output. The synthetic also include a 1-
kHz tone.
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For HD bars and tone, do the following:

1. Choose File > New > HD Bars and Tone.
2. A dialog launches with settings based on the existing sequence. Change settings, or click OK to accept the settings.

In this video by Todd Kopriva and video2brain, you'll learn about the new HD color bars and tone, which comply with ARIB STD-B28, and how you
can use them in a sequence for output calibration.

. To thet
Create black video ometep

Empty areas of a track appear black if no other visible clip areas are present on underlying video tracks. If necessary, you can also create clips of
opague black video for use anywhere in a sequence. A black video clip behaves as a still image. To create a clip of a different color, use a color
matte. (See Create a color matte.)

1. In the Project panel, click the New Item button &l, at the bottom of the Project panel and choose Black Video.

2. If necessary, in the New Black Video dialog box, set Width, Height, Timebase, and Pixel Aspect Ratio to match these settings for the
sequence in which you will use the black video clip. By default, the duration of the new clip is set to five seconds. Click OK.

You can change the default duration of black video clips and other still image clips in the General pane of the Preferences dialog box. For
more information, see Change the default duration for still images.

To thet
Create a color matte o the top

1. In the Project panel, click the New Item button &l, at the bottom of the Project panel and choose Color Matte.

2. In the New Synthetic dialog box, set Width, Height, Timebase, and Pixel Aspect Ratio to match these settings for the sequence in which you
will use the color matte. Click OK.

3. In the Color Picker, select a color for the color matte, and click OK.

. . To the to
Create a transparent video clip .

Transparent Video is a synthetic clip just like Black Video, Bars and Tone, and Color Matte. It comes in handy when you want to apply an effect
that generates its own image and preserves transparency, such as the Timecode effect or the Lightning effect. Think of Transparent Video as
“Clear Matte.”

Eran Stern explains the purpose and use of transparent video clips in Adobe Premiere Pro in this video.

You cannot apply just any effect to Transparent Video—only those that manipulate the alpha channel. For example, these are some of the effects
you can use with a transparent video clip:

» Timecode

o Checkerboard
« Circle

« Ellipse

o Grid

e Lightning

» Paint Bucket
e Write-On

1. In the Project panel, click the New Item button &l, at the bottom of the Project panel and choose Transparent Video.

2. In the New Synthetic dialog box, set Width, Height, Timebase, and Pixel Aspect Ratio to match these settings for the sequence in which you
will use the transparent video. Click OK.

3. From the Project panel, drag the transparent video clip to the highest track in a sequence, stretch it as far as you want, and apply an effect
to it.

Some third-party lens flares and other effects that carry an alpha channel work with transparent video.

* Keying effects

Twitter™ and Facebook posts are not covered under the terms of Creative Commons.
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Correcting mistakes

Correct mistakes
History panel

. To thet
Correct mistakes ometop

In case you change your mind or make a mistake, Premiere Pro provides several ways to undo your work. You can undo only those actions that
alter the video program; for example, you can undo an edit, but you cannot undo scrolling in a window.

+ Do one of the following:

« To undo the most recent change, choose Edit > Undo. (You can sequentially undo as many as 32 recent changes made to the project in any
Premiere Pro panel.)

« To jump to a specific state of the project since the project was opened, select an item in the History panel.
» To undo all changes made since the last time you saved the project, choose File > Revert.

» To undo changes made before the last time you saved a project, try opening a previous version of your project in the Premiere Auto-Save
folder, and then choose File > Save As to store the project in a location outside of the Premiere Auto-Save folder. The number of previous
versions saved depends on the Auto Save preference settings.

« To stop a change that Premiere Pro is processing (for example, when you see a progress bar), press Esc.
« To close a dialog box without applying changes, click Cancel.

» To set all values in an applied effect back to the default values, click the Reset button for the effect in the Effect Controls panel.

. To the to
History panel ’

Use the History panel to jump to any state of the project created during the current working session. Each time you apply a change to some part of
the project, the new state of that project is added to the panel. You can modify the project from the state you select. History states aren’t available
for actions within the Capture panel.

The following guidelines can help you with the History panel:

» Program-wide changes, such as changes to panels, windows, and preferences, are not changes to the project itself and so are not added to
the History panel.

« After you close and reopen the project, the previous states are no longer available in the History panel.
« The oldest state is at the top of the list, and the most recent one is at the bottom.

« Each state is listed with the name of the tool or command used to change the project as well as an icon representing the tool or command.
Some actions generate a state for each panel affected by the action, such as the Titler. Actions you perform in such a panel are treated as a
single state in the History panel.

» Selecting a state dims those below it, to indicate which changes will be removed if you work from the project at that state.
» Selecting a state and then changing the project removes all subsequent states.
% Do any of the following:
« To select a state, click the name of the state in the History panel.
« To navigate in the History panel, drag the panel’s slider or scroll bar; or choose Step Forward or Step Backward from the panel menu.
« To delete a project state, select the state. Then choose Delete from the panel menu or click the Delete icon and click OK.
« To clear all states from the History panel, choose Clear History from the panel menu.

More Help topics
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Rearranging clips in a sequence

Move clips

Split or cut one or more clips with the Razor tool
Remove clips from a sequence

Lift and paste frames

Extract and paste frames

Delete clips and close gaps simultaneously
Delete gaps between clips

Find gaps in sequences and tracks

Copy and paste at the playhead

Copy and paste clips by dragging in the Timeline (CS6)
Delete all clips on one track

. To the to
Move clips ’

You can place clips in playback order to create a sequence in a Timeline panel. You can also change the order of clips once they are there,
replace them, remove them, or insert additional clips.

Move clips in a Timeline panel

You can drag a clip and place it in an empty spot or snap it to another clip. You can also insert and overwrite clips that you move. Watch the
translucent rectangle that represents the clip’s duration as you drag it. To move multiple clips, select a range of clips, or move a group of clips. A
tool tip displays the amount of time moved as you drag. The window displays a negative number if you drag the clip toward the beginning of the
sequence, and a positive number if toward the end.

Overwrite is the default mode and is indicated by the Overwrite icon [}Sn‘_’u when dragging clips. Pressing Ctrl (Windows) or Command (Mac OS) as

you drop a clip performs an insert edit. The Insert icon Qmu appears when you drag clips while pressing Ctrl (Windows) or Command (Mac OS).

By default, you can change the track location of either portion of a clip, audio or video, by dragging that portion. The other portion will remain in its
original track. You can change this behavior, however, either by pressing Shift while you drag, or by dragging vertically across the bar that
separates the video tracks from the audio tracks. When you drag a part of a clip vertically into a new track, it will snap to its original time location
in the new track, if Snap is turned on.

#* Do one of the following:
« To move the audio portion of a clip to a different track, drag the audio portion of the clip vertically to the destination audio track.
» To move the video portion of a clip to a different track, drag the video portion of the clip vertically to the destination video track.

« To move the video portion of a clip to Video 1 and move the audio portion to a different audio track, drag the video portion downward past
the bar separating video and audio tracks. The video portion will remain in Video 1 while the audio portion will land in the audio track where
you drop it.

« To move the audio portion of a clip to Audio 1 and move the video portion to a different video track, drag the audio portion upward past the
bar separating video and audio tracks. The audio portion will remain in Audio 1 while the video portion will land in the video track where you
drop it.

» To place the video and audio portions of a clip into tracks you specify, drag the video portion to the destination video track. Press and hold
Shift. This will pin the video portion to the specified video track. Continue holding Shift and drag downward past the bar separating video and
audio tracks. Release the mouse and release Shift when the audio portion of the clip lies over the destination audio track.

« To overwrite other clips, drag one or more clips and drop them on the track where the other clips are located.

« To move only one track of a linked clip, press Alt (Windows) or Option (Mac OS) and drag the part of the clip, audio or video, you want to
move. You do not need to hold the Alt (Windows) or Option (Mac OS) key after you initiate the edit. The video and audio will lose sync.

« To insert, drag one or more clips, and press Ctrl (Windows) or Command (Mac OS) as you release the mouse button and drop the clip or
clips into a new location. Clips in all tracks to the right of the drop point shift to the right of the inserted clips. A gap remains in the track from
which you move the inserted clips.

Move clips using the keypad
You can change the position of a clip in a sequence by typing the number of frames that you want to move.
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1. Select the clip in the sequence.
2. Using your numeric keypad with Num Lock on, type + (plus) and the number of frames that you want to move the clip to the right, or type -
(minus) and the number of frames you want to move the clip to the left. Then, press Enter (Windows) or Return (Mac OS).

If any gaps exist between clips, those gaps are filled first. Then, the selected clip overwrites adjacent clips by the remaining number of
frames.

Move clips to a different track

<+ Drag the audio portion or video portion of a clip up or down into the track you want. Only the portion of the clip you drag will move into a new
track.

Note: When dragging audio, you can drop it into the next compatible track, or if one doesn’t exist (for example, if you are dragging stereo audio
and only a mono track exists), a new one is created.

Rearrange clips in a Timeline panel

A useful variation of insert and overwrite edits in a Timeline panel is known as the rearrange edit. A rearrange edit extracts a clip and inserts it into
its new location. However, only clips in the destination track are shifted; clips in other tracks are not affected. This technique lets you quickly
change the order of clips in a sequence, a task that would otherwise require additional steps. When you perform a rearrange edit, the Rearrange

icon @ appears.
<+ Drag a clip; then press Ctrl+Alt (Windows) or Command+Option (Mac OS) as you drop it to a new location.

As you press Ctrl+Alt (Windows) or Command+Option (Mac OS), the Rearrange icon @ appears. Releasing the clip performs an insert edit that
shifts clips in the destination tracks only.

Split or cut one or more clips with the Razor tool fothetop

You can use the Razor tool to cut a clip into two clips, or to cut across clips in several tracks at once. Splitting a clip creates a new and separate
instance of the original clip, and any linked clips. The resulting clips are full versions of the original clip, but with different In and Out points.

% Do any of the following:

« To split a single clip or linked clip, select the Razor tool %, and click the point in the sequence where you want to split the clip.
« To split only the audio or video portion of linked clips, Alt-click (Windows) or Option-click (Mac OS) with the Razor tool.

« To split clips on targeted tracks, click the headers of the desired tracks to target them. Position the playhead where you want to split the clip
or clips, and choose Sequence > Razor Tracks (called Add Edit in CS5.5 and later). Alternatively, press Ctrl+K (Windows), or Command+K
(Mac OS).

« To split clips on all except locked tracks, lock any track containing a clip that you don’t want to split. Choose Sequence > Razor All Tracks
(called Add Edit to All Tracks in CS5.5 and later). Press Ctrl+Shift+K (Windows), or Command+Shift+K (Mac OS). You can also Shift-click
with the Razor tool to split all tracks at the same point in a Timeline panel.

Q If you want to change effect settings over time, don't split the clip; you can apply keyframes to a single clip instead.

. To the top
Remove C|IpS from a sequence

+ To remove entire clips, select one or more clips in the sequence and press Delete.
To the top

Lift and paste frames

You can remove or lift frames from a specified area of one or more tracks in a sequence, leaving a gap in their place. You specify the area with
sequence In and Out points. If only a part of a clip appears between the sequence In and Out points, that part will be lifted from the sequence
while the rest of the clip will remain. You can then paste the lifted frames anywhere in a sequence.

1. Use the controls in the Program Monitor to specify sequence In and Out points.
2. In the Timeline, click the headers of the tracks from which you want to lift frames to target them.
3. In the Program Monitor, click the Lift button =,

The frames that are lifted are placed on the system clipboard.

4. Click the header of the track into which you want to paste the lifted frames to target it.
5. Move the playhead to the location where you want to paste the lifted frames.
6. Select Edit > Paste.

To the to
Extract and paste frames ’

You can extract frames from a specified area of one or more tracks in a sequence, leaving no gap in their place. You specify the area with a
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sequence In Point and Out point. If only part of a clip appears between the sequence In point and Out point, Premiere Pro will extract only that
part of the clip from the sequence, letting the rest of the clip remain. After extracting, you can paste the extracted frames anywhere in a sequence.
1. Use the controls in the Program Monitor to specify sequence In and Out points.
2. In the Timeline, click the headers of the tracks from which you want to extract frames to target them.

3. Click the Sync Lock boxes in the headers of all tracks you want to shift when the gap is closed. The clips in tracks where Sync Lock is
disabled will not shift.

4. In the Program Monitor, click the Extract button Wl
The frames that are extracted are placed on the system clipboard.
5. Click the header of the track into which you want to paste the extracted frames to target it.
6. Move the playhead to the location where you want to paste the extracted frames.
7. Select Edit > Paste.

. . To the to
Delete clips and close gaps simultaneously ’

When you delete a clip, you can close the gap it leaves behind at the same time. This is called a ripple delete.

1. In the sequence, select the clip or clips you want to delete. To select more than one clip, Shift-click the clips or drag a marquee over them.

2. Select Edit > Ripple Delete.

Delete gaps between clips To the top

When you delete space between clips in a Timeline, all clips in all unlocked tracks shift according to the duration of the gap. To prevent a track
from shifting during a ripple delete (or any insert or extract edit), lock the track. Alternatively, turn off Sync Lock on those tracks that you don't want
to shift.

% In a Timeline, do one of the following:
« Right-click (Windows) or Ctrl-click (Mac OS) the gap between two clips, and choose Ripple Delete.
» Select the gap between two clips, and choose Edit > Ripple Delete.
« Select the gap between two clips, and press Delete.
« To find more gaps in the sequence, see Find gaps in sequences and tracks.
Q If the ripple delete command fails, you may need to lock tracks that contain conflicting clips along the edit point.

To delete gaps between multiple clips, see this video tutorial by Ann Bens.

. . To thet
Find gaps in sequences and tracks et
You can find gaps of at least one frame in a sequence or a particular track of a sequence. Choose Sequence > Go To Gap and then choose one
of the following options:

Next in Sequence Finds the next gap to the right of the CTI that spans all tracks.
Previous in Sequence Finds the next gap to the left of the CTI that spans all tracks.
When one or more tracks are targeted, you can also choose one of the following options:
Next in Track Finds the next gap to the right of the CTI on the selected tracks.
Previous in Track Finds the next gap to the left of the CTI on the selected tracks.

The CTI moves to the position of the next or previous gap. The zoom level of the Timeline does not change, even if the gap is not visible at the
current magnification.

Note: Once Premiere Pro finds the last gap, choosing Next In Sequence, or Next in Track does nothing. Similarly, once Premiere Pro finds the
first gap, choosing Previous In Sequence, or Previous in Track does nothing.

Franklin McMahon demonstrates a few features for preparing a movie for export and review, including the “go to gap” command in this video on
the Layers Magazine website.

To the top

Copy and paste at the playhead

You can copy and paste one or more clips at a time. The relative spacing (both horizontal spacing in time, and vertical spacing in tracks) of clips is
maintained. You paste and paste insert copies of clips into tracks you first target, at any new playhead locations.

1. Select one or more clips in the sequence, and choose Edit > Copy.

2. Click one or more tracks you want to target in the track header area of a Timeline panel.

3. In the Timeline panel, position the playhead at the point in the sequence where you want to paste a copy of the clips.
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4. Do one of the following:
« To overwrite the pasted clips, choose Edit > Paste.
« To insert the pasted clips, choose Edit > Paste Insert.

The clip or clips are pasted into the sequence, and the playhead jumps to the end of the pasted clip or clips.

To the top

Copy and paste clips by dragging in the Timeline (CS6)
In Premiere Pro CS6, you can copy and paste clips by dragging them and holding down a modifier key to a different place in the Timeline.
To copy and paste clips to a new place in the Timeline, do the following:

1. Press the Alt (Windows), or Option (Mac OS) key.
2. Select one or more clips in the sequence, and then drag them to a new location in the Timeline. You can drag them horizontally or vertically.

After dropping the clips in a new location, they are duplicated.
When dragging clips with the Alt or Option key modifier in the Timeline, you can do the following:

« You can duplicate either the video or audio portion of clips if you Alt-click (Windows), or Option-click (Mac OS) the clips, and then drag
them to a new place in the Timeline.

« You can hold down the Alt key (Windows) or Option key (Mac OS) as you are dragging to copy and paste clips to a new place in the
Timeline.

« If a clip is already selected, clicking Alt key (Windows) or Option key (Mac OS) will no longer select the audio or video portion of a clip,
the clip must be deselected first.

. To the t
Delete all clips on one track omen

1. Select the Track Select tool £,
2. Do one of the following:

« To delete both the audio and video of linked clips, click the first clip in the track.

« To delete only one track’s clips and not the linked counterparts, Alt-click (Windows) or Option-click (Mac OS) the track’s clips.

3. Press Delete.
Note: You can also delete a track along with everything it contains. See Work with tracks.

More Help topics
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Remove alerts with the Events panel

Premiere Pro Events lists warnings, error messages, and other information you can use to identify and troubleshoot problems, particularly those
associated with plug-ins and other components from third-party developers. An alert icon &, @, @ on the status bar notifies you of an error.
Double-clicking the icon opens the Events panel, and clearing the associated item from the Events panel removes the icon from the status bar.

1. Do either of the following:
» Double-click the alert icon in the status bar.
» Choose Window > Events.
2. Do any of the following:
« To learn more about an item in the list, select it and click Details.

« To clear the events list, click Clear All.
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Rendering and previewing sequences

Define the work area for rendering

Define the area for rendering using In and Out points (CS6)

Render a preview file for a section of a sequence (CS5.5 and earlier)
Render a preview file for a section of a sequence (CS6)

Render audio when rendering video

Work with preview files

Play a sequence from start to finish

Scroll a sequence during preview

Previewing on a television monitor

Ensure that Adobe video applications use the same cached files

Premiere Pro attempts to play back any sequence in real time and at full frame rate. Premiere Pro usually achieves this for all sections that either
need no rendering or for which Premiere Pro already has rendered preview files. However, real-time, full frame-rate playback is not always
possible for complex sections without preview files: unrendered sections.

To play back complex sections in real time and at full frame rate, you may have to first render preview files for those sections. Premiere Pro marks
unrendered sections of a sequence with colored render bars. A red render bar appearing in the time ruler of a sequence indicates an unrendered
section that probably must be rendered in order to play back in real time and at full frame rate. A yellow render bar indicates an unrendered
section that probably does not need to be rendered in order to play back in real time and at full frame rate. Regardless of their preview quality,
sections under either red or yellow render bars should be rendered before you export them to tape. A green render bar indicates a section that
already has rendered preview files associated with it.

Sequences refer to preview files in much the same way as source media. If you move or delete preview files in the Windows or Mac file browser
rather than the Project panel, you'll be prompted to find or skip the preview files the next time you open the project.

Q You can customize a sequence preset to allow previewing of uncompressed 10-bit or uncompressed 8-bit footage. For more information, see
Create a sequence with uncompressed video playback.

FAQ "Why is there a red or yellow bar in my sequence?"
See this article for details about what red, yellow, and green render bars mean and how they relate to playback and rendering previews.

See this blog post for information about RED Rocket support in Premiere Pro CS5 (5.0.2), which accelerates processing of RED (R3D) media.

. . To the to
Define the work area for rendering ’

<+ Do any of the following:

« Drag the work area bar over the section you want to preview. Make sure that you drag the work area bar from its textured center; otherwise
you cue the playhead instead.
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Grabblng the work area bar (above) and dragging it over the section to preview (below)

« Drag the work area markers (at either end of the work area bar) to specify the beginning and end of the work area.
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Dragging the work area markers to expand the work area

« Position the playhead, and press Alt+[ (Windows) or Option+[ (Mac OS) to set the beginning of the work area.
« Position the playhead, and press Alt+] (Windows) or Option+] (Mac OS) to set the end of the work area.

« Double-click the work area bar to resize it to either the width of the time ruler, or the length of the entire sequence, whichever is shorter. To
define the whole sequence as the work area, the whole sequence must be visible in the Timeline panel.

In Premiere Pro CS6, when setting the work area bar to define an area for rendering, corresponding options appear in the Sequence menu:
Render Effects in Work Area, and Render Entire Work Area. A command for Delete Work Area Render Files is also available. These options
will not appear in the Sequence menu if the work area bar is not enabled.

Note: Position the pointer over the work area bar to display a tool tip that shows the work area bar’s start timecode, end timecode, and duration.

. . . . To the top

Define the area for rendering using In and Out points (CS6)

< In Premiere Pro CS6, you can mark In and Out points to define an area for rendering:
« Mark In and Out points for the area of the sequence that you plan to render.

When marking In and Out points to define an area for rendering, corresponding options appear in the Sequence menu: Render Effects In to
Out, and Render In to Out. A command for Delete Render Files In to Out is also available. These options will not appear in the Sequence
menu if the work area bar is enabled.

Render a preview file for a section of a sequence (CS5.5 and earlier) fothetop

You can render any part of a sequence that falls under a red render bar. In Premiere Pro CS5.5, and earlier, use the work area bar to set the
section of the sequence you want to render.
Render a preview file for a section of a sequence using the work area bar:

1. Set the work area bar over the area you want to preview.

2. Choose Sequence, and select one of the following:
Render Effects In Work Area Renders the sections of the video tracks lying within the work area containing a red render bar. Alternatively,

press Enter.

Render Entire Work Area Renders the sections of the video tracks lying within the work area containing either a red render bar or a yellow
render bar.

Render Audio Renders a preview file for the sections of the audio tracks lying within the work area.
Note: You can set Premiere Pro to render the audio tracks whenever you render the video tracks. For more information, see Render audio
when rendering video.

The rendering time depends on your system resources and the complexity of the segment.
In Premiere Pro CS6, these options are not available unless the work area bar is enabled in the Timeline panel menu.

Q To maximize the quality of motion in rendered preview files, check the Maximum Render Quality option in Sequence Settings. For more
information, see General settings (CS5) - Settings (CS5.5 and later).

Render a preview file for a section of a sequence (CS6) fothetop

You can render any part of a sequence that falls under a red render bar. In Premiere Pro CS5.5, and earlier, use the work area bar to set the
section of the sequence you want to render. In Premiere Pro CS6, you can also define a section of the sequence you want to render by setting In
and Out points.
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Render a preview file for a section of a sequence setting In and Out points:

1. Set In and Out points to mark the area you want to preview.

2. Choose Sequence, and select one of the following:
Render Effects In to Out Renders the sections of the video tracks lying within the In and Out points containing a red render bar.
Alternatively, press Enter.

Render In to Out Renders the sections of the video tracks lying within the In and Out points containing either a red render bar or a yellow
render bar.

Render Audio Renders a preview file for the sections of the audio tracks lying within the work area.
Note: You can set Premiere Pro to render the audio tracks whenever you render the video tracks. For more information, see Render audio
when rendering video.

The rendering time depends on your system resources and the complexity of the segment.
These options are not available if the work area is enabled.

Q To maximize the quality of motion in rendered preview files, check the Maximum Render Quality option in Sequence Settings. For more
information, see General settings (CS5) - Settings (CS5.5 and later).

. . . To the t
Render audio when rendering video et

By default, Premiere Pro does not render audio tracks when you select either Sequence > Render Effects In Work Area, or Sequence > Render
Entire Work Area. However, playback may suffer when the data throughput of your disk drive cannot sustain the flow when mixing multiple
channels of audio and audio in a complex sequence. You can change this default so that Premiere Pro automatically renders audio previews
whenever it renders video previews.

1. Select Edit > Preferences > General (Windows) or Premiere Pro > Preferences > General (Mac OS).

2. Select or deselect Render Audio When Rendering Video.
3. Click OK.

. . . To the to
Work with preview files ’

When you render previews, Premiere Pro creates files on your hard disk. These preview files contain the results of any effects that Premiere Pro
processed during a preview. If you preview the same work area more than once without making any changes, Premiere Pro instantly plays back
the preview files instead of processing the sequence again. Premiere Pro stores the preview files in a folder you can specify. Similarly, preview
files can save time when you export the final video program by using the processed effects already stored.

Note: Adobe Media Encoder does not automatically use Premiere Pro preview files for encoding. To make use of the Premiere Pro preview files,
you must select the Use Previews option in Adobe Media Encoder for each encoding process.

To further save time, Premiere Pro maintains existing preview files whenever possible. Preview files move along with their associated segment of a
sequence as you edit your project. When a segment of a sequence is changed, Premiere Pro automatically trims the corresponding preview file,
saving the remaining unchanged segment.

Q When completely done with a project, delete preview files to save disk space.

Use preview files when rendering
%+ In the Export Settings dialog box, check Use Previews.

Delete preview files
1. With a Timeline panel active, do one of the following:

« To delete the render files only for a range of clips, adjust the Work Area bar so that it spans only the desired range. Then, choose
Sequence > Delete Work Area Render Files. Those preview files which have any part of their associated clip within the work area will be
deleted.

« To delete all the render files for a sequence, choose Sequence > Delete Render Files.

& You can set a keyboard shortcut for Delete Render Files and Delete Work Area Render Files.

2. When you are prompted, click OK.

Play a sequence from start to finish fothetop

% In the Program Monitor, click the Play In To Out button ¥

. . To the top
Scroll a sequence during preview
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You can set an option to automatically scroll a sequence when it is wider than the visible area in its Timeline panel.

1. Choose Edit > Preferences > General (Windows) or Premiere Pro > Preferences > General (Mac OS). Type the desired lengths in the
Preroll and Postroll fields.

2. Choose an option from the Timeline Playback Auto-Scrolling menu:
No Scroll Sequence doesn't scroll.

Page Scroll Sequence scrolls through the visible area of a Timeline panel a page at a time. This is the option set by default.

Smooth Scroll playhead stays in the center of the visible area while the sequence scrolls under it.

. . .. . To the top
PreV|eW|ng on a television monitor

You can display the sequence on any monitor connected to your computer. Previewing on a television monitor requires video hardware that
provides an appropriate video port for the monitor.

Previewing on atelevision monitor via video card

Some video cards and operating system software products support a television monitor independent of the computer desktop. Others support a
second computer monitor that is contiguous with the computer desktop so that it can also function as additional space for the application. See the
documentation that came with your video card and operating system.

Preview on a television monitor via camcorder or deck
If you're editing a DV project, you can preview the sequence on a television monitor via your IEEE 1394 connection and camcorder or video deck.

Note: You may not be able to preview on a TV monitor via camcorders or decks in HDV mode. Set these, instead, to DV or Auto mode.
1. Make sure that the monitor is connected to the DV camcorder or deck and that the camcorder or deck is connected to your computer.

2. (For camcorder setup only) Set the camcorder to output to the monitor. Some devices detect this automatically, while others require you
choose a menu option.

3. In the Source Monitor or Program Monitor, click the panel menu button to the upper right, select Playback Settings, and choose the desired
options from the following.
Desktop Video Display During Playback Specifies whether or not to play back to the Program Monitor. Deselect this option to play back
only through the external monitor specified in the External Device option. If the External Device option is set to None, Desktop Video is
selected to ensure playback to the Program Monitor.

External Device Sets an external device through which to play back video.

Aspect Ratio Conversion Determines how pixel aspect ratio is converted for DV projects.
Desktop Audio Sets audio playback to the computer

External Device Audio Sets audio playback to a connected external audio device.

Export: External Device Enables export to tape for the specified device. This option doesn't affect playback to an external device during
export.

Disable Video Output When Premiere Pro is in the Background Disables video to the external monitor if Premiere Pro is not the active
application on your desktop.

24p Conversion Method Specifies the conversion method for 24p footage. See Set 24p playback options.

Q There can be a slight delay between the playback on the desktop and the playback on a television via a camcorder/VCR. If the video and audio
seem out of sync, try to preview both video and audio through the same device.

Ensure that Adobe video applications use the same cached files fothetop

Adobe video applications can automatically insert a unique document ID into each imported file. These unique IDs ensure that each application
accesses the same cached previews and conformed audio files, preventing additional rendering and conforming.

% In the Media section of the Preferences dialog box (or the Metadata section for Soundbooth), select Write XMP IDs To Files On Import.

This setting is global—a change in one Adobe video application affects all the others. This setting also results in new file modification dates when
IDs are initially inserted.

Q To save rendering time when transferring a project to another computer, move both cached and original files.

More Help topics
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Working with clips in a sequence

Find a clip in any sequence with Clip Usage

View the source of a sequence clip in the Project panel
Analyze speech for text XMP metadata

Select one or more clips

Enable or disable a clip

Group clips

Snap clips

Find a clip in any sequence with Clip Usage fotnetop
Note: You can also see the number of times a clip has been used by making the Video Usage column visible in the Project panel. For more
information, see Add a column
.You can see whether any clip in the Project panel has been used in a project, the number of uses, and the location of each use, with the Clip
Usage menu. The Clip Usage triangle appears next to the thumbnail viewer only if the selected clips has been used in a sequence.

1. Select a clip in the Project panel.

2. Toward the top of the project panel, next to the thumbnail for the clip, click the Clip Usage triangle on the Movie line next to the pixel aspect

ratio.

A popup menu will show the timecode location for the clip for any sequence in which it is used.

squance 66_01 Comp Lad £ 00;0016:12
Sequance 0 = 166_01 Comp 1 avi = 00,00 0504
Sequerce 02 2 16B_01 Comp 1.avi = 00;00;16;23

The locations of a clip in the Clip Usage menu of the Project panel

3. Click the desired location.

The desired sequence panel will move forward and the playhead will jump to the location of the clip.

. .. . To the to
View the source of a sequence clip in the Project panel ’

+ Right-click (Windows) or Ctrl-click (Mac OS) a clip in a sequence, and choose Reveal In Project.
To the top

Analyze speech for text XMP metadata

Adobe Premiere Pro and Soundbooth analyze spoken words and generate text metadata. You can edit and search text metadata like any other
metadata properties. You can then navigate to the times at which specific words are spoken, to better align edits, advertising, and subtitles.

The speech analysis feature can use any of several language-specific and dialect-specific libraries, such as libraries for Spanish and UK English.
To download more language-specific and dialect-specific libraries, see this link on the Adobe website.

In Premiere Pro CS5.5 and later, the Speech Analysis feature is also available for clips when there is at least one component audio clip in the
merged clip. Users can choose to analyze all audio tracks in a merged clip, or a single one.

« To analyze speech in all tracks, do one of the following:
« Set the File pop up menu to “All Files”, and then click the Analyze button in the Speech Analysis section of the Metadata panel.
« Select the merged clip, and then choose Clip > Analyze Content.

Note: You can analyze multiple merged clips, multiple clips, or a combination of both by selecting the clips, and then choose Clip >
Analyze Content.

« To analyze a specific track for speech, set the File pop up menu to the component audio clip you wish to analyze, and then click the Analyze
button in the Speech Analysis section of the Metadata panel.

Note: Useful results from speech analysis require good audio quality. Background noise significantly reduces accuracy. To remove such noise,
use the tools and processes in Soundbooth.

Dan Ebberts provides a tutorial on the Adobe website that demonstrates the use of XMP metadata features. The tutorial shows how to convert
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speech to text metadata and create a simple video player with which you can navigate to the places where words are spoken. Adobe provides
another white paper and demonstration on the Adobe website that shows an alternative method involving Soundbooth to accomplish a similar
result.

For more information, see the video tutorial Using Speech Search to Speed Editing.

For a video demonstrating the use of script (screenplay) information from Adobe Story to improve the accuracy of speech analysis, see the Adobe
website.

Jeff Sengstack provides a video overview of a speech search workflow involving Adobe Story, OnLocation, Premiere Pro, Encore, and Flash
Player on the Lynda.com website.

This video from Video2Brain describes editing workflow in Premiere Pro using speech metadata from Adobe Story.
This video by Jason Levine shows an overview of Adobe Story and Premiere Pro integration.

For more information about how Adobe Premiere Pro CS5.5 and later integrates with Adobe Story, see this blog post in the Premiere Pro work
area.

Michael Hurwicz provides a video tutorial on the Creative COW website that shows embedding a transcript in a video using CS5 Production
Premium (Adobe Story, OnLocation, Premiere Pro, Soundbooth and Flash Professional).

Jeff Greenberg explains in the following video how to enhance the speech recognition with keywords and scripts.

Analyze speech to create text metadata
1. Select a file or clip.
2. At the bottom of the Metadata panel, click Analyze Speech, or Analyze (Adobe Premiere Pro).

3. Set the Language and Quality options, and select Identify Speakers if you want to create separate speech metadata for each person.
Note: Speech Search can use any of several language-specific and dialect-specific libraries, such as libraries for Spanish and UK English.

4. Click OK.
The spoken words appear in the Speech Analysis section.
5. To retain the speech metadata, save the project.

Q If you import files with a speech metadata intoAfter Effects, each word appears as a layer marker on layers based on these footage items.

Navigate to a specific word in speech metadata
1. In the Speech Analysis section, select the word.
Timecode In and Duration indicate the precise location and length of your selection.

2. To hear the selection, click either Play or Loop Playback. (The latter option repeatedly plays the selected word, with some preroll and
postroll.)

Edit speech metadata
% In the Speech Analysis section, do any of the following:

« To correct a word, click it, and type.

« To insert, delete, merge, cut, or copy words, right-click an existing word, and choose a command from the context menu.

Copy text from speech metadata to the clipboard for use in a text editor
#* Right-click the transcript, and choose Copy All.

Improve speech analysis with reference scripts

Accuracy of the speech to text conversion depends on the clarity of the spoken words and the quality of the recorded dialog. Dialog recorded in a
noisy environment or with poor microphone placement cannot produce highly accurate results even with a reference script. You can nevertheless
use a reference script to improve speech analysis. A reference script is a text document containing dialog similar to the dialog recorded in your
assets.

There are two types of reference scripts:

« A script that contains similar dialog, but was not necessarily written for the current project. For example, a series of medical training scripts
for different products can be combined into a single text document. You can use this text document as a reference script. With this type of
reference script, speech analysis produces results more accurate than it does when using only the default language models.

« A script that matches the recorded dialog. This type of reference script provides the highest accuracy possible. For example, you can use the
script that the talent read during the shoot as a reference script. Alternatively, you could use a transcript typed from the assets for the
purposes of close captioning.
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Speech Analysis supports reference scripts only in the UTF-8 encoded text format, including Adobe Story scripts, which have the .astx filename
extension.

The closeness of the match between the embedded script text and the recorded dialog determines the accuracy of matched-script text. If 100%
accuracy is important, edit and revise the script text first. Ensure that the script matches the recorded dialog before using it as a reference script.

Note: To make reference scripts available in Soundbooth, first complete the steps below in Adobe Premiere Pro.
1. From the Reference Script menu in the Analyze Content dialog box, choose Add.
2. In the displayed dialog box, browse to the reference script text or .astx file, select it, and click Open.
3. In the Import Script dialog box, type a name for the reference script, and select the language of the script.
Note: You can view the text of the file in a scrolling window.

4. Select Script Text Matches Dialog only if the imported script covers the recorded dialog verbatim. For example, if the reference script is the
script from which the talent read their lines, select Script Text Matches Dialog. Select this option even if the recorded dialog is shorter than
what the script file covers.

5. Click OK.
The Import Script dialog closes, and the reference script is selected in the Reference Script menu.

6. Click OK.

Improve speech analysis with Adobe Story scripts (CS5.5 and later)

Speech analysis is more accurate if Adobe Story script data is associated with a clip. Adobe Premiere Pro automatically uses the Adobe Story
script as a reference script. When Adobe Premiere Pro finds enough matches with the embedded script, it replaces the analyzed speech text with
the embedded script text. Adobe Premiere Pro carries over the correct spelling, proper names, and punctuation from the reference script, benefits
that standard speech analysis cannot provide.

To find and fix more errors, you can make side-by-side comparisons of the text of the Adobe Story script with the text of the speech analysis. If a
clip has a Story script attached to it, the script is displayed in the Embedded Adobe Story Script view in the Speech Analysis section of the
Metadata panel. Compare the script displayed in this view to the results of the speech analysis displayed in the Analysis Text view below it.

Note: The Embedded Adobe Story Script view is read only. You can't perform editing operations in it.
To attach an Adobe Story script to a clip or clips:

1. Match the scene number of the clips to the scene numbers in the Adobe Story script. Adobe Premiere Pro needs the information so that it
can match the clips to the correct scenes in the script. You can assign scene numbers to clips in the Project panel or the Metadata panel.

2. Select one or more clips in the Project panel, right-click and choose Attach Script File or select File > Adobe Story > Attach Script file.

Note: An Adobe Story script cannot be attached to a Merged Clip. If, however, a Story script was attached to a component clip prior to the merge,
the merged clip may be analyzed using the previously attached Story script.

You can also import an Adobe Story script into OnLocation and then import the shots into Adobe Premiere Pro with the script metadata.
OnLocation produces a list of shot placeholders for each scene. Either record these shots using OnLocation during production, or link the
placeholder shots to their respective video files when you import the video files into OnLocation. In either case, OnLocation embeds the text for
each shot from the original script into the metadata of the shot, and the information is retained when the shot is imported intoAdobe Premiere Pro.

. To thet
Select one or more clips et

When you want to perform an action that affects a clip as a whole, such as applying an effect, deleting a clip, or moving a clip in time, first select
the clip in a Timeline panel. The Tools panel contains selection tools that can handle various selection tasks.

# Do any of the following:
« To select a single clip, use the Selection tool X and click a clip in a Timeline panel.
« To select only the audio or video portion of a clip, use the Selection tool R and Alt-click (Windows) or Option-click (Mac OS) that portion.

« To select multiple clips by clicking, use the Selection tool X and Shift-click each clip you want to select. (Shift-click a selected clip to deselect
it.)

« To select a range of clips, click in an empty area of the sequence under the time ruler, and then drag a rectangle (marquee selection) that
includes any part of the clips you want to select.

« To add or subtract a range of clips in the current selection, Shift-drag a marquee around clips. Shift-dragging a marquee that includes
deselected clips adds them to the current selection. Shift-dragging a marquee that includes selected clips deselects them.
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Selecting a range of clips by dragging a marquee

- To select all clips that exist on and after a certain time on one track, select the Track Select tool 1= and click the clip at the beginning of the
time span you want to select. Shift-click with the tool to select clips in all tracks.
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00?5 00 00; ;000 00; Dp0es; 00 1
T T S A B R e B ST S D TR N e

Selecting clips with the Track Select tool

« To select clips in a track independently of its linked video or audio, Alt-click (Windows) or Option-click (Mac OS) using the Track Select tool

. . To the to
Enable or disable a clip P
You can disable a clip while you try out a different editing idea, or to shorten processing time when working on a complex project. Disabled clips
do not appear in the Program Monitor or in a preview or video file that you export. As long as you have not locked the track containing a disabled
clip, you can still make changes to it. If you want to disable all clips on the same track, exclude the entire track instead. See Targeting tracks.

%+ Select one or more clips in a Timeline panel and choose Clip > Enable. A check mark next to the command indicates that the selected clips is

enabled. Disabled clips appear dimmed in a Timeline panel.

Q Since it is a common duty for editors to enable and disable clips, it is recommended that you create a custom keyboard shortcut for this task.
See Customize or load keyboard shortcuts.

To the top

Group clips

You can group multiple clips so that you can move, disable, copy, or delete them together. Both audio and video tracks of a linked clip are
included when you group it with other clips.

You can't apply clip-based commands, such as the Speed command, or effects to the group, though you can select individual clips in the group
and apply effects.

You can trim the exterior edges of the group (the head of the first clip in a group or the tail of the last clip), but you can’t trim any of the interior In
and Out points.

« To group clips, select multiple clips, and choose Clip > Group.

« To ungroup clips, select a group clip, and choose Clip > Ungroup.

» To select one or more clips in a group of clips, Alt-click (Windows) or Option-click (Mac OS) a single clip in a group. Shift+Alt-click (Windows)
or Shift+Option-click (Mac OS) to select additional clips in a group.

. To the to
Snap clips ’
To make it easier to align clips with one another or with particular points in time, you can activate the snap feature. With Snap on, when you move
a clip, it automatically aligns with, or snaps to, the edge of another clip, a marker, the start or end of the time ruler, or the playhead. When you
drag a portion of a clip vertically into another track, it will snap to its original time location in the new track. Snapping also helps to ensure you don’t
inadvertently perform an insert or overwrite edit when dragging. As you drag clips, a vertical line with arrows appears and indicates when clips are
aligned.

Enable and disable the snap feature
% At the upper left of a Timeline panel under the Sequence tab, click the Snap button - to select it. Click it again to deselect it.

Snap aclip to a clip edge, marker, or playhead
1. Make sure that the Snap button & is selected in a Timeline panel.
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2. Drag the edge of a clip close to the edge of another clip or a marker or the playhead. A vertical line appears when alignment occurs.
Q You can toggle the snap feature using a keyboard shortcut (S) even during an editing operation, such as moving or trimming a clip.
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Aligning clips with the snap ?eature
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More Help topics
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